Program IIS

Integrovaný informační systém (IIS) je programový komplet umožňující komplexní vedení podvojného účetnictví a navazujících ekonomických agend organizace.

Mezi přednosti programu patří především :
    - snadná obsluha s jednoduchým systémem nápověd a odkazů na řídící a kontrolní číselníky
    - účetní provázanost jednotlivých subsystémů IIS
    - kompletní síťové zpracování programu
    - univerzálnost programu IIS pro firmy s rozdílnou náplní činnosti díky aktualizovatelným číselníkům a předkontacím
    Typy organizací pro které jsou číselníky a předkontace připraveny:
    - právnické podnikatelské subjekty..s.r.o.,akciové společnosti
    - příspěvkové organizace
    - sdružení
    - fyzické osoby

    - okamžitá aktualizace systému v souladu se změnami zákonů
    - okamžitý servis pro zákazníka
    - dlouhodobé záruky ze strany dodavatele

Tato verze programu IIS není konečná. Program je neustále aktualizován a vylepšován na základě připomínek a návrhů zákazníků a v neposlední řadě i díky neustále se měnícím zákonům a předpisům.

Program je naprogramován v programovacím jazyku Visual FoxPro 6.0. Je zpracovatelný na všech počítačích kompatibilních s IBM PC, pracujících s operačním systémem Windows 95 a vyšších s minimálním nastavením rozlišení obrazovky 800 x 600 pixelů.

Zahájení činnosti s programem

Všeobecné zásady

Administrátor

Tisky sestav a výstupy do souborů

Jak postupovat při...


Spuštění programu

Program IIS - Spuštění programu

Program je naprogramován v programovacím jazyku Visual FoxPro 6.0. Pracuje výhradně pod operačním systémem Windows firmy Microsoft (Windows 95 a vyšší, Windows ME, Windows NT, Windows XP).
Spuštění programu je standardní jako u ostatních aplikací pro Windows, tj. pomocí ikony na ploše počítače, která spouští aplikaci IIS.EXE umístěnou ve zvoleném adresáři (složce).
Po spuštění se zobrazí nabídka výběru firem (pokud je program nainstalován pro zpracování více firem).
Pokud je u konkrétní firmy založeno více uživatelů, nebo pokud je u uživatele nastaveno přístupové heslo, pak se zobrazí výběr uživatelů spolu se zadáním přístupového hesla (toto lze nastavit v parametrech programu ).

Hlavní menu obsahuje tyto nabídky :
    Pokladna

    Banka

    Ruční vstup

    Došlé faktury

    Vydané faktury

    Sklad

    Majetek

    Leasing

    Sestavy

    DPH

    Závěrky

    Informace

    Služby

    (Editace)

    Nápověda

    Konec

    (Ladění)

Přístup k jednotlivým úlohám (subsystémům) se nastavuje v parametrech (v přístupu administrátora) pro jednotlivé uživatele programu.


Všeobecné zásady

Program IIS - Všeobecné zásady

V programu jsou využívány standardní ovládací prvky WINDOWS s běžným ovládáním. Jedná se zejména o tyto prvky:

Tlačítko

Tento objekt provede spuštění naznačené akce - zrušení, uložení, tisk, … Akce se spouští kliknutím na tlačítko nebo nastavením se z klávesnice a klávesou Enter.

Další možností, jak zvolit příslušnou hodnotu u zaškrtávacího pole nebo přepínače, případně stisknout tlačítko, je použití tzv. "horkých kláves". To je umožněno v případě, že je jedno písmeno v textu podtrženo. Místo kliknutí myší na příslušnou možnost, případně tlačítko, se přidrží klávesa levý Alt a stiskne se příslušné písmeno, které je v textu podtrženo, např. výše uvedené tlačítko spustíme "horkou klávesou" Alt+S.

Celý program je koncipován tak, aby ho bylo pokud možno efektivně ovládat pouze jednou rukou klávesnicí s minimem používání "myši".

Proto jsou ve všech agendách použity tyto základní "horké klávesy":
- Alt+A ... přidání (nová faktura, účetní zápis atd..)
- Alt+T ... tisk
- Alt+Q ... konec, neuložit,návrat (shodně s klávesou "Esc" )
- Alt+S ... uložit, provést, spustit
- Alt+Z ... zrušení (faktury,dokladu)

Tímto způsobem se značně urychlí a zpříjemní práce s programem.

Textové pole

Část formuláře sloužící pro vstup údaje - způsob zadávání je dán typem příslušného údaje (numerický, alfanumerický, datumový, apod.).

Zadání hesla

Speciální typ textového pole, kdy se místo psaného údaje zobrazují hvězdičky. Používá se v případě, že není žádoucí, aby psaný údaj mohl někdo jiný číst z obrazovky počítače.

Zadání údaje s možností výběru ze seznamu:

Do tohoto objektu lze zadat hodnotu (pouze hodnotu ze seznamu, jinak je hlášena chyba), nebo myší kliknout na šipku - "rozbalit" příslušný seznam, v něm se pohybovat buď myší (tlačítka nahoru, dolů) nebo šipkami na klávesnici. Výběr se provede kliknutím myši na vybranou položku nebo klávesou Enter. Rozbalení seznamu lze provést též z klávesnice stisknutím Alt+šipka dolů.

Zaškrtávací pole

Tento objekt slouží k nastavení přepínače, který má dvě možnosti: Ano / Ne.

    nebo

Výběr ze seznamu

Tento objekt slouží k vybrání položky ze seznamu, který obsahuje více řádků a u každé položky je uvedeno více údajů. Po jednotlivých položkách se lze pohybovat šipkami nahoru a dolů nebo myší táhlem a šipkami nahoru a dolů. V rámci jedné položky (pokud obsahuje více údajů) se lze pohybovat šipkami nalevo a napravo nebo myší táhlem a šipkami nalevo a napravo. Tento objekt se používá při výběru z číselníků, apod.

Výběr více položek ze seznamu

Tento objekt slouží k vybrání více položek ze seznamu. Vytvoří se tak nový seznam jako podmnožina původního seznamu. Původní celkový seznam je v levé polovině, výsledný seznam v pravé polovině se tvoří přesunutím určených položek z levé do pravé poloviny. Vybraná položka se přesune z jedné poloviny do druhé "dvojklikem" myší, nebo pomocí tlačítek:
> - přesun vybraných položek zleva doprava
< - přesun vybraných položek zprava doleva
>> - přesun všech položek zleva doprava
<< - přesun všech položek zprava doleva

Položky se vybírají klikem myši. Pokud chceme vybrat více položek umístěných za sebou, stiskneme klávesu levý Shift a označíme další položky klikem myši nebo stiskem šipky dolů (případně jejím přidržením).

Výsledný seznam lze ještě přetřídit pomocí tlačítek umístěných vlevo u každé položky seznamu (nemá vliv na další funkce).

Přepínač

Tento objekt umožňuje vybrat si jednu (a pouze jednu) z nabízených možností. Zvolený výběr je označen tečkou, ostatní jsou prázdné. Výběr se provádí kliknutím myši na požadovanou možnost, nebo nastavením se z klávesnice na požadovanou možnost a výběr se provede mezerou nebo Enter (v tomto případě se kurzor přesune na další možnost v přepínači) a je třeba klávesou Tab nebo myší přepínač opustit.

Veškeré přístupy k dokladům a položkám jsou prováděny z výběru. Výběr obsahuje některé údaje z dokladu, které jsou pro nalezení hledané položky důležité. Pokud je k dispozici setřídění dle požadovaného údaje, lze „kliknutím“ levým tlačítkem myši na záhlaví tohoto údaje přetřídit výběr dle tohoto údaje (jedno je zda jde o údaj textový, hodnotová – Kč, nebo zda jde o datumový údaj). Po přetřídění tímto způsoben je záhlaví tohoto údaje označeno červeně.

Pokud je záhlaví napsáno kurzívou (italic), je v příslušném sloupci k dispozici vyhledávání. Toto se vyvolá kliknutím pravým tlačítkem myši na libovolnou položku ve sloupci nebo na záhlaví sloupce). Vyvolá se menu, které umožní nalezení 1 položky dle abecedního seřazení v údaji nebo nalezení zadaného textu v příslušném údaji (lhostejno na jakém místě, nerozhodují velká či malá písmena). U numerických položek druhá varianta není přístupná. Při opětovném kliknutím na stejný sloupec (záhlaví) lze pokračovat ve stejném hledání ve od aktuální pozice nebo zadat jiný hledaný text.

Pokud není hledaný text nalezen, je na toto upozorněno.


Administrátor - správce subsystému

Program IIS - Administrátor - správce subsystému

Správce subsystému je jeden z uživatelů, který má výsadní postavení mezi ostatními uživateli. Kromě všech funkcí běžně přístupných má navíc možnosti:
- má přístupné všechny funkce (kromě funkcí systémových)
- může zakládat nové uživatele
- může nastavovat přístupová práva ostatních uživatelů

V parametrech má přístupnou stránku (záložku) Parametry uživatele ( viz Parametry ) a může na ní měnit své nastavení.

Ve služebních funkcích má přístupnou funkci Uživatelé, kde může měnit přístupová práva ostatních uživatelů.


Tisky

Program IIS - Tisky

    Tisky

    Ukládání sestav

Tisky sestav

Veškeré výstupy na tiskárnu jsou prováděny prostřednictví tiskového formuláře. Žádný tisk není prováděn přímo na tiskárnu.

Výběr tiskárny (nabízí se aktuální tiskárna).

Rozsah stránek - zda tisknout všechny nebo jen vybrané stránky, zda tisknout všechny, nebo pouze sudé, případně pouze liché stránky, počet kopií.

Pokud je sestava vytvořena také ve znakovém tvaru, je přístupný údaj TXT soubor. Při jeho zaškrtnutí lze prohlížet a tisknout sestavu v textovém tvaru. Pokud zvolená tiskárna podporuje tisk ve znakovém tvaru, lze zaškrtnutím funkce tisk v textovém režimu provést prohlížení i tisk sestavy v textovém (znakovém) režimu - vhodné pro prohlížení (náhled) sestav a tisk na jehličkových tiskárnách.

- náhled na výstup, tak jak se bude tisknut na tiskárně. U výstupů ve stránkovém prohlížení (tisk v grafickém režimu) se po stránkách pohybuje šipkami na preview prvku nebo tlačítky PageUp a PageDown. U výstupů ve znakovém režimu lze sestavu prohlížet šipkami ve všech směrech. Ve formátu TXT lze hledat pomocí CTRL+F.

Náhled účetní sestavy

Náhled účetní sestavy ve formátu TXT

Náhled účetní sestavy ve formátu TXT v textovém režimu

- výstup na tiskárnu v rozsahu výběru stránek zadaných standardním tvarem, např. 1,3,5-8 v údaji Rozsah stránek - Vybrané.

- pokud je sestava vytvořena také ve tvaru HTML souboru, stisknutí tlačítka spouští Internet Explorer s otevřenou touto sestavou a lze ji dále zpracovat v rámci jeho funkcí jako stránku HTML pro další použití. V sestavě lze hledat pomocí CTRL+F.

Náhled účetní sestavy v HTML

- pokud je sestava vytvořena také ve formátu tabulky Excel, stisknutí tlačítka spouští program Excel s otevřenou touto sestavou a lze ji dále zpracovat v rámci jeho funkcí jako tabulku XLS pro další použití.

- pokud je sestava vytvořena také ve tvaru HTML souboru, lze tento soubor odeslat jako přílohu E-mailem.

- ukončení tisku (návrat).

Ukládání sestav

Sestavy je také možno ukládát pod vybraným jménem do zvoleného adresáře. Ukládání se spustí tlačítkem "Uložit sestavu" .

Je třeba vybrat jeden ze tvarů,ve kterých byla sestava vytvořena (HTML, Excel, TXT).

Dále je nutné mít zadaný adresář, kam má být sestava uložena. Adresář pro ukládání sestav se definuje parametrem "Cesta pro uložení sestav" viz. první záložka Parametry. Pokud není definován, je třeba nějaký vybrat. Dále je třeba zadat jméno ukládané sestavy (př. Deník_pokladny_4/2005).


Jak postupovat při …

Program IIS - Jak postupovat při …

Rady a odpovědi na nejvíce dotazované problémy.

    … zahájení "ostré" práce s programem

    … zadání parametrů pro úklid dat

    … urychlení práce s programem

    … založení nové pokladny

    … založení nového bankovního účtu

    … zahájení účtování v cizí měně

    … založení nového střediska

    … založení nového účtu do účtového rozvrhu

    … odsouhlasení přiznání DPH

    … zahájení účtování v novém roce

Zahájení práce s programem

Před vlastním vkládání dat je třeba provést tato nastavení:
    1. Parametry programu (úklidové soubory, typ plátce, období účtování, DPH, údaje o firmě, členění účetnictví)
    2. Výmaz datových souborů, nastavení implicitního účtového rozvrhu (Tlačítko F - speciální funkce - funkce Zahájení činnosti - !!Správné období, typ organizace)
    3. Kontrola účtového rozvrhu - doplnění analytik
    4. Založení středisek, činností, zakázek, …
    5. Zadání počátečních stavů na účtech (Tlačítko F - speciální funkce - funkce Počáteční stavy)
    6. Pokladna - parametry
    7. Pokladna - založení pokladen
    8. Banka - parametry
    9. Banka - založení bankovních účtů
    10. Banka - parametry příkazů (lze nastavit před 1. použitím)
    11. Ruční vstup - parametry
    12. Došlé faktury - parametry
    13. Došlé faktury - číselníky - založit a nastavit rozsahy došlých faktur
    14. Vystavené faktury - parametry
    15. Vystavené faktury - číselníky - založit a nastavit rozsahy vystavených faktur
    16. Sklad - parametry
    17. Sklad - číselníky - založit a nastavit druhy pohybů, založit a nastavit číselník skladů
    18. Majetek - parametry
    19. Majetek - číselníky - založit a nastavit
    20. DPH - parametry (stačí nastavit před 1. použitím)

Po nastavení výše uvedených parametrů a číselníků doporučujeme spustit kontrolní sestavu, která otestuje chybějící parametry a číselníky nutné pro činnost jednotlivých agend.
Kontrolu spustíme v Sestavy IIS - kontrolní zaškrtnutím volby "Nastavení číselníků"

Zahájení účtování v cizí měně

Před zahájením práce s cizí měnou je trřeba:
    - v parametrech programu nastavit používaný typ kurzu pro přepočet (denní,měsíční, roční)
    - v číselníkách zadat kurzy pro příslušné měny
    - v číselníku pokladen označit příslušnou pokladnu jako valutovou (případně vyplnit kód měny pokud bude používána pouze pro jeden kód měny )
    - v číselníku bank označit příslušný účet jako devizový a vyplnit kód měny
    - v číselníku došlých faktur - Rozsahy - vlastnosti zakliknout položku "zahraniční měna" a v "účtování" nastavit účty pro zisk a ztrátu z kurzových rozdílů
    - v číselníku vydaných faktur - Rozsahy - vlastnosti zakliknout položku "zahraniční", zadat kód měny a v "účtování" nastavit účty pro zisk a ztrátu z kurzových rozdílů

Urychlení práce s programem

Program má v sobě několik mechanismů pro optimalizaci práce.
1. "Horké klávesy"
- jde o systém práce s klávesnicí přes tzv. horké klávesy namísto myši. Viz Všeobecné zásady

2. Implicitní hodnoty a parametry
- dalším nástrojem k urychlení zadávání dokladů jsou tzv. "implicitní hodnoty a parametry", které se definují v číselnících a parametrech jednotlivých agend.
Tam lze předdefinovat hodnoty a položky, které se nám budou při zadávání nabízet a lze i navíc tyto položky označit tak, aby byly při práci přeskakovány a tím ušetřili mnohdy zbytečné klepání na klávesnici při přeskakování nevyplňovaných údajů.

Doporučujeme proto projít všechny číselníky a parametry používaných agend a tyto položky předdefinovat, příp. označit jejich přeskakování.
!!! Do přeskakovaných položek se lze dostat pomocí myši !!!

3. Efektivní vyhledávání s sestavách
- nevýhodou sestav v tomto programu ve tvaru tzv. "reportu" je nemožnost vyhledávání částek a řetězců přes známý příkaz operačního systému Windows "Ctrl+F".
Proto jsou sestavy vytvořeny i ve tvaru "HTML stránky", kde lze tímto způsobem efektivně vyhledávat řetězce i částky tak, jak jste zvyklí.

Založení nového střediska

Při založení nového střediska je třeba: Viz Číselníky - střediska
- přidat novou položku do číselníku středisek
- zadat číslo střediska
- název střediska

Založení nového účtu

Při založení nového účtu do účtového rozvrhu je třeba: Viz Číselníky - účtová osnova
- přidat novou položku do číselníku účtového rozvrhu
- zadat název účtu
- zadat druhý název účtu (v jiném jazyce)
- specifikovat, zda je účet povinně na středisko,zakázky,činnosti,OKV
- na jaké straně se uvádí zůstatek
- zadat kód agendy, u které je účet povolen
.....(Banka, Pokladna, DF, VF, Ruční vstup, Sklad, IM)
- zadat, kam budou pohyby na účtu zařazeny v zakázkách
- zadat typ účtu - údaj nelze měnit

Odsouhlasení přiznání DPH

Před tiskem je vhodné spustit konrolu DPH , která se nachází v Sestavy IIS - kontrolní

Zahájení účtování v novém roce

Tyto akce je třeba provést před prvním účtováním do nového účetního období (do pokladny, banky, ručního vstupu nebo před vystavováním faktur v novém ročním období, nebo před evidencí došlých faktur v novém ročním období).

    1) Nastavit aktuální období, respektive období DPH do nového roku (například 1.12.2004 - 31.1.2005). Není nutné. !Neměnit účetní období - zůstává nezměněno!. Zaškrtnout parametr - Služby->Parametry->Parametry programu->Nastavení období->Účtování do následujícího roku. Tím se zpřístupní shodný parametr v aktualizacích Pokladny, Banky a Ručního vstupu.

    2) Při práci s bankou, pokladnou a ručním vstupem je nutno se vždy v tomto přechodném období (myšleno do roční závěrky, dokud se účtují dvě období) rozhodovat, zda zápis půjde do aktuálního účetního období nebo jestli půjde o zápis do období následujícího roku. K tomu slouží zmíněný parametr v aktualizaci těchto agend. Dle tohoto parametru bude nabízeno buď číslo dokladu starého účetního období či číslo dokladu nové řady následujícího účetního období .

    3) U došlých a vydaných faktur připravit nový rozsah (rozsahy) faktur pro nový rok. V těchto rozsazích nastavit účtování, implicitní hodnoty atd. stejně jako v rozsazích aktuálního roku.

    4) Při tvorbě sestav se vždycky rozhodnout zda požaduji výběr aktuálního účetního období nebo nového účetního období.
    5) Tento způsob práce je zachovám až do provedení účetní závěrky, kdy obraty aktuálního účetního období jsou nahrazeny počátečnímy stavy nového účetního období.


Pokladna

Subsystém zajišťuje činnosti spojené s pokladnou.
Umožňuje vystavovat i tisknout pokladní doklady (příjmové i výdejové) v postupné číselné řadě, vytvářet přehledy pokladních dokladů a přehledy o stavech peněz v pokladně.
Je navázána na celkové účetnictví (každý pokladní doklad je okamžitě zaúčtován), na evidenci zakázek, na evidenci došlých faktur (výdej z pokladny směrovaný na fakturu se chápe jako úhrada došlé faktury) resp. na evidenci vydaných faktur (příjem do pokladny směrovaný na fakturu se chápe jako úhrada vystavené faktury. Přitom při pozdní platbě se automaticky vytvoří penalizační faktura na patřičnou částku - o tom je podána zpráva, vlastní vytištění je třeba provést v rámci úlohy vystavených faktur.).

Aktualizace

- zápis do pokladního deníku

Sestavy

- opisy pokladny

Číselníky
    - aktualizace seznamu pokladen, nastavení parametrů pro jednotlivé pokladny

Parametry

- nastavení parametrů subsystému pokladny jako celku

Co je třeba provést před zahájením práce s pokladnou:

1. Nastavit parametry pokladny:
    - způsob plnění textu, tvar pokladního dokladu …
    - pro každého uživatele pokladny naplnit údaje "zadal" a "schválil" (pro tisk pokladního dokladu)

2. Nastavit číselníky pokladny:
    - rozhodnout, kolik pokladen se bude používat. Pro každou z nich :
      - přidělit analytiku v účtovém rozvrhu
      - v číselníku pokladen naplnit parametry a implicitní hodnoty pro každou pokladnu
      (Toto provést dle pokynů v "Jak postupovat při … … založení nové pokladny")
      - nastavit počáteční stav v pokladně v Kč nebo v měně("Speciální funkce"-"Počáteční stavy")
      - při zadávání prvního příjmového i výdajového dokladu je třeba nastavit číslo dokladu. To se udělá tak, že se nabízené číslo dokladu (1) přepíše prvním v řadě příjmových (výdajových) dokladů příslušné pokladny.


Pokladna - zápis pokladních dokladů

Funkce provádí zápis / opravy / rušení pokladních dokladů - práci s pokladní knihou. Fukce provádí veškeré změny do pokladní knihy a provázané zápisy do návazných agend - zápis úhrad do došlých faktur, do vystavených faktur. Součástí zápisu pokladního dokladu je i zápis DPH do evidence plateb a inkasa DPH pro potřeby hlášení DPH a jeho odvodu.

Při práci s pokladnou je třeba nejdříve:
- vybrat požadovanou pokladnu
    - vybrat požadovaný typ dokladu (příjmový / výdejový).Typ dokladu lze vybrat jak v horní části obrazovky(obrazovka bude překreslena a v tabulce budou zobrazeny doklady příslušného typu), tak při zadání nového dokladu rovnou horkou klávesou (Alt+"A" - příjem, Alt+"D" - výdej) zda se zpracovává doklad aktuálního či následujícího účetního období (pokud je nové účetní období otevřeno - viz parametry programu)

Po tomto nastavení se zobrazí dosud zadané pokladní doklady. S dříve zadanými doklady lze provádět tyto akce:
- Prohlédnout si vybraný pokladní doklad
- Vytisknout vybraný pokladní doklad
- Zadat nový pokladní doklad
- Opravit stávající pokladní doklad
- Zrušit (stornovat) vybraný doklad (doklad není fyzicky zrušen - je pouze vynulován)

V pravém horním rohu je uveden konečný stav vybrané pokladny k datumu dokladu, na kterém jsme nastaveni. Tento údaj je průběžně udržován.
Po výběru dokladu se zobrazí obsah dokladu (pokud je doklad opravován), případně prázdný doklad při zadávání nového dokladu.

Pokladní doklad obsahuje záhlaví dokladu a vlastní pokladní zápisy (řádky). Údaje záhlaví platí pro celý pokladní doklad. Pokladní doklad je buď příjmový nebo výdajový.

Záhlaví dokladu
- číslo dokladu (lze zadat pouze u nového dokladu tak, že se přepíše nabízené číslo dokladu - tímto způsobem lze vyplnit i případné "díry" v číselné řadě dokladů)
- datum evidence
- účel platby
- průkaz totožnosti plátce / příjemce
- plátce - příjemce - jméno
- variabilní symbol
- dodavatel/odběratel

V levém horním rohu je uvedena celková částka účtovaná na vybraném pokladním dokladu
Ve spodní části je uveden přehled jednotlivých řádků dokladu. Do tohoto přehledu jsou zapisované řádky pokladního dokladu průběžně zapisovány. Pokud opravujeme doklad zadaný dříve, nastavíme se na požadovaný doklad, vybereme funkci Oprava. Na straně záhlaví dokladu se zobrazí jednolivé řádky dokladu. Vybereme požadovaný řádek a tento lze opravit nebo zrušit. Poslední řádek dokladu nelze zrušit - lze jej pouze vynulovat (aby nebyla narušena souvislá řada pokladních dokladů).
Údaje účel platby, průkaz totožnosti, plátce, variabilní symbol, dodavatel/odběratel lze nezadávat (nastavení "Zobrazit údaje pro tisk dokladu")

Řádek dokladu - výdej
- Datum plnění (nabízí se datum evidence)
- Typ platby (přímá platba, došlá faktura, leasing, závazek)
- Typ dokladu (běžný daňový, zjednodušený daňový, doklad nepodléhající dani) - jen u přímé platby
- částka platby (v Kč případně i v měně - pokud jde o pokladu v cizí měně)

U nedaňového zápisu se zadává:
- Poznámka (lze vybrat z připraveného číselníku pomocných textů)
- Účet (z účtového rozvrhu)
- Středisko (ze seznamu středisek - pokud jsou používána)
- (zakázka, OKV, činnost)
- částka

U daňového zápisu se zadává:
- položka sazebníku (výběr z číselníku položek DPH)
- základna
- daň
- datum DPH
- poznámka (lze vybrat z připraveného číselníku pomocných textů)
- účet (z účtového rozvrhu)
- středisko (ze seznamu středisek - pokud jsou používána)
- (zakázka, OKV, činnost)
- základna

U úhrady došlé faktury se zadává:
- faktura (var.symbol) - výběr z došlých faktur
- poznámka (lze vybrat z připraveného číselníku pomocných textů)
- částka (Kč, měna)

Řádek dokladu - příjem
- Datum plnění (nabízí se datum evidence)
- Typ platby (přímá platba, vydaná faktura, leasing, pohledávka,vydaná faktura-záloha)
- Typ dokladu (běžný daňový, zjednodušený daňový, doklad nepodléhající dani) - jen u přímé platby
- částka platby (v Kč případně i v měně - pokud jde o pokladu v cizí měně)

U úhrady vystavené faktury se zadává:
- faktura (var.symbol) - výběr z došlých faktur
- poznámka (lze vybrat z připraveného číselníku pomocných textů)
- částka (Kč, měna)

U úhrady došlého či vydaného dobropisu se zadává:
- výběr z došlých faktur ("Příjem") dle v.s. nebo z vydaných faktur ("Výdej") dle čísla faktury
- zadání poznámky - obsah se nabídne z faktury ve tvaru dle nastavení banky
- částka úhrady faktury - uvádí se částka z faktury se znaménkem "-" (do účetního zápisu se zapíše opačná hodnota)

Úhrada zálohové vydané faktury :( Typ platby - vydaná faktura-záloha !!!)
Tato varianta vyžaduje zlikvidovat částku daňově (rozdělit na základnu a DPH) a následně vybrat vystavenou zálohovou fakturu způsobem popsaným výše. Tato faktura se uhradí ve výši platby a následně se vystaví nová faktura – daňový doklad (stejné číslo faktury, jiné pořadové číslo) ve výši zálohy a ihned se označí jako uhrazená. Tuto fakturu vytiskneme a zašleme odběrateli jako daňový doklad o zaplacení zálohy.

Zaúčtování pokladních dokladů:

    - nedaňový doklad příjmový (obsahuje 1 nebo více účetních zápisů)
      - účet MD z předkontací konkrétní pokladny
      - středisko MD z předkontací konkrétní pokladny
      - účet DAL z pokladního dokladu
      - středisko (zakázka, činnost, ...) DAL z pokladního dokladu
    Tyto zápisy se mohou opakovat pro různé účty, střediska, ... na straně DAL.

    - nedaňový doklad výdajový (obsahuje 1 nebo více účetních zápisů)
      - účet MD z pokladního dokladu
      - středisko (zakázka, činnost, ...) MD z pokladního dokladu
      - účet DAL z předkontací konkrétní pokladny
      - středisko DAL z předkontací konkrétní pokladny
    Tyto zápisy se mohou opakovat pro různé účty, střediska, ... na straně MD.

    - daňový doklad příjmový (obsahuje 2 nabo více účetních zápisů)
      1. - účet MD z předkontací konkrétní pokladny
      - středisko MD z předkontací konkrétní pokladny
      - účet DAL z položky sazebníku DPH
      - středisko DAL z položky sazebníku DPH
    Tyto zápisy se mohou opakovat pro různé položky daňového sazebníku.

      2. - účet MD z předkontací konkrétní pokladny
      - středisko MD z předkontací konkrétní pokladny
      - účet DAL z pokladního dokladu
      - středisko (zakázka, činnost, ...) DAL z pokladního dokladu
    Tyto zápisy se mohou opakovat pro různé účty, střediska, ... na straně DAL.

    - daňový doklad výdajový (obsahuje 2 nebo více účetních zápisů)
      1. - účet MD z položky sazebníku DPH
      - středisko MD z položky sazebníku DPH
      - účet DAL z předkontací konkrétní pokladny
      - středisko DAL z předkontací konkrétní pokladny
    Tyto zápisy se mohou opakovat pro různé položky daňového sazebníku.

      2. - účet MD z pokladního dokladu
      - středisko (zakázka, činnost, ...) MD z pokladního dokladu
      - účet DAL z předkontací konkrétní pokladny
      - středisko DAL z předkontací konkrétní pokladny
    Tyto zápisy se mohou opakovat pro různé účty, střediska, ... na straně MD.

    - příjmový doklad - platba vystavené faktury (obsahuje 1 účetních zápis)
      - účet MD z předkontací konkrétní pokladny
      - středisko MD z předkontací konkrétní pokladny
      - účet DAL z vystavené faktury
      - středisko (zakázka, činnost, ...) DAL z faktury

    - výdajový doklad - platba došlé faktury (obsahuje 1 účetních zápis)
      - účet MD z došlé faktury
      - středisko (zakázka, činnost, ...) MD z došlé faktury
      - účet DAL z předkontací konkrétní pokladny
      - středisko DAL z předkontací konkrétní pokladny


Pokladna - sestavy

    Výpis pokladních dokladů dle data pořízení

    Výpis pokladních dokladů dle čísla dokladu

    Dodatečný tisk dokladů

    Konečné stavy

Výpis pokladních dokladů dle data pořízení

Sestava obsahuje všechny pohyby v pokladně po jednotlivých dnech za dané období. Slouží k (dennímu) odsouhlasení zůstatku a obratu v jednotlivé pokladně.

Sestava obsahuje údaje: Datum, Číslo a řádek dokladu, , Typ (příjem/výdej), Účet, Středisko, Zakázka, Číslo faktury, Kč, Poznámka

Výběrová kriteria:
· Všechny pokladny / vybraná pokladny
· Všechny typy dokladu / příjmové / výdajové
· Od data / do data
· Včetně kompletní poznámky
· Včetně součtů za řádky dokladu
· Denní uzávěrka - pouze pro vybranou pokladnu a třídění dle data pořízení. Obsahuje po jednotlivých dnech
doklad o příjmech, výdajích včetně součtů a tzv. košilky na závěr každého dne pro podpis příslušných osob

Za každé datum je uvedena rekapitulace - příjem,výdej,zůstatek.

Vzor sestavy

Výpis pokladních dokladů dle čísla dokladu

Sestava obsahuje všechny pohyby v pokladně po číslech dokladů za daný interval čísel dokladů.

Sestava obsahuje údaje: Datum, Číslo dokladu a řádek, Typ (příjem/výdej), Účet, Středisko, Zakázka, Číslo faktury, Kč, Poznámka

Výběrová kriteria:
· Všechny pokladny / vybraná pokladny
· Od čísla dokladu / do čísla dokladu
· Doklady následujícího roku
· Včetně kompletní poznámky
· Včetně součtů za řádky dokladu
· Jen součty za řádky

Za každý doklad je uvedena rekapitulace - příjem,výdej.

Dodatečný tisk dokladů

Funkce umožňuje hromadný dotisk pokladních dokladů. Pro příspěvkové organizace i hromadný dotisk formulářů pro řídící a finanční kontrolu.

Výběrová kriteria:
· Všechny pokladny / vybraná pokladny
· Všechny typy dokladu / příjmové / výdajové
· Od čísla dokladu / do čísla dokladu
· Jednoduchý doklad / Dvojitý doklad / Zúžený doklad

Jen pro příspěvkové organizace!!!
· Tisk podkladů pro finanční kontrolu.
· Parametry se nastavují v Parametrech účetních sestav.

Vzor sestavy

Konečné stavy

Sestava podává přehled o konečných stavech v pokladnách ke zvolenému datu.

Sestava obsahuje údaje: Číslo a název pokladny, Účet, Druh měny, Počáteční stav, Příjem, Výdej, Zůstatek

Výběrová kriteria:
· Stav k datu
· Stav k datu

Vzor sestavy


Pokladna - číselníky

Funkce provádí údržbu seznamu pokladen. Každá pokladna má přidělen 2-místný kód. Při založení nové pokladny je třeba zadat tyto údaje:

Vlastnosti:
- přidat novou položku do číselníku pokladen
- kód pokladny - doporučujeme pokladny číslovat 1, 2, ... , 10, 11, ...
- zadat název pokladny
- stanovit účet (analytický) přidělený této pokladně
- případně středisko (ze seznamu středisek), na kterém bude pokladna účtována
- v případě valutové pokladny vybrat měnu, která bude v této pokladně evidována

Implicitní hodnoty:
U každé pokladny lze nastavit určité implicitní hodnoty (tj. hodnoty, které není třeba zadávat, budou se nabízet, ale je možno je změnit:
- datum zdanitelného plnění se naplní automaticky z data evidence
- typ platby (přímá platba, platba faktury)
- typ dokladu (běžný daňový doklad, zjednodušený doklad, nedaňový doklad)
- automaticky nabízet nový doklad
- párovací symbol

Zaškrtnutím pole lze nastavit, že bude příslušná položka při zadávání přeskočena (kurzor do ní nastavíme kliknutím myši).


Pokladna - parametry

Funkce umožňuje nastavení těchto údajů pokladny :

Parametry agendy
- jak bude plněn text při úhradě došlé nebo vydané faktury
- text dodávky
- název firmy
- "Úhrada fa. č." + interní číslo fa.
- Název firmy + dodávka
- Dodávka + název firmy
- "Úhrada fa. č." + variabilní symbol fa
- v jakém tvaru budou tištěny pokladní dokladny (jednoduché / dvojité / dvojité zůžené)
- zda se mají pokladní doklady tisknout v měně
- zda se má plnit text poznámky při účtování DPH
- zda se má být tištěno středisko na pokladní doklad
- zda se má být tištěna zakázka na pokladní doklad
- zda má být pokladní doklad bez detailu
- jaké má být plnění účelu platby
- 1. řádek dokladu
- nechávat prázdné

Parametry uživatele
- zda je má zobrazovat pole pro tisk pokladního dokladu (příjemce - jméno, průkaz, …)
- zda se má zobrazovat den evidence při tisku pokladního dokladu
- jméno osoby schvalujícího pokladní doklad (u každého uživatele systému)
- netisknout účet na pokladní doklad
- pokladní doklad tisknout ihned (bez klasického výběru "Náhled","Tisk",...)


Pokladna - speciální funkce


Vzory sestav - Pokladna

Pokladna - Vzory sestav

    Pokladna - deník

    Pokladna - konečné stavy

    Pokladna - doklad pořízení


Banka

Subsystém zajišťuje činnosti spojené s evidencí pohybů na bankovním účtu.
Umožňuje zadávat jednotlivé pohyby na účtu prostřednictvím bankovního výpisu, vytvářet přehledy bankovních pohybů a přehledy o stavech peněz na účtu.
Je navázána na celkové účetnictví (každý bankovní doklad je okamžitě zaúčtován), na evidenci zakázek (příjem na účet směrovaný na zakázku se považuje za zálohu na zakázku, výdej z účtu směrovaný na zakázku se načítá do ostatních nákladů zakázky), na evidenci došlých faktur (výdej z účtu směrovaný na fakturu se chápe jako úhrada došlé faktury) resp. na evidenci vydaných faktur (příjem na účet směrovaný na fakturu se chápe jako úhrada vystavené faktury.
Přitom při pozdní platbě se automaticky vystaví penalizační faktura v patřičné výši. Vlastní vytištění faktury je třeba vytisknout v úloze vystavených faktur.).

Aktualizace

- zápis bankovních dokladů

Sestavy

- výpisy bankovních dokladů, konečné stavy

Číselníky
    - aktualizace seznamu bank, identifikace plateb, nastavení parametrů pro jednotlivé pokladny

Parametry

- nastavení parametrů subsystému banka jako celku

Převod výpisů z banky

-

Zpracování výpisů

- zaúčtování bankovních výpisů

Příkazy k úhradě

- tvorba příkazů k úhradě

Parametry příkazů k úhradě

- nastavení parametrů příkazů k úhradě

Co je třeba provést před zahájením práce s bankou:

1. Nastavit parametry banky:
    - způsob plnění textů, …
    - pro každého uživatele banky naplnit údaj schválil"

2. Nastavit číselníky banky:
    - rozhodnout, kolik bankovních účtů se bude používat. Pro každý z nich :
      - přidělit analytiku v účtovém rozvrhu
      - v číselníku banky naplnit parametry a implicitní hodnoty pro každou banku.
      (Toto provést dle pokynů v "Jak postupovat při … … založení nové banky")
      - nastavit počáteční stav v bance v Kč nebo v měně ("Speciální funkce"-"Počáteční stavy")


Banka - zápis výpisů

Při zadávání je třeba zvolit číslo banky (nabízí se naposled použitá), případně zda se provádí účtování do účetního období (roku) nebo do následujícího roku (pokud je toto povoleno v celkových parametrech programu). Po výběru banky se zobrazí výpisy pohybů na tomto účtu. Výpisy jsou uvedeny v podrobnosti na řádky výpisu (každý řádek výpisu může obsahovat více účetních zápisů - měl by celkově odpovídat jednomu řádku pohybu na bankovním účtu). Pokud řádek výpisu obsahuje jeden účetní zápis, je u něj uveden účet, na který bylo zaúčtování provedeno spolu s popisem zaúčtování. Barevně jsou v seznamu řádků rozlišeny debet(červeně) a kredit(modře).
Stav k datu aktuálního dokladu (včetně) vybrané banky je uveden v záhlaví

Tlačítkem Nový výpis se provádí založení nového výpisu a 1. řádku tohoto výpisu
Tlačítkem Nový řádek se na vybraný výpis přidá řádek s novým číslem.
Tlačítkem Oprava řádku se vyvolá k opravě vybraný řádek zvoleného výpisu.
Tlačítkem Tisk dokladu se vytiskne doklad podobný pokladnímu dokladu.
Tlačítkem Tisk výpisu se vytiskne bankovní výpis aktuálně vybraného dokladu (výpisu) - všech řádků.
Tlačítkem Náhled se zobrazí bankovní výpis aktuálně vybraného dokladu (výpisu) - všech řádků.

Nový výpis
Zadá se:
- číslo výpisu (nabídne se první volné)
- číslo řádku (nabídne se 1)
- datum evidence
- datum plnění
- pokud je jedná o devizový účet, zadá se kurz (k danému datu, pokud nebyl již zadám dříve)
- variabilní symbol
- párovací symbol

Tyto údaje tvoří záhlaví řádku
Jednotlivé zápisy (na řádku může být libovolný počet zápisů) je zadávají tlačítkem Kredit nebo Debet

Dříve zadané řádky lze opravovat:

Oprava řádku
Záhlaví se opraví tlačítkem Oprava záhlaví (opraví se záhlaví řádku platné pro všechny zápisy)
Jednotlivé zápisy (jejich přehled je vidět ve spodní části formuláře) lze opravit tlačítkem Oprava zápisu
Jednotlivý zápis lze zrušit tlačítkem Zrušení zápisu

Zadávání (opravy) se zadávají ve dvou tvarech - kredit (+) a debet (-)

Každý zápis obsahuje záhlaví s údaji
- typ platby (přímá platba, faktura - došlá/vystavená, leasing (rezerva), pohledávka (rezerva),vydaná faktura - záloha (jen při příjmu)
- typ dokladu (u přímé platby) - daňový doklad, doklad nepodléhající dani
- účtovaná částka (MĚNA, Kč)

Vlastní zadání se provádí dle typu platby:
- daň + účtování (daňový zápis)
- účtování (nedaňový zápis)
- úhrada došlé / vydané faktury
- dobropis na došlou / vydanou fakturu

Daňový zápis obsahuje
- položku daňového sazebníku pro zatřídění do hlášení DPH
- základnu DPH
- daň

Zápisem do bankovního deníku vzniká 1 účetní zápis :
Příjem:
- MD - účet banky
- Středisko MD - středisko banky pokud je zavedeno)
- DAL - účet dle položky číselníku DPH
- střed, zakázka, … - ze zápisu

Výdej
- DAL - účet banky
- Středisko DAL - středisko banky pokud je zavedeno)
- MD - účet dle položky číselníku DPH
- střed, zakázka, … - ze zápisu

Účetní zápis obsahuje
- popis účtování (možnost výběru ze seznamu poznámek)
- účet
- … další účetní zatřídění dle nastavení programu a nastavení účtu (středisko, zakázka, činnost, pol. OKV)
- účtovaná částka

Zápisem do bankovního deníku vzniká 1 účetní zápis :
Příjem:
- MD - účet banky
- Středisko MD - středisko banky pokud je zavedeno)
- DAL - účet ze zápisu
- střed, zakázka, … - ze zápisu

Výdej
- DAL - účet banky
- Středisko DAL - středisko banky pokud je zavedeno)
- MD - účet ze zápisu
- střed, zakázka, … - ze zápisu

Úhrada faktury obsahuje
- výběr z došlých faktur dle v.s. nebo z vydaných faktur (dle čísla faktury)
- zadání poznámky - obsah se nabídne z faktury ve tvaru dle nastavení banky
- částka úhrady faktury

Úhrada zálohové vydané faktury :( Typ platby - vydaná faktura-záloha !!!)
Tato varianta vyžaduje zlikvidovat částku daňově (rozdělit na základnu a DPH) a následně vybrat vystavenou zálohovou fakturu způsobem popsaným výše. Tato faktura se uhradí ve výši platby a následně se vystaví nová faktura – daňový doklad (stejné číslo faktury, jiné pořadové číslo) ve výši zálohy a ihned se označí jako uhrazená. Tuto fakturu vytiskneme a zašleme odběrateli jako daňový doklad o zaplacení zálohy.

Zápisem do bankovního deníku vzniká 1 účetní zápis :
Příjem:
- MD - účet banky
- Středisko MD - středisko banky pokud je zavedeno)
- DAL - účet z faktury
- střed, zakázka, … - z faktury

Výdej
- DAL - účet banky
- Středisko DAL - středisko banky pokud je zavedeno)
- MD - účet z faktury
- střed, zakázka, … - z faktury

Úhrada dobropisu obsahuje
- výběr z došlých faktur ("Kredit") dle v.s. nebo z vydaných faktur("Debet") dle čísla faktury
- zadání poznámky - obsah se nabídne z faktury ve tvaru dle nastavení banky
- částka úhrady faktury - uvádí se částka z faktury se znaménkem "-" (do účetního zápisu se zapíše opačná hodnota)

Zápisem do bankovního deníku vzniká 1 účetní zápis s jednostranným účtováním:
Příjem:
- MD - účet banky
- Středisko MD - středisko banky pokud je zavedeno)
- MD - účet z faktury
- střed, zakázka, … - z faktury
- Kč - se znaménkem "-"

Výdej
- DAL - účet banky
- Středisko DAL - středisko banky pokud je zavedeno)
- DAL - účet faktury
- střed, zakázka, … - z faktury
- Kč - se znaménkem "-"

Pokud se zadá částka jiná než v záhlaví, pak rozdíl se nabídne k zaúčtování jako další zápis dokladu

Částku uvedenou v záhlaví zápisu lze zaúčtovat několika účetními zápisy (lišícími se účtem střediskem, ... )


Banka - sestavy

    Výpis bankovních dokladů dle data pohybu

    Výpis bankovních pohybů dle čísla dokladu

    Konečné stavy

    Tisk výpisů

    Stavy na účtech

Výpis bankovních dokladů dle data pohybu

Sestava obsahuje všechny pohyby na účtu po jednotlivých dnech v bance za dané období. Slouží k (dennímu) odsouhlasení zůstatku a obratu na jednotlivém účtu v bance.

Sestava obsahuje údaje: Datum, Číslo výpisu, Typ (příjem/výdej), Účet, Středisko, Kč, Číslo faktury, Číslo zakázky, Poznámka

Výběrová kriteria:
· Všechny banky / vybraný účet u banky
· Od data / do data

Za každé datum je uvedena rekapitulace - příjem,výdej,zůstatek.

Vzor sestavy

Výpis bankovních dokladů dle čísla dokladu

Sestava obsahuje všechny pohyby na účtu v bance po číslech dokladů za daný interval čísel dokladů.

Sestava obsahuje údaje: Datum, Číslo výpisu, Typ (příjem/výdej), Účet, Středisko, Kč, Číslo faktury, Číslo zakázky, Poznámka

Výběrová kriteria:
· Všechny banky / vybraný účet u banky
· Podle data pořízení / podle čísla dokladu
· Od čísla dokladu / do čísla dokladu
· Včetně opravených nebo zrušených dokladů
· Včetně kompletní poznámky
· Včetně součtů za řádky dokladu
· Výpisy následujícího roku (při zpracování dvou účetních období)

Za každý doklad je uvedena rekapitulace - příjem,výdej,zůstatek.

Vzor sestavy

Konečné stavy

Sestava podává přehled o konečných stavech na bankovních účtech ke zvolenému datu.

Sestava obsahuje údaje: Číslo a název účtu, Účet, Počáteční stav, Příjem, Výdej, Zůstatek

Výběrová kriteria:
· Stav k datu
· Přepočty zůstatků měn k danému datu

Vzor sestavy

Tisk výpisů

Funkce umožňuje tisk bankovních výpisů. Pro příspěvkové organizace i hromadný dotisk formulářů pro řídící a finanční kontrolu.

Sestava obsahuje za každý doklad: Číslo řádku, Datum, Popis, Kredit v Kč, Debet v Kč, Účet, Středisko, Zakázka

Výběrová kriteria:
· Všechny banky / vybraný účet u banky
· Od čísla dokladu / do čísla dokladu
· Výpisy následujícího roku (při zpracování dvou účetních období)

Jen pro příspěvkové organizace!!!
· Tisk podkladů pro finanční kontrolu.
· Parametry se nastavují v Parametrech účetních sestav.

Vzor sestavy

Stavy na účtech

Funkce umožňuje grafické znázornění stavů na účtech za vybrané období

Výběrová kriteria:
· Vybraný účet u banky
· Od data / do data

Vzor sestavy


Banka - číselníky

    Banky

    Identifikace plateb

Banky

Každý bankovní účet musí být založen do seznamu (číselníku) bank.
Při založení nového bankovního účtu je třeba přidat novou položku do číselníku a zadat tyto údaje:

Vlastnosti:
- číslo banky v rámci subsystému (2 znaky)
- název banky v rámci účetnictví
- účet, který je v rámci účtové osnovy bance přidělen
- (středisko příslušné bankovnímu účtu)
- předčíslí, účet a kód banky ve tvaru 999999-9999999999/9999
(předčíslí může chybět, je třeba ho oddělit pomlčkou)
- specifický symbol, (pokud je použit)
- zaškrtnout jestli je devizová a následně napsat kod měny

Informace o účtu:
- název bankovního ústavu
- zda se budou přebírat nebo předávat data v elektronické podobě
(vybrat tvar elektronického souboru ze seznamu)
- zda jde o devizový účet a případně kód měny

Implicitní hodnoty:
U každé banky lze nastavit určité implicitní hodnoty (tj. hodnoty, které není třeba zadávat, budou se nabízet, ale je možno je změnit:
- datum zdanitelného plnění se naplní automaticky z data evidence
- typ platby (přímá platba, platba faktury)
- typ dokladu (běžný daňový doklad, zjednodušený doklad, nedaňový doklad)
- párovací symbol

Zaškrtnutím pole lze nastavit, že bude příslušná položka při zadávání přeskočena (kurzor do ní nastavíme kliknutím myši).

Homebanking:

Nastavení bankovního ústavu pro elektronický přenos výpisů a příkazů k úhradě.

Identifikace plateb

Slouží k párování (předkontaci) výpisů z bankovního účtu (viz převod výpisů z banky)

Klíčové údaje :
- Příjmy (+) / Výdaje (-)
- Konstantní symbol
- Návazná agenda (V - vystavené faktury, D - došlé faktury, nebo nic)
- Variabilní symbol
- Klíčové slovo

Hodnotové údaje
- účet pro zaúčtování
- poznámka pro zaúčtování

Párování na výpisu se provádí v pořadí - viz. formulář. Nejdříve se hledá v souboru faktur a pak dle dalších kriterií.

Popis postupu při párování bankovních výpisů je uveden v popisu převodu výpisu z banky


Banka - Parametry

Funkce umožňuje nastavení těchto údajů banky :

Parametry agendy
- jak bude plněn text při úhradě došlé nebo vydané faktury
- text dodávky
- název firmy
- "Úhrada fa. č." + interní číslo fa.
- Název firmy + dodávka
- Dodávka + název firmy
- Úhrada fa. č." + variabilní symbol fa
- zda má být tištěn každý bankovní výpis na samostatné straně
- zda se má plnit text poznámky při účtování DPH
- pomocný účet (zatím nevyužit)

Parametry uživatele
- dotahovat den evidence do košilky bankovního výpisu
- jméno osoby schvalujícího bankovní výpis (u každého uživatele systému)


Banka - zpracování (převod) výpisů

Funkce umožňuje převést výpisy z účtu v elektronické podobě do programu, podle číselníku "Identifikace plateb" přiřadit platbám účetní případy a připravit výpisy k zaúčtování.

Převod probíhá v těchto krocích :
1. Načtení výpisu (výpisů) z banky
2. Příprava položek z výpisu k účtování dle číselníku "Identifikace plateb", párování položek na závazky (došlé faktury) a pohledávky (vydané faktury), případně na symboly
3. Zaúčtování připravených položek výpisů do subsystému Banka

Načtení výpisu (výpisů) z banky
První převod je třeba provést s volbou "Nastavit výběr" - při tom se poprvé vybere soubor s výpisem a zadá se kódová stránka vstupního souboru (pokud je použita). Při dalších převodech se tato volba již nepoužívá - pro výběr souboru se nabízí naposledy použitý adresář se vstupním souborem a naposledy nastavená kódová stránka. Tato volba se opětovně použije, jsou-li vstupní soubory umístěny do jiného adresáře.
Po výběru tvaru vstupního souboru (banky) je třeba vybrat požadovaný soubor výpisů. Zde je třeba se trochu seznámit s tvarem jména souboru - obvykle ve jménu souboru je uloženo, za jaký den je výpis vytvořen.

Po přetažení souboru (souborů) lze výsledek převodu shlédnout na oušku "Přehled převedených položek". Položky výpisu, které byly úspěšně předkontovány, se poznají podle vyplněného údaje Účet. Položky úspěšně napárované na pohledávky a závazky mají vyplněn údaj Dodávka.

Předkontace výpisů

Párování (předkontace) výpisů se provádí dle číselníku "Identifikace plateb" (viz číselníky banky). Předkontace se provádí v tomto pořadí:
1. Debet (-), konst.symbol, agenda D - hledá se dle var.symbolu v došlých fakturách, pokud se najde, provede se kontrola na účet dodavatele v adresáři. Pokud účet souhlasí, je výpis nasměrován na tuto došlou fakturu.
2. Kredit (+), konst.symbol, agenda V - hledá se číslo vydané faktury, pokud se najde, je výpis nasměrován na tuto vydanou fakturu.
3. Kredit (+) / Debet (-), Konst.symbol, var.symbol - pokud tyto údaje souhlasí s údaji výpisu, je příslušná identifikace použita k zaúčtování výpisu
4. Kredit (+) / Debet (-), Konst.symbol - pokud tyto údaje souhlasí s údaji výpisu, je příslušná identifikace použita k zaúčtování výpisu

Zaúčtování výpisů
Převod neznamená automatické zařazení do účetního systému. Výsledek převodu se nabízí k zařazení do subsystému Banka ve funkci Banka - zápis výpisu

Pokud je funkce spouštěna ve stavu, kdy naposled převedené výpisy nebyly zpracovány (převedeny do Banky), je na tuto skutečnost upozorněno. Zpracované položky jsou označeny příznakem "Hotovo" a je u nich naplněn doklad, pod kterým byly v bance zaúčtovány. Řádky, které hodláme zaúčtovat později, lze vyřadit označením příznaku "Hotovo". Nezaúčtované položky lze hromadně ukončit tlačítkem "Ukončit nezaúčtované položky". Zaúčtované položky lze vymazat tlačítkem "Vymazat zaúčtované položky".

Jsou připraveny převody výpisů v elektronickém tvaru pro tyto banky:
- Kompatibilní medium ABO - K.B., Citibank, ČS
- Kompatibilní medium ABO ve tvaru bývalé IPB (ČSOB, E-banka)
- K.m. ve tvaru GEMINI
- CITIBANK
-

Parametry
- použít středisko z došlých nebo vydaný faktur
- má být po převodu smazán převáděný soubor
- archivovat zaúčtované výpisy
- zapsat do adresáře číslo účtu z kterého přišla úhrada VF
- plnit párovací symbol z variabilního při dohledání v číselníku "Párovací symboly"


Banka - zpracování (zaúčtování) převedených výpisů

Funkce je posledním krokem při zpracováních bankovních výpisů převedených ze souborů (kompatibilních medií) vytvářených bankou.

Postupuje stejně jako při ručním zadávání bankovních výpisů s tím rozdílem, že:
- převedené (a případně napárované) pohyby jsou vidět ve spodní části zadávacího formuláře
- vybraný řádek výpisu se zaúčtuje tlačítkem Zaúčtovat výpis
- předkontované výpisy mají již vyplněné některé údaje a stačí je pouze potvrdit (uložit)
- ostatní výpisy je třeba zadat v kompletním tvaru
- zpracované výpisy jsou označeny (nezpracované - červené, zpracované - bílé)
- jeden řádek výpisu lze zaúčtovat více účetními zápisy


Banka - příkazy k úhradě

Funkce umožňuje vystavit na došle faktury příkazy k úhradě nebo vybrat příkazy ze zásobníku příkazů již dříve připravených.

Výběr z došlých faktur

Nabízejí se faktury se splatností, která není větší než zadaná a na které nebyl dosud vystaven příkaz k úhradě.
Lze vybírat ze všech nezaplacených faktur nebo z nezaplacených faktur splatných k zadanému datu.
Lze vybírat z faktur, na které nebyl vystaven příkaz k úhradě nebo i z takovýchto faktur.
Lze vybírat z faktur, u kterých je druh úhrady při zadávání DF do evidence označeny označen "Příkazem" nebo všech .
Je tedy možno vystavit příkaz i na fakturu, na kterou byl již dříve příkaz k úhradě vystaven.
U každé faktury je třeba zadat, z jakého účtu bude faktura uhrazena (nabízí se účet uvedený při evidenci faktury), datum na který má být příkaz k úhradě vystaven (nabízí se splatnost uvedená na faktuře) a potvrdit či přepsat nabízenou částku k úhradě (nabízí se dosud neuhrazená část faktury).
Pokud je v parametrech nastaven kód banky, pro který se bude příkaz vystavovat, pak tato banka se použije místo banky, která byla zadána (nebo nebyla zadána) při evidenci došlé faktury.
Faktury, které byly vybrány do příkazu k úhradě, jsou přesunuty do seznamu na oušku Příkaz k úhradě.
Pokud je v parametrech nastavena volba Rychlý výběr došlých faktur ..., pak je přístupná položka s pro zadání čísla došlé faktury a tlačítko pro výběr. Po zadání čísla a stisknutí tlačítka se najde požadovaná faktura a přesune se do příkazu.
Pokud je faktura již zaplacena, je na toto upozorněno.
Pokud je faktura přeplacená, je na toto rovněž upozorněno.

Výběr z dobropisů vydaných faktur
Výběr se provádí stejně jako u výběru z došlých faktur popsaný výše a platí pro něj i stejné zásady.

Výběr z adresáře

Tato varianta slouží k vystavení příkazu konkrétnímu dodavateli/odběrateli bez zaevidované faktury.
Nabízí se adresář a po výběru pšíslušného dodavatele/odběratele se dotáhnou informace o účtu a bance z tohoto číselníku a lze zadat libovolnou částku k úhradě a dále variabilní,konstantní a specifický symbol.

Po skončení výběru lze na oušku Příkaz k úhradě vidět položky příkazu, lze údaje na nich opravovat případně rušit. Výsledkem výběru je dávka příkazu k úhradě tvořená došlými fakturami.

Stálé příkazy - zápis

Na oušku Stálé příkazy se udržují příkazy, které chceme zadat ručně a použít na příkazu do banky. U příkazu uvádíme:
- účet (včetně předčíslí odděleného pomlčkou)
- číslo banky
- částku
- Variabilní symbol
- Konstantní symbol
- Specifický symbol
- Poznámka
Které položky ze zásobníku příkazů chceme zařadit do příkazu, označíme v 1. sloupci písmenem A.

Tvorba a tisk příkazu k úhradě

Nastaví se parametry příkazu a provede tisk příkazu případně se spustí tvorba souboru do banky. Nastavuje se:
-splatnost (pokud se nemá použít splatnost uvedená v jednotlivých položkách příkazu)
-datum vytvoření příkazu
-zda na příkaz zahrnout položky z došlých faktur, ze zásobníku nebo z obojího
-zda se má vytvořit soubor do banky - vytvoří se soubor pro ty položky, které jsou placeny z účtu, u kterého je označen tento typ výstupního souboru pro banku

Tlačítkem Kontrola příkazu se provede kontrola účtů a symbolů (pokud možno) a vytiskne se protokol o případných chybách. Funkce nevytváří ani příkaz ani soubor.

Tlačítkem Tisk příkazu se vytisknou příkazy k úhradě.

Tlačítkem Vytvoření souboru se vytvoří soubor s příkazy ve tvaru příslušné banky

Při opětovném spuštění se nabídne zrušení posledně vytvořené dávky příkazů z došlých faktur.
Parametry tvorby příkazů k úhradě se nastavují ve funkci - banka - parametry příkazů k úhradě


Parametry příkazů k úhradě

Banka - Parametry příkazů k úhradě

Nastavují se tyto parametry:
    - jaký text bude plněn do textu poznámky příkazu k úhradě
    - místo vystavení příkazu
    - kolik dnů předem se musí vystavovat příkazy k úhradě. Příkazy se splatností menší než aktuální datum + tento počet dnů budou vystaveny se splatností aktuální datum + tento počet dnů
    - zda se příkazy mají tisknout s poznámkami
    - zda se stránky příkazů mají číslovat (po stranách)
    - zda se variabilních symbolů mají doplňovat vedoucí nuly (do délky 10)
    - zda se má použít předčíslí z došlé faktury
    - zda se mají povolit inkasa
    - třídění položek příkazu (účet / částka)
    - maximální počet řádků na hromadném příkazu k úhradě
    - zda bude používán rychlý výběr z došlých faktur dle čísla faktury (vhodné používat tam, kde máme připraven seznam došlých faktur, které se mají zaplatit s čísly došlých faktur)
    - zda se mají při zadávání příkazů implicitně nabízet pouze faktury, na které ještě nebyl vystaven příkaz k úhradě
    - zda se mají při zadávání příkazů implicitně nabízet pouze faktury, u kterých je druh úhrady při zadávání DF do evidence označeny označen "Příkazem"
    - zda se mají nabízet i faktury v cizí měně
    - z které banky se budou platit došlé faktury - tento kód banky se použije na příkaz místo banky, která byla zadána (nebo nebyla zadána) při evidenci došlé faktury


Banka - speciální funkce


Vzory sestav

Banka - Vzory sestav

    Banka - deník

    Banka - deník

    Banka - konečné stavy

    Banka - výpis

    Banka - stavy účtů


Ruční vstup

Subsystém zajišťuje činnosti spojené se zadáváním a výpisy obecných účetních dokladů.
Umožňuje zadávat univerzální účetní doklady v postupné číselné řadě a vytvářet jejich přehledy.
Je navázána na evidenci zakázek (příjem - zakázka na straně MD - směrovaný na zakázku se načítá do ostatních nákladů zakázky, výdej - zakázka na straně DAL - směrovaný na zakázku se považuje za zálohu na zakázku), na evidenci vystavených faktur (výdej - faktura na straně DAL - směrovaný na fakturu se chápe jako úhrada vystavené faktury) resp. na evidenci došlých faktur (příjem - faktura na straně MD - směrovaný na fakturu se chápe jako úhrada došlé faktury.
Přitom při pozdní platbě se automaticky vystaví penalizační faktura v patřičné výši.
Vlastní vytištění faktury je třeba vytisknout v úloze vystavených faktur.

Aktualizace

- zápis účetních dokladů

Sestavy

- výpisy účetních dokladů zadaných jako ruční vstup

Číselníky

Parametry

- nastavení parametrů subsystému ruční vstup jako celku

Co je třeba provést před zahájením práce s ručním vstupem:

1. Nastavit parametry ručního vstupu:
    - pro každého uživatele banky naplnit údaj schválil"


Ruční vstup - zápis

Funkce umožňuje zadávat obecné (univerzální) účetní doklady. Slouží k zápisu účetních pohybů, které jsou nejobecnějším vstupem do celého subsystému. Umožňuje zadat obecnou účetní operaci, ale také provádět účetní opravy nebo doúčtování účetních pohybů jiných úloh.

Při zadávání se nejdříve provede volba druhu práce s dokladem
    - zápis nového dokladu (vytvoří se nové číslo dokladu s pořadovým číslem 1)
    - zápis nového řádku na stávající doklad (vytvoří se nový řádek do vybraného dokladu)
    - oprava vybraného řádku vybraného dokladu
    - zrušení vybraného řádku vybraného dokladu
    - duplikace vybraného řádku vybraného dokladu (vytvoří shodný řádek s novým číslem řádku. Jen pro řádek neobsahující úhradu faktury.)
    - duplikace vybraného dokladu (vytvoří nový doklad totžný s vybraným a novým pořadovým číslem. Jen pro doklad neobsahující úhradu faktury.)

Pokud je v parametrech nastavena možnost archivovat opravované (rušené) doklady, opravované (rušené) doklady nejsou fyzicky vymazány, ale je u nich nastaven příznak opraveného dokladu (a tyto lze zobrazit v deníku při variantě tisku včetně opravovaných dokladů).

Při volbě zrušení řádku a po odsouhlasení dotazu je doklad zrušen včetně všech návazností.

Po výběru druhu práce s dokladem se zadává (opravuje) záhlaví dokladu:
    - variabilní symbol
    - typ účetního zápisu (tento údaj nelze při opravě měnit – v tomto případě se musí starý doklad zrušit a založit místo něj doklad nový s požadovaným typem účetního zápisu)
      - Obecný účetní zápis (slouží k obecnému účtování MD – DAL na střediska, zakázky, činnosti, OKV)
      - DPH na vstupu
      - DPH na výstupu
      - Došlá faktura
      - Vydaná faktura
    - datum evidence
    - datum plnění
    - částka v Kč
    - (měna MD, kurz MD – pokud se účtuje v cizí měně – nepovinný údaj)
    - (měna DAL, kurz DAL – pokud se účtuje v cizí měně – nepovinný údaj)

Vlastní účetní zápis se provádí dle vybraného typu účetního zápisu

Obecný účetní zápis:
    - Poznámka – popis účetní operace, je možnost výběru ze seznamu poznámek (viz číselníky)
    - Účet MD (středisko, zakázka, …)
    - Účet DAL (středisko, zakázka, …)
    - „Opačné účtování“ – příslušná strana bude v sestavách vystupovat na straně druhé s minusovou částkou (tuto možnost lze využít pro „jednostranné účtování“)
Vznikne 1 účetní zápis :
1. MD (účet, středisko, …) ze zadání MD, DAL (účet, středisko, …) ze zadání DAL

DPH na vstupu
    - Poznámka – popis účetní operace, je možnost výběru ze seznamu poznámek (viz číselníky)
    - Účet MD (středisko, zakázka, …)
    - Účet DAL (středisko, zakázka, …)
    - Položka sazebníku DPH (zahraničí, § 17)
    - Kč celkem, základna, DPH, datum plnění (DPH)
Vzniknou 2 účetní zápisy :
1. MD, DAL pro základnu
2. účet DPH, DAL pro daň

Pozor - zadání samostatné věty DPH na vstupu bez základny
- účet MD se nachá prázdný (povoleno), zadá de DPH - vytvoří se pouze věta DPH s účty MD dle sazebníku a účtem DAL na částku DPH (+ základna) - viz. obr "B"

obr. "B"

DPH na výstupu
    - Poznámka – popis účetní operace, je možnost výběru ze seznamu poznámek (viz číselníky)
    - Účet MD (středisko, zakázka, …)
    - Účet DAL (středisko, zakázka, …)
    - Položka sazebníku DPH (zahraničí, § 17)
    - Kč celkem, základna, DPH, datum plnění (DPH)
Vzniknou 2 účetní zápisy :
1. MD, DAL pro základnu
2. MD, účet DPH pro daň

Pozor - zadání samostatné věty DPH na výstupu bez základny
- účet DAL se nachá prázdný (povoleno), zadá de DPH - vytvoří se pouze věta DPH s účty DAL dle sazebníku a účtem MD na částku DPH (+ základna)

Došlá faktura
    - Poznámka – popis účetní operace, je možnost výběru ze seznamu poznámek (viz číselníky)
    - Účet DAL (středisko, zakázka, …)
    - Došlá faktura (variabilní symbol)
Vznikne 1 účetní zápis :
1. MD – účet, středisko, … z došlé faktury, DAL – ze zadání

Vydaná faktura
    - Poznámka – popis účetní operace, je možnost výběru ze seznamu poznámek (viz číselníky)
    - Účet MD (středisko, zakázka, …)
    - Vystavená faktura (číslo faktury)
Vznikne účetní zápis :
1. MD – ze zadání, DAL – účet, středisko, … z došlé faktury


Ruční vstup - sestavy

    Deník ručního vstupu dle data pořízení (plnění)

    Deník ručního vstupu dle čísla dokladu

    Formulář

Deník ručního vstupu dle data pořízení (plnění)

Funkce vytiskne opis ručních vstupů (ručně zadaných dokladů) dle zadného výběru.
Sestava obsahuje údaje: Doklad+řádek, Částka Kč, Účet, Faktura, Středisko, Činnost pro stranu MD, Účet, Faktura, Středisko, Činnost pro stranu DAL, Datum plnění, Datum pořízení

Výběrová kriteria:
· Od data / do data
· Bez poznámky včetně všech členění / Poznámka bez členění / Poznámka + střediska
· Poznámka + střediska + zakázky / Poznámka + střediska + zakázky + činnosti
· Podle data pořízení / podle data plnění / podle čísla dokladu
· Typ účetního zápisu - Vše / Daňový zápis vstup / Účetní zápis

Za každé datum je uveden součet Kč.

Vzor sestavy

Deník ručního vstupu dle čísla dokladu

Funkce vytiskne opis ručních vstupů (ručně zadaných dokladů) dle zadného výběru.

Sestava obsahuje údaje: Doklad+řádek, Částka Kč, Účet, Faktura, Středisko, Činnost pro stranu MD, Účet, Faktura, Středisko, Činnost pro stranu DAL, Datum plnění, Datum pořízení

Výběrová kriteria:
· Bez poznámky včetně všech členění
· Doklady následujícího roku - při zpracovávání dvou účetních období

Za každé doklad je uveden součet Kč.

Vzor sestavy

Formulář

Sestava tiskne za každé číslo účetního dokladu formulář.

Sestava obsahuje údaje: Datum, Číslo dokladu a řádek, Popis, Účet, Faktura, Středisko, Činnost pro stranu MD, Účet, Faktura, Středisko, Činnost pro stranu DAL, Kč

Tvar sestavy:
· Jednotlivé doklady / Hromadný doklad

· Doklady následujícího roku - při zpracovávání dvou účetních období

Vzor sestavy


Ruční vstup - číselníky

Funkce provádí údržbu seznamu řad ručních vstupů. Každý ruční vstup má přidělen 2-místný kód. Při založení nového ručního vstupu je třeba zadat tyto údaje:

Vlastnosti:
- přidat novou položku do číselníku
- kód pokladny - doporučujeme pokladny číslovat 1, 2, ... , 10, 11, ...
- zadat název řady ručního vstupu


Ruční vstup - parametry

Funkce umožňuje nastavení těchto parametrů ručního vstupu:

Parametry agendy

Parametry uživatele
    - přeskakovat datum nákladového plnění
    - přeskakovat variabilní symbol
    - přeskakovat typ dokladu
    - jméno osoby účtujícího pokladní doklad (u každého uživatele systému)
    - přeskakovat párovací symbol

    Zaškrtnutím pole lze nastavit, že bude příslušná položka při zadávání přeskočena (kurzor do ní nastavíme kliknutím myši).


Ruční vstup - speciální funkce


Vzory sestav

Ruční vstup - Vzory sestav

    Ruční vstup - deník

    Ruční vstup - deník podle čísla dokladu

    Ruční vstup - formulář


Došlé faktury

Úloha zajišťuje činnosti spojené s evidencí, likvidací a placením došlých faktur.
Plně nahrazuje "Knihu závazků" v podnikovém účetnictví. Sleduje činnosti kolem došlých faktur od okamžiku evidence, přes bezprostřední likvidaci spolu s případným promítnutím do návazných úloh až po vystavení příkazu k úhradě a přehledy o nezaplacených závazcích.
Je spjata s evidencí materiálu a zboží, s evidencí DKP a IM; v těchto úlohách jsou bezprostředně při likvidaci provedeny příslušné činnosti spojené s likvidací faktury.
Je spjata s platbou přes bankovní účet nebo přes pokladnu. Příslušné platby jsou okamžitě promítnuty jako úhrada do faktury.

Aktualizace
    - akce spojené s knihou závazků. Umožňuje zaevidovat a zaúčtovat došlou fakturu, provést úpravy faktury zaevidované dříve, rušit, stornovat faktury.

Sestavy

- opisy ze zaevidovaných faktur včetně stavu jejich úhrad

Číselníky
    - aktualizace rozsahů došlých faktur, nastavení parametrů pro jednotlivé rozsahy

Parametry

- nastavení parametrů subsystému došlé faktury jako celku

Úhrady,haléřové vyrovnání,kurzové rozdíly
    - provedení úhrad, které nejsou prováděny standardním způsobem (úhradou pokladnou, bankou, zápočtem)

Inventarizace závazků
    - inventarizace závazků po dodavatelích k vybranému datu s variabilními texty

Kurzové přepočty
    - provedení přepočtu neuhrazených faktur v cizí měně dle kurzu k 31.12. aktuálního roku (k datu konce účetního období)

Tisk adres na štítky
    - vyvolá se adresář s možností nastavení výběru do skupin výběru a tisk vybraných položek adresáře na adresové štítky

Rušení vyrovnaných faktur
    - rušení faktur v plné výši uhrazených z minulých účetních období

Co je třeba provést před zahájením práce s došlými fakturami:

1. Nastavit parametry došlých faktur:
    - účet záloh, velikost košilky, …
    - pro každého uživatele naplnit údaj "schválil"

2. Nastavit číselníky došlých faktur:
    - rozhodnout, kolik rozsahů došlých faktur se bude používat. Pro každý z nich:
      - nastavit rozsah čísel faktur od-do
      - přidělit seznam povolených účtů z účtového rozvrhu
      - naplnit vlastnosti rozsahu, účtování a implicitní hodnoty


Došlé faktury - zápis

Funkce se používa při evidenci došlé faktury. Systém umožňuje faktury likvidovat okamžitě nebo je možná i varianta tzv. "dodatečných likvidací. Nejprve se zadá tzv. záhlaví faktury - údaje o faktuře (data, dodavatel,V.S., Kč atd.).Pokud se používá systém "dodatečných likvidací" je faktura zaevidována. V opačném případě po uložení záhlavi faktury proběhne její daňová "likvidace" a následně po ní likvidace na příslušné účty. Daňovou likvidaci, při které se vytváří položky do daňového hlášení (pro plátce DPH), lze provádět v několika částech. Likvidaci na účty lze provádet v několika částech, celková částka likvidace musí odpovídat hodnotě faktury, jinak nelze likvidace ukončit. Lze použít kladné i záporné hodnoty likvidace.

Výběr faktury
Je umožněno (výběrem příslušného sloupce v seznamu faktur) určit setřídění tohoto seznamu, a to podle čísla faktury, dodavatele, popisu, částky, datumu evidence, uhražené částky, nebo IČO.

Volby funkcí:

Nová faktura - zadávají se všechny údaje potřebné k zaevidování faktury. Pak se provede případný výpočet DPH, evidence faktury a její likvidace.

Oprava faktury - provádí opravu již zaevidované faktury.

Zrušení faktury - provádí zrušení faktury (pouze v případě, že dosud nebyla ani částečně uhrazena).

Storno faktury - provádí storno faktury (v případě, že faktura již byla uhrazena).

Duplikát faktury - vytvoří duplikát vybrané faktury s prvním volným pořadovým číslem v daném rozsahu.

Náhled - zobrazení vybrané faktury včetně všech údajů.

Tisk košilky - vytiskne pro danou fakturu tzv. košilku s vybranými údaji


Došlé faktury - sestavy

    Deník došlých faktur

    Neuhrazené došlé faktury

    Došlé faktury dle dodavatelů

    Rozúčtování došlých faktur

    Zahraniční došlé faktury

    Kontrolní sestavy

    Splatné došlé faktury

    Úhrady došlých faktur

    Faktury neuhrazené k datu

    Úhrady dodavatelům

    Hlášení finančnímu úřadu / Platby dodavatelům

    Vazby MTZ - DF

    Výběry

    Výběry1

Deník došlých faktur

Položkový opis faktur za vybrané období dle zadaného třídění.

Sestava obsahuje údaje: Datum evidence, Číslo faktury, Název dodavatele, Dodávka (text), Variabilní symbol, Číslo účtu, Datum vystavení, Datum plnění, Datum splatnosti, Celkem Kč, Uhrazeno Kč

Třídící klíč:
· Datum evidence
· Datum plnění
· Číslo faktury
· Datum DPH

Výběrová kriteria:
· Od data do data
· Od čísla faktury do čísla faktury
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy
· Všechny faktury / bez zálohových faktur / jen zálohové faktury
· Všechny typy úhrady / vybraný typ úhrady

Členění:
· Standartní typ deníku
· Včetně rozpisu DPH

Jen pro příspěvkové organizace!!!
Tisk podkladů pro finanční kontrolu.
· Netisknout/ Předběžná (průběžná) / Následná
· Parametry se nastavují v Parametrech účetních sestav.

Vzor sestavy

Neuhrazené došlé faktury

Položkový opis neuhrazených faktur k určitému datu dle zadaného třídění.

Sestava obsahuje údaje: Datum plnění, Číslo faktury, Název dodavatele, Dodávka (text), Datum vystavení, Datum splatnosti, Datum evidence, Úhrada, Celkem Kč, Uhrazeno Kč, Neuhrazeno Kč

Na konci sestavy se tiskne Saldokonto účtů a Celková rekapitulace (porovnání Celkem neuhrazených částek a saldokonta).

Třídící klíč:
· Datumu plnění
· Datumu evidence
· Dodavatel - název - suma název
· Dodavatel - název - suma IČO
· Dodavatel - IČO - suma název
· Dodavatel - IČO - suma IČO
· Středisko
· Zakázka
· V rámci dodavatele: Číslo DF/ Var. symbol / Datum / Splatnost

Výběrová kriteria:
· Stav k zadanému datu (datum evidence / datum plnění)
· Jeden vybraný / všichni dodavatelé
· Vybraná skupina dodavatelů
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy
· Všechna střediska / vybraná střediska

· Všechny zakázky / vybraná zakázka / jedna zakázka

· Všechny účty / vybrané účty

Členění:
· Úplná
· Stručná
· Středisko+zakázka
· Včetně rozpisu DPH

Další možnosti sestavy:
· Jen na které byl vystaven příkaz k úhradě
· Součty za střediska
· Součty za zakázky
· Jen součty (týká se třídění střediska či zakázky pro členění středisko+zakázka )

Sestavu je možné tisknout jako dvouřádkovou nebo jednořádkovou (zaškrtnout volbu Stručná sestava - tisknou se pouze vybrané údaje).

Vzor sestavy
Vzor sestavy (stručná)

Došlé faktury dle dodavatelů

Položkový opis faktur dle zadaného třídění a zadaných výběrů.
Sestava obsahuje údaje: Číslo faktury, Název a IČO dodavatele, Dodávka (text), Datum odeslání, Datum splatnosti, Plnění, Úhrada, Celkem Kč, Uhrazeno Kč, Neuhrazeno Kč
Na konci sestavy se tiskne rekapitulace neuhrazených částek.

Varianta sestavy:
· Uhrazené / neuhrazené / všechny
· Po splatnosti / do splatnosti / všechny

Třídící klíč:
· Číslo faktury
· IČO dodavatele
· Abecedně podle dodavatelů
· Částka
· Datum splatnosti
· Středisko
· Zakázka
· V rámci dodavatele: Datum odeslání / Číslo faktury

Výběrová kriteria:
· Jeden vybraný / všichni dodavatelé
· Vybraná skupina dodavatelů
· Od data do data
· Do data úhrady
· Do data splatnosti
· Splatnost nad zadaný počet dní
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy
· Částka větší než zadaný údaj
· Všechny faktury / bez zálohových faktur / jen zálohové faktury
· Všechna střediska / vybraná střediska

· Všechny zakázky / vybraná zakázka / jedna zakázka

Členění:
· Úplná
· Stručná
· Středisko+zakázka

Další možnosti sestavy:
· Členit dle adresáře
· Včetně adresy
· Nezlikvidované
· Součty za dodavatele
· Součty za střediska
· Součty za zakázky
· Jen součty (týká se třídění střediska či zakázky pro členění středisko+zakázka )

Vzor sestavy
Vzor sestavy (všechny)
Vzor sestavy (abecedně)
Vzor sestavy (stručná)

Rozúčtování došlých faktur

Opis jednotlivých evidencí faktury včetně informací o jejich zaúčtování.

Varianta sestavy:
· Datumu evidence
· Datumu plnění
· Čísla faktury
· Datum DPH

Další varianta sestavy:
· Košilky / úplná / stručná / stručná - suma účty

Třídící klíč:
· Číslo faktury
· Datum

Výběrová kriteria:
· Jeden vybraný / všichni dodavatelé
· Od data do data
· Od čísla faktury do čísla faktury
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy
· Košilky včetně úhrad / bez úhrad
· Všechny faktury / bez zálohových faktur / jen zálohové faktury

Členění:
· Podnik / středisko DAL / středisko MD

Vzor sestavy
Vzor sestavy (úplná)

Zahraniční došlé faktury

Položkový opis faktur dle zadaného třídění a zadaných výběrů.

Sestava obsahuje údaje: Číslo faktury, Název a IČO dodavatele, Dodávka (text), Datum odeslání, Datum splatnosti, Plnění, Úhrada, Celkem v měně, Uhrazeno v měně, Neuhrazeno v měně

Na konci sestavy se tiskne rekapitulace neuhrazených částek.

Varianta sestavy:
· Uhrazené / neuhrazené / všechny / kurzové rozdíly
· Po splatnosti / do splatnosti / všechny

Třídící klíč:
· Číslo faktury
· IČO dodavatele
· Abecedně podle dodavatelů
· Částka
· Datum splatnosti
· V rámci dodavatele: Datum odeslání / Číslo faktury

Výběrová kriteria:
· Jeden vybraný / všichni dodavatelé
· Od data odeslání do data odeslání
· Do data úhrady
· Do data splatnosti
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy
· Částka větší než zadaný údaj
· Jedna vybraná/ všechny měny
· Součty za dodavatele Ano/Ne (Jen pro třídící klíč IČO a abecedně )

Další možnosti sestavy:
· Položková / součtová

Vzor sestavy
Vzor sestavy (všechny)
Vzor sestavy (abecedně)
Vzor sestavy (součty)

Kontrolní sestavy

Sestavy sloužící k odhalení nesoulady mezi soubory v rámci došlých faktur.

Varianty sestavy:
· Kontrola saldokonta - sumární kontrola fakturace na účetnictví po jednotlivých měsících
· Položková sestava (evidence) - položková kontrola fakturace na účetnictví pro zadaný účet
· Položková sestava (úhrady) - položková kontrola úhrad faktur na účetnictví
· Evidence (účto) - položková kontrola jednotlivých evidencí faktur na účetnictví
· Jeden účet-sumární kontrola zadaného účtu (suma z evidencí na sumu ze souboru UCET)
· Soubor UCET - kontrola zaúčtování faktur resp. úhrad
· Povolené účty - kontroluje, zda účet faktur DAL je obsažen v povolených účtech ("Rozsahy DF") a naopak, zda v rozsazích neexistují nepoužité účty

Výběrová kriteria:
· Jeden vybraný / všechny účty

Vzor sestavy

Splatné došlé faktury

Výpis splatných faktur k zadanému datu.

Varianta sestavy:
· Všechny
· Jen faktury, na které ještě nebyl vystaven příkaz k úhradě

Třídící klíč:
· splatnost
· interní číslo faktury
· dodavatel

Výběrová kriteria:
· Jeden vybraný / všechny účty
· Do data splatnosti

Vzor sestavy

Úhrady došlých faktur

Položkový opis faktur dle zadaného třídění a zadaných výběrů včetně výpisu jednotlivých úhrad faktur.

Varianta sestavy:
· Uhrazené / neuhrazené / všechny

Třídící klíč:
· Číslo faktury
· IČO dodavatele
· Abecedně podle dodavatelů
· Částka
· Datum splatnosti
· V rámci dodavatele: Datum odeslání / Číslo faktury

Výběrová kriteria:
· Jeden vybraný / všichni dodavatelé
· Od data do data
· Od data úhrady do data úhrady
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy
· Bez neúčtovaných úhrad

Vzor sestavy

Faktury neuhrazené k datu

Položkový, příp. součtovaný opis neuhrazených faktur k zadanému datu s možností zadání mezí "po splatnosti do". Sestavu lze použít jako podklad k příloze roční závěrky.

Výběrová kriteria:
· Stav k zadanému datu (datum evidence / datum plnění)
· Dny po splatnosti (implicitně 30,60,90)
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy

Další možnosti sestavy:
· Položková / součtová
· Více splatností - rozhodí jednotlivé neuhrazené dílčí částky faktury dle zadaných splatností

Vzor sestavy
Vzor sestavy (součtová)

Úhrady dodavatelům

Položkový opis úhrad faktur jednotlivým dodavatelům.

Třídící klíč::
· Dle názvu
· Dle IČO

Třídící klíč v rámci jednoho dodavatele:
· Číslo faktury
· Datum vystavení
· Dodávka
· Částka
· Splatnost

Výběrová kriteria:
· Jeden vybraný / všichni dodavatelé
· Od data úhrady do data úhrady

Vzor sestavy

Hlášení finančnímu úřadu o platbách fyzickým osobám / Platby dodavatelům

Opis plateb bankou a pokladnou jednotlivým dodavatelům:

Varianty sestavy:
· Hlášení FÚ - jen osoby oznančené v adresáři jako osoby, které se mají hlásit FÚ s omezením Kč
· opis plateb všech firem bez omezení Kč

Třídící klíč::
· Dle názvu
· Dle IČO

Třídící klíč v rámci jednoho dodavatele:
· Datum
· Číslo dokladu
· Dodávka
· Částka

Výběrová kriteria:
· Jeden vybraný / všichni dodavatelé
· Od data úhrady do data úhrady
· částka v Kč rozhodná pro vznik povinnosti hlásit na FÚ

Další možnosti sestavy:
· Položková / součtová

Vzor sestavy
Vzor sestavy (součtová)

Vazby MTZ - DF

Položkový opis rozdílů mezi došlými fakturami a příjemkami na základě variabilního symbolu.

Třídící klíč:
· Datum
· Variabilní symbol

Výběrová kriteria:
· Od data do data
· Jen rozdíly větší než zadaná částka
· Vybrané účty zásob

Vzor sestavy

Výběry

Záložka slouží k předdefinování výběrových kritérií, společným pro vybrané sestavy do jejich opuštění do hlavního menu.

Výběr je vhodný nastavit při tisku sestav, kdy pro všechny sestavy volíme stejná kritéria.

Výběrová kriteria:
· Všechna střediska / vybraná střediska

· Všechny zakázky / vybraná zakázka / jedna zakázka

· Všechny účty / vybrané účty (jen pro sestavu "Neuhrazené faktury")

Výběry1

Záložka slouží k předdefinování dalších výběrových kritérií, společným pro vybrané sestavy do jejich opuštění do hlavního menu.

Výběr je vhodný nastavit při tisku sestav, kdy pro všechny sestavy volíme stejná kritéria.

Výběrová kriteria:
· Všichni dodavatelé / vybraní dodavatelé


Došlé faktury - číselníky

Rozsahy došlých faktur
Číselník došlých faktur obsahuje definici zvoleného rozsahu a nastavení implicitních hodnot pro zadávání faktur v tomto rozsahu.
Rozsah je definován intervalem povolených čísel došlých faktur (interních čísel došlých faktur).

Tlačítko "Duplikace rozsahu" - umožní vytvořit nový rozsah s identickými vlastnostmi jako má rozsah, na který ukazuje kurzor.

Číselník obsahuje tyto údaje v následujících oddílech:
    Popis:
    - Název rozsahu
    - Seznam povolených účtů na straně DAL při zadávání DF
    - zda má být tento rozsah zobrazován při akualizaci faktur ( vhodné zrušit zobrazení starších rozsahů)

    Vlastnosti:
    - Zda budou v rámci rozsahu evidovány:
      1. zálohové faktury
      2. zahraniční faktury (v tomto případě definice druhu měny)
      3. penalizační faktury
      3. pouze faktury se zahraničním DPH a přenesení daňové povinnosti- z důvodu nabízení a kontroly datumů v aktualizaci DF (od 1.5.2011)

    Účtování:
      - Účty pro automatické zaúčtování kursových rozdílů (ziskový a ztrátový účet)
      - Účty pro automatické zaúčtování haléřového vyrovnání (ziskový a ztrátový účet)
      - Účet pro automatické zaúčtování likvidace pro případ pozdějšího dolikvidování faktury
      - Nabízet účet MD (pokud je zadán, bude se nabízet při účtování došlých faktur do nákladů)

    Implicitní hodnoty:
    Tento mechanismus slouží k rychlejšímu a snadnějšímu zadávání DF. Zde zadané údaje budou automaticky u nově evidované faktury nabízeny. Pokud bude u údaje též zaškrtnuto zaškrtávací pole vedle údaje, bude tento údaj při zadávání přeskakován a přístupný pouze pomocí myši.
      - Konstantní symbol
      - Typ úhrady
      - Předčíslí dodavatele ( pouze možnost přeskakovat údaj )
      - Specifický symbol ( pouze možnost přeskakovat údaj )
      - Číslo nabízeného bankovního účtu, z které bude DF hrazena
      - Typ dokladu
      - Párovací symbol ( pouze možnost přeskakovat údaj )
      - Schválil
      - Středisko DAL
      - Zakázka DAL
      - Činnost DAL
      - OKV DAL


Došlé faktury - úhrady, haléřové vyrovnání, kurzové rozdíly

Funkce umožňuje provést úhradu faktury jiným způsobem něž platbou v hotovosti (pokladnou) nebo platbou bezhotovostní (bankou). Je možno provést úhradu faktury včetně zaúčtování, nebo provést úhradu faktury bez příslušného zaúčtování, nebo provést haléřové vyrovnání faktury (v Kč, cizí měně) u faktur, kdy neočekáváme úhradu zbytku faktury a příslušné zaúčtování do nákladů nebo výnosů, nebo provést douhrazení faktury (uhrazené v cizí měně a neuhrazené v Kč) v Kč a příslušné zaúčtování do nákladů nebo výnosů

Výběr faktury
    Je umožněno (výběrem příslušného sloupce v seznamu faktur) určit setřídění tohoto seznamu, a to podle:

    - čísla faktury
    - datum evidence
    - variabilní symbol
    - popis došlé faktury
    - částka
    - uhrazená částka
    - neuhrazená částka
    - dodavatel

    Nastavení filtru výběru na:

    - všechny faktury
    - neuhrazené v Kč
    - neuhrazené v Kč do zadané částky
    - neuhrazené v měně
    - neuhrazené v Kč i v měně
    - neuhrazené v Kč nebo v měně
    - uhrazené v Kč, neuhrazené v měně
    - faktury v Kč
    - faktury v cizí měně
    - všechny faktury

Tlačítko [image] umožňuje zobrazit údaje o vybrané faktuře (evidence, zaúčtování, úhrady)

    Akce, které je možno provést s vybranou fakturou:
      1. Provést úhradu (částečnou) faktury včetně zaúčtování této akce
      2. Provést úhradu (částečnou) faktury bez zaúčtování (při této akci dochází k porušení návaznosti saldokonto účtu závazků a neuhrazených faktur. Proto toto použít k odstranění rozdílu v těchto návaznostech.)
      3. Haléřové vyrovnání
      4. Kurzové rozdíly

Úhrada došlé faktury se zaúčtováním

Tuto funkci doporučujeme používat pouze výjimečně v případě, že úhradu faktury nelze provést standardním způsobem (pokladna, banka).
    V horní části formuláře se zobrazí dosavadní úhrady. Na formuláři je možno vytvořit další úhradu. Přitom se zadávají údaje:
    - Datum
    - Částka
    - Popis
    - (Číslo dokladu je vygenerováno automaticky)
    - Účet DAL
    - (Středisko DAL, zakázka DAL, činnost, …)
    - Zakázka
Uložení (zápis se provede tlačítkem uložit).
    Účtování:
    Agenda X
    Podagenda D
      - MD účet DF,
      - DAL zadaný účet, středisko,…, částka +

Úhrada došlé faktury bez zaúčtování

V horní části formuláře se zobrazí dosavadní úhrady. Na formuláři je možno vytvořit další úhradu. Přitom se zadávají je:
- Datum
- Částka
S těmito údaji se vytvoří zápis do úhrad příslušné faktury. Přitom není provedeno žádné účtování.

Pozor!! Tato operace není účtovaná!!! Ovlivní návaznost neuhrazených faktur na saldokonto účtu!!!

Haléřové vyrovnání (dorovnání) došlé faktury

Faktura nesmí být uhrazena v Kč.

Musí mít v příslušném rozsahu došlých faktur nastaveny účty pro účtování haléřového vyrovnání (zisk, ztráta, pomocný).

V horní části formuláře se zobrazí dosavadní úhrady. Na formuláři je možno vytvořit další úhradu. Přitom se zadávají údaje:
- Datum
- Částka
- Popis
- (Číslo dokladu je vygenerováno automaticky)
- Účet DAL pro kurzový zisk nebo MD pro kurzovou ztrátu
- Středisko, zakázka, činnost, …..

    Účtování:
    Agenda X
    Podagenda D
      - Ztráta - MD účet ztrát, dal pomocný účet, částka -
      - MD účet DF, DAL pomocný účet, částka +
      - Zisk - MD účet DF, DAL účet zisku, částka +

Kurzové rozdíly

Podmínky pro výběr faktury:
    - Faktura musí být v měně
    - Musí být v měně uhrazena
    - Musí mít v příslušném rozsahu došlých faktur nastaveny účty pro účtování kurzových rozdílů (zisk, ztráta, pomocný)
    - Nesmí být uhrazena v Kč (jinak není co účtovat)

V horní části formuláře se zobrazí dosavadní úhrady.

Na formuláři je možno vytvořit další zápis do úhrad. Přitom se zadávají údaje:
    - Datum
    - Částka
    - Popis
    - (Číslo dokladu je vygenerováno automaticky)
    - Účet DAL pro kurzový zisk nebo MD pro kurzovou ztrátu
    - Středisko, zakázka, činnost, …..

    Účtování:
    Agenda X
    Podagenda D
      - Ztráta - MD účet ztrát, dal pomocný účet, částka -
      - MD účet DF, DAL pomocný účet, částka +
      - Zisk - MD účet DF, DAL účet zisku, částka +

Rušení úhrad

Umožňuje rušení účtovaných, neúčtovaných úhrad a kurzových přepočtů.


Došlé faktury - parametry

Funkce umožňuje nastavení těchto parametrů došlých faktur:

Parametry faktury:
    - používání dodatečných likvidací
    - kontrolovat duplicitu variabilních symbolů
    - neupozorňovat na nulovou hodnotu faktur
    - používat více splatností u jedné faktury
    - povolené účty záloh
    - povolené účty zásob pro případnou kontrolu na skladovou eviednci
    - kolik dní po dni evidence nabízet datum splatnosti
    - číslo účtu nabízené do záhlaví došlé faktury - pro příkaz k úhradě
    - jako datum vystavení nabízet - datum evidence/plnění/nenabízet
    - jako datum kurzu nabízet - datum evidence/plnění
    - tvar textu v souboru UCET - text z faktury/text z faktury+jméno dodavatele
    - při více povolených účtech MD nabízet účet MD z předchozí likvidace

Ostatní parametry:
    - jméno osoby schvalující účtování faktury
    - vybrat velikost písma na podpis
    - vybrat počet košilek na straně
    - zaškrtnout den evidence do košilky
    - zaškrtnout košilky včetně úhrad
    - zaškrtnout košilky včetně měny
    - netisknout zaúčtoval v košilce DF
    - vybrat standartní typ košilky nebo speciální košilka
    - Tisk košilky DF včetně zahraničního DPH a přenesení daňové povinnosti
    - Počet prázdných řádek na košilce DF
    - Netisknout pomocný účet likvidace (při použití dodatečných likvidací)

Inventarizace závazků:
    - úvodní text
    - koncový text
    - dodatkový text


Došlé faktury – kurzové přepočty

Funkce umožňuje provést přepočet neuhrazených došlých faktur kurzem k 31.12. (nebo kurzem k poslednímu datu účetního období). Přepočty se provádějí jednotlivě, je tedy možné vyvolat každou fakturu zvlášť a s ní přepočet provést.

Tlačítko [image] zobrazí stav vybrané došlé faktury (údaje o faktuře, jednotlivé likvidace, dosavadní úhrady k datu kurzových přepočtů).

Podmínky pro provedení funkce:
    - faktura musí být v cizí měně
    - musí být v cizí měně neuhrazena
    - k měně faktury musí být zadán kurz k 31.12. (ke konci účetního období)
    - u faktur v měně, které byly převedeny na Euro, musí být zadán přepočet této měny na Euro – toto se nastaví v parametrech přepočtů
    - musí být zadány účty pro zaúčtování vzniklých kurzových zisků a ztrát a pomocný účet (pro zaúčtování kurzového zisku pomocí dvou účetních zápisů) – nastavuje se v parametrech přepočtů

Po výběru faktury se zobrazí výpočet kurzového rozdílu (zisku nebo ztráty) a nabídne se uložení. Lze měnit částku, středisko (v případě, že chceme rozúčtovat zisk/ztrátu na vícekrát).
Faktury s provedenými přepočty jsou označeny červeně.
Přepočty lze opakovat (dosavadní přepočet se zruší).
Pokud se má vymazat, zvolí se přepočet a přepíše se hodnota na 0 – tím se přepočet neuloží.

Výsledkem přepočtu je změna hodnoty faktury v Kč tak, aby neuhrazená částka v Kč odpovídala neuhrazené částce v měně. Vznikne tedy nový zápis do likvidace faktury (+/-).
    Účtování:
    Agenda K
      - Ztráta
        MD účet ztrát,středisko
        DAL účet z DF, středisko,…,faktura , částka +
      - Zisk
        MD pomocný účet, DAL účet z DF, středisko, …, faktura, částka –
        MD pomocný účet, DAL účet zisku, středisko, částka +

Parametry

Parametry je třeba nastavit (překontrolovat) před každým použitím této funkce. Nejdůležitějším parametrem je datum, ke kterému se přepočet provádí – nabízí se poslední den účetního období.
Další parametry slouží k nastavení zaúčtování vzniklých rozdílů :
    - účet kurzového zisku
    - účet kurzové ztráty
    - pomocný účet pro dvojí účetní zápis kurzového zisku
Na stránce s parametry je vidět kurzovní lístek s datem provádění přepočtů – v této funkci nelze měnit – je třeba zadat v aktualizace číselníků.

Pro přepočet měn, které zanikly přechodem na euro je nutno zadat tabulku přepočtů těchto měn k datu přechodu na euro. Do této tabulky je možno přidat další měny. Je třeba mít naplněny ty měny, které jsou použity u došlých faktur, které máme dosud neuhrazeny. Do této tabulky lze přidávat, opravovat stávající položky nebo položky vyřazovat.


Došlé faktury - inventarizace

Funkce vytvoří podklady pro inventarizaci závazků k vybranému datu za vybraného (všechny) dodavatele. Úvodní, koncový a dodatkový text k inventarizačnímu podkladu jsou variabilní a definují se v v Parametrech došlých faktur. záložce "Texty - Inventarizace"

Sestava obsahuje záhlaví (iniciály dodavatele a odběratele), úvodní text, seznam neuhrazených závazků k danému datu, dodatkový a koncový text.

Výběrová kriteria:
· Všichni dodavatelé / vybraný dodavatel
· Inventarizace k datu

Třídící klíč:
· Dodavatel-název / dodavatel-IČO

Další možnosti:
· Datum vystavení inventarizace
· Sestava inventarizace včetně cizí měny


Tisk adres na etikety / obálky

Funkce umožňuje ze stávajícího adresáře vytisknout adresy na etikety (samolepky).

Přitom je třeba mít na zřeteli:
    - součástí programu je několik vybraných typů (velikostí) etiket, další je třeba dohodnout individuálně s autory programu nebo použít tvar „speciální“, který můžeme vytvořit dle tvaru etikety a typu použité tiskárny (jméno labelu - adresar_specialni, soubory "adresar_specialni.lbt" a "adresar_specialni.lbx")

    - ne všechny tiskárny dokáží tisknout na všechny etikety, některé formáty etiket (zvláště ty, které využívají formát stránky od okraje k okraji – hlavně ve vertikálním směru) nelze potisknout kompletně – tedy některé etikety zůstanou nepotištěny. Toto platí zejména pro laserové (i inkoustové) tiskárny, které mají tisknutelnou oblast zpravidla menší, než je formát stránky s etiketami. Na jehličkových tiskárnách při použití etiket na skládaném (tabelačním) papíru tento problém nenastává.

Pokud si vyberete z připravených formátů, proveďte zkušební tisk (pro vybrané firmy) na čistý papír stejného formátu, výsledek srovnejte s rozmístěním etiket. Pokud začátek (1. řada etiket) není vytištěna celá, odměřte, o kolik je třeba tisk na stránce posunout směrem dolů a toto zadejte do údaje „délka horního okraje“. Opět proveďte zkušební tisk. Jemnými korekcemi dosáhnete souhlas tisku s rozmístěním etiket za cenu vynechání první (případně poslední) řady etiket.

Na etikety se tiskne vždy fakturační adresa z adresáře (2. ouško údajů z adresáře - Fakturace). Pokud není naplněna, použije se adresa firmy z 1. ouška údajů z adresáře - O firmě.

V adresáři lze nastavit a uchovávat 10 různých výběrů. Výběr položek v adresáři do jednotlivých skupin (výběrů) lze zadávat a měnit při aktualizaci adresáře (Služby – Číselníky). Rovněž lze tyto výběry nastavit (možná trochu pohodlněji) na 1. stránce formuláře. Lze nastavit výběr na Dodavatelé, příp. Odběratelé, nebo zobrazení jen vybraných adres ve zvoleném výběru (zakliknutím „Jen vybrané“). Výběr lze rovněž omezit jen na aktivní adresy (adresy, které nejsou v adresáři označeny jako archívní) - "Aktivní partneři / Včetně archivních adres". Vždy se tiskne stav, který je zobrazen ve výběru. Jména jednotlivých výběrů (skupin dodavatelů / odběratelů) se nastavují ve funkci Služby - Parametry (ouško Parametry programu) - doporučujeme tyto jména výběrů zadávat zkratkami (zobrazí se max. 4-5 znaků).
Je možné vybrat k tisku i více výběrů najednou (zakliknutím příslušných sloupců - viz obrázek)

Další možnosti:

    Jen jeden - vytiskne se položka, která je aktuálně vybrána

    Vynechat - netiskne se od 1. štítku na stránce, ale přeskočí se požadovaný počet štítků (lze použít jak při hromadném tisku, tak při jednotlivém tisku) – použije se tehdy, pokud chceme využít zbývající nepoužité etikety na stránce,kde již několik prvních etiket bylo použito

    Vlastní adresa - otevře se formulář pro zadání adresy a tato adresa se vytiskne. Tato možnost je přístupná jen v kombinaci s "Jen jeden".

    Výmaz - stiskem nad zvoleným výběrem lze vymazat všechny označené položky v tomto výběru

Opis výběru - provede kontrolní položkový opis adres vybraných položek z adresáře ve tvaru sestavy (pro odkontrolování nastavení výběru ve skupině).

V parametrech lze nastavit :
    - zda se budou tisknout etitety nebo obálky
    - zda jednu adresu na obálku tisknout bez vstupu do tiskového formuláře - tisk bude směrován přímo na vybranou (aktuální) tiskárnu

Při tisku etiket :
    - vybraný tvar etikety
    - velikost záhlaví (netisknutelné části stránky - nahoře vynechat zadaný počet mm)
    - doplňkový text - text, který se bude tisknout jednotně na všechny etikety za jméno firmy (např. k rukám ředitele firmy)

Při tisku adres na obálky :
    - zda obálka bude zakládána do tiskárny na výšku nebo na šířku
    - posun textu adresy na stránce - dolů, doprava - parametry slouží ke správnému nastavení pozice adresy na stránce - nutno vyzkoušet na běžný papír, po dosažení správné pozice přistoupit k tisku na obálky (parametr se ukládá a nabídne se při dalším spuštění)


Rušení vyrovnaných faktur

Rušení vyrovnaných faktur je funkce, která provede zrušení (vymazání) došlých faktur včetně návazných informací – řádky došlé faktury (včetně rozpis DPH) a úhrady došlé faktury. Od toho okamžiku jsou veškeré informace o rušených fakturách smazány a nelze je žádným způsobem zobrazit.

Funkci doporučujeme provést po vytištění požadovaných deníků. Funkce zmenší datové soubory došlých faktur (do těchto souborů je jinak pouze přidáváno).

Faktury, které byly zaevidovány do zadaného data (nabízí se datum 2 roky před počátkem účetního období – možno změnit), se připraví ke zrušení. Na formuláři je zobrazeno:
    - celkový počet zaevidovaných došlých faktur (ve všech rozsazích) – údaj celkem
    - celkový počet vyrovnaných došlých faktur (ve všech rozsazích) – údaj vyrovnáno
    - počet vyrovnaných faktur nabízených ke zrušení – údaj připraveno ke zrušení
Po spuštění funkce se faktury připraví ke zrušení. Po odsouhlasení definitivního zrušení je funkce dokončena a vybrané faktury jsou vymazány.

Po provedení funkce doporučujeme provést obnovu setřídění (viz Služby – Indexy).

Funkce je nevratná – doporučujeme před jejím spuštěním provést úklid aktuálního stavu.


Vzory sestav

Došlé faktury - Vzory sestav

    Došlé fakury - deník

    Došlé fakury - dodavatelé

    Došlé fakury - zahraniční

    Došlé fakury - hlášení FU

    Došlé fakury - hlášení FU - součtová

    Došlé fakury - kontrolní

    Došlé fakury - neuhrazené k datu

    Došlé fakury - neuhrazené

    Došlé fakury - rozúčtování

    Došlé fakury - splatné

    Došlé fakury - úhrady dodavatelům

    Došlé fakury - úhrady

    Došlé fakury - dodavatelé - abecedně

    Došlé fakury - dodavatelé - stručně

    Došlé fakury - dodavatelé - všechny

    Došlé fakury - neuhrazené - stručná

    Došlé fakury - neuhrazené k datu - součtová

    Došlé fakury - rozúčtování - úplná

    Došlé fakury - zahraniční - abecedně

    Došlé fakury - zahraniční - součty

    Došlé fakury - zahraniční všechny

    Došlé fakury - vazby MTZ-DF


Vydané faktury

Úloha zajišťuje činnosti spojené s evidencí, likvidací a placením vydaných faktur.
Zabezpečuje komplexní zpracování odběratelských faktur včetně zpracování daně z obratu, vystavování upomínek a penalizačních faktur.
Plně nahrazuje "Knihu pohledávek" v podnikovém účetnictví. Sleduje činnosti kolem vydaných faktur od okamžiku evidence, přes bezprostřední likvidaci.
Je spjata s platbou přes bankovní účet nebo přes pokladnu. Příslušné platby jsou okamžitě promítnuty jako úhrada do faktury.

Aktualizace
    - akce spojené s knihou pohledávek. Umožňuje zaevidovat a zaúčtovat vydanou fakturu, provést úpravy faktury zaevidované dříve, rušit, stornovat faktury.

Sestavy

- opisy ze zaevidovaných faktur včetně stavu jejich úhrad

Číselníky
    - aktualizace rozsahů vydaných faktur, nastavení parametrů pro jednotlivé rozsahy

Parametry

- nastavení parametrů subsystému vydané faktury jako celku

Zápočty závazků a pohkledávek

- provedení vzájemných zápočtů závazků a pohledávek mezi dvěma nebo třemi firmami

Úhrady,haléřové vyrovnání,kurzové rozdíly
    - provedení úhrad, které nejsou prováděny standardním způsobem (úhradou pokladnou, bankou, zápočtem)

Kurzové přepočty
    - provedení přepočtu neuhrazených faktur v cizí měně dle kurzu k 31.12. aktuálního roku (k datu konce účetního období)

Inventarizace pohledávek
    - inventarizace pohledávek po odběratelích k vybranému datu s variabilními texty

Tisk adres na štítky
    - vyvolá se adresář s možností nastavení výběru do skupin výběru a tisk vybraných položek adresáře na adresové štítky

Upomínky (pokus o smír)
    - Tisk upomínek (pokusu o smír) pro konkrétního (všechny) odběratele k zadanému datu.
    - Výpočet a tisk penalizační faktury

Hromadný tisk faktur
    - vyvolá se adresář s možností nastavení výběru do skupin výběru a tisk vybraných položek adresáře na adresové štítky

Rušení vyrovnaných faktur
    - vyvolá se výběrový formulář (rozsahy - vybrané faktury) a umožní se označit faktury, které se mají najednou vytisknout

Co je třeba provést před zahájením práce s vydanými fakturami:

1. Nastavit parametry vydaných faktur:
    - účet záloh, nabízený účet,zápis v obchodním rejstříku,parametry pro upomínky,penále, …

2. Nastavit číselníky vydaných faktur:
    - rozhodnout, kolik rozsahů vydaných faktur se bude používat. Pro každý z nich:
      - nastavit rozsah čísel faktur od-do
      - přidělit seznam povolených účtů z účtového rozvrhu
      - naplnit vlastnosti rozsahu, účtování a implicitní hodnoty


Vydané faktury - zápis

Úloha umožňuje vystavování a tisk odběratelských faktur, sledování jejich úhrad, vystavování penalizačních faktur. Systém předpokládá, že součástí evidence vydané faktury bude i její likvidace. Nejprve se zadají údaje o faktuře (data, odběratel,), po uložení záhlaví faktury proběhne její daňová a účetní "evidence". Evidence lze provádet v několika částech,

Rozsah faktury
Vybere se příslušný rozsah faktur, se kterým se pak dále pracuje (rozsah faktur se aktualizuje v číselnících vydaných faktur).

Výběr faktury
Je umožněno (výběrem příslušného sloupce v seznamu faktur) určit setřídění tohoto seznamu, a to podle čísla faktury, odběratele, částky, uhrazené částky, nebo datumu vystavení.

Volby funkcí:

Nová faktura - - zadávají se všechny údaje potřebné k zaevidování faktury. Odběratele je možné vybrat z adresáře odběratelů (rozbalení pomocí šipky vpravo), nebo tím, že zadáme přímo jeho IČO, případně zadáme začátek názvu odběratele a v adresáři se tak nastavíme na nejbližšího odběratele dle tohoto údaje. Zadáme-li neexistující IČO, nabídne se nám založení nového odběratele do adresáře pod tímto číslem.
Stiskem tlačítka Evidence zadáváme jednotlivé řádky evidencí. Zadáním položky daňového sazebníku ( číselník Řádky DPH) se automaticky doplní procento daně, výše daně a číslo účtu pro konkrétní sazbu DPH, má-li se daň uvést. Nenajde-li se položka v daňovém sazebníku, automaticky se nabídne doplnění nové položky do sazebníku. Den splatnosti se určuje automaticky z data evidence faktury zvýšeného o počet dnů, který je uveden v parametrech vydaných faktur. Vyplněním dílčí hodnoty v Kč se znepřístupní vstup do položek rozpisu hodnoty (množství, jednotková cena, měrná jednotka). Částku můžeme zadat buď bez daně nebo včetně daně, tj. zaškrtnutím Cena včetně DPH (pro smluvní ceny, které jsou nějakým způsobem zaokrouhleny včetně daně). Je možné zadávat i záporné částky evidencí, např. pro tvorbu dobropisu nebo pro odpočet zálohy (splátky) zaplacené dříve a odúčtované při konečném vyúčtování zakázky.
Při ukončení dílčí evidence musí být vyplněna jedním ze dvou způsobů finanční částka a účty dle účetního rozvrhu, příp. středisko a zakázka. Dílčích evidencí je možno zapsat libovolné množství.

Oprava faktury - provádí opravu již zaevidované faktury, pokud není faktura uhrazena (ani částečně) nebo ukončena nebo není z jiného účetního období.

Zrušení faktury - zrušení faktury lze provést pouze tehdy, je-li hodnota úhrady nulová, není nastaven příznak ukončení faktury a účetní období vytvoření faktury je shodné s aktuálním účetním obdobím.

Storno faktury - storno faktury lze provést kdykoliv. Faktura nesmí být uhrazena ani částečně, ani ukončena, ani stornována. Vytvoří se nová faktura s částkami s opačnými znaménky a nastaví se aktuální účetní období. Tisk se provádí s názvem STORNO. K původní faktuře se automaticky nastaví příznak ukončení faktury a storna a k nově vytvořené faktuře také, takže se na ni neočekává úhrada.

Dobropis - dobropis lze vytvořit pouze pro zcela uhrazenou fakturu (jedná se úplný dobropis). Vytvoří se nová faktura se zápornými částkami. Při tisku se vytiskne dobropis a příkaz k úhradě pro banku. Částečný dobropis se musí vytvořit jako nová faktura ručním vstupem, např. s použitím tvorby faktury z jiné + opravou částek na záporné.

Prohlížení - umožňuje zobrazit všechno, co se vybrané faktury týká (evidenční údaje včetně částek a všechny provedené úhrady) včetně zaúčtování.

Duplikát - vytvoření nové faktury (s novým číslem a se shodným obsahem s fakturou, z které jsme tuto novou fakturu vytvářeli). Tato funkce se používá pro usnadnění práce, je-li faktura, kterou budeme vytvářet, podobná některé již dříve vystavené faktuře. Po jejím vytvoření se předpokládá její úprava (změna odběratele, úprava textu, finančních částek, atd.).

Penále

Tisk
Pro faktury v cizí měně jsou další možné volby tisku:
- Rozpis evidencí v Kč
- Rozpis evidencí v měně
- Rozpis evidencí včetně rekapitulace DPH
- Tisk bez evidencí (pouze text) - varianta vhodná pro rozpis v cizí měně nezávisle na jednotlivých evidencích


Vydané faktury - sestavy

    Deník vydaných faktur

    Neuhrazené vydané faktury

    Odběratelé

    Rozúčtování

    Zahraniční

    Kontrolní sestavy

    Úhrady vydaných faktur

    Faktury neuhrazené k datu

    Úhrady odběratelům

    Úhrady odběratelům

    Upomínky

    JKPOV

    Výnosy

    Výběry

Deník vydaných faktur

Položkový opis faktur za vybrané období dle zadaného třídění.

Sestava obsahuje údaje: Datum vystavení, Číslo faktury, Název odběratele, Dodávka (text), Číslo účtu, Datum plnění, Datum splatnosti, Celkem Kč, Uhrazeno Kč

Třídící klíč:
· Datum vystavení
· Datum plnění
· Číslo faktury

Výběrová kriteria:
· Od data do data
· Od čísla faktury do čísla faktury
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy
· Všechny faktury / vybraný druh faktur (storna, zálohy...)

Vzor sestavy

Neuhrazené vydané faktury

Položkový opis neuhrazených faktur k určitému datu dle zadaného třídění.

Sestava obsahuje údaje: Číslo faktury, Název odběratele, Dodávka (text), Datum vystavení, Datum splatnosti, Datum plnění, Úhrada, Celkem Kč, Uhrazeno Kč, Neuhrazeno Kč

Na konci sestavy se tiskne Saldokonto účtů a Celková rekapitulace (porovnání Celkem neuhrazených částek a saldokonta).

Třídící klíč:
· Datumu plnění
· Datumu vystavení
· Odběratel - název
· Odběratel - IČO
· Číslo faktury
· Středisko
· Zakázka
· Středisko + odběratel

Výběrová kriteria:
· Stav k zadanému datu (datum evidence / datum plnění)
· Jeden vybraný / všichni odběratelé
· Vybraná skupina odběratelů
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy
· Všechna střediska / vybraná střediska

· Všechny zakázky / vybraná zakázka / jedna zakázka

· Všechny účty / vybrané účty

Členění:
· Úplná
· Stručná
· Středisko+zakázka
· Včetně rozpisu DPH

Další možnosti sestavy:
· Členit dle adresáře
· Součty za střediska
· Součty za zakázky
· Datum podání k soudu
· Jen součty (týká se třídění střediska či zakázky pro členění středisko+zakázka )
Sestavu je možné tisknout jako dvouřádkovou nebo jednořádkovou (zaškrtnout volbu Stručná sestava - tisknou se pouze vybrané údaje).
· Včetně kontaktních info (jen pro variantu "Stručná") - u jména odběratele se vytisknou další údaje (telefon, mobil a e-mail)

Vzor sestavy
Vzor sestavy (stručná)

Odběratelé

Položkový opis faktur dle zadaného třídění a zadaných výběrů.
Sestava obsahuje údaje: Číslo faktury, Název a IČO odběratele, Dodávka (text), Datum odeslání, Datum splatnosti, Plnění, Úhrada, Celkem Kč, Uhrazeno Kč, Neuhrazeno Kč
Na konci sestavy se tiskne rekapitulace neuhrazených částek.

Varianta sestavy:
· Uhrazené / neuhrazené / všechny
· Po splatnosti / do splatnosti / všechny

Třídící klíč:
· Číslo faktury
· IČO odběratele
· Abecedně podle odběratelů
· Částka
· Datum splatnosti
· Středisko
· Zakázka
· V rámci odběratele: Datum odeslání / Číslo faktury

Výběrová kriteria:
· Jeden vybraný / všichni odběratelé/nearchivní (označení v adresáři)
· Vybraná skupina odběratelů
· Od data do data
· Do data úhrady
· Do data splatnosti
· Datum splatnosti nad zadaný počet dní
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy
· Částka větší než zadaný údaj
· Všechny faktury / vybraný druh faktur (storna, zálohy...)
· Všechna střediska / vybraná střediska

· Všechny zakázky / vybraná zakázka / jedna zakázka

Členění:
· Úplná
· Stručná
· Středisko+zakázka

Další možnosti sestavy:
· Členit dle adresáře
· Včetně adresy
· Součty za odběratele / jen součty
· Součty za střediska
· Součty za zakázky
· Jen součty (týká se třídění střediska či zakázky pro členění středisko+zakázka )
· Pomocný kód místo IČ - třídící klíč (viz. číselník "Adresář") lze použít pro třídění v sestavě místo IČ

Vzor sestavy
Vzor sestavy (všechny)
Vzor sestavy (abecedně)
Vzor sestavy (stručná)

Rozúčtování vydaných faktur

Opis jednotlivých evidencí faktury včetně informací o jejich zaúčtování.

Třídící klíč:
· Datumu evidence
· Datumu plnění
· Čísla faktury

Výběrová kriteria:
· Jeden vybraný / všichni odběratelé
· Od data do data
· Od čísla faktury do čísla faktury
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy
· Všechny faktury / vybraný druh faktur (storna, zálohy...)

Další možnosti:
· Včetně tisku košilky - tisk tzv. účetní košilky
· Tisk účetní košilky včetně jednotlivých úhrad
· Tisk účetní košilky včetně rozepsané měny

Vzor sestavy
Vzor sestavy (košilky)

Zahraniční vydané faktury

Položkový opis faktur dle zadaného třídění a zadaných výběrů.

Sestava obsahuje údaje: Číslo faktury, Název a IČO odběratele, Dodávka (text), Datum odeslání, Datum splatnosti, Plnění, Úhrada, Celkem v měně, Uhrazeno v měně, Neuhrazeno v měně

Na konci sestavy se tiskne rekapitulace neuhrazených částek.

Varianta sestavy:
· Neuhrazené / uhrazené / všechny / kurzové rozdíly / neuhrazené v EUR
· Všechny / po splatnosti / do splatnosti

Třídící klíč:
· Číslo faktury
· IČO odběratele
· Abecedně podle odběratelů
· Částka
· Datum splatnosti
· V rámci dodavatele: Datum odeslání / Číslo faktury

Výběrová kriteria:
· Všichni odběratelé / jeden vybraný
· Od data odeslání do data odeslání
· Do data úhrady
· Do data splatnosti
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy
· Částka větší než zadaný údaj
· Jedna vybraná / všechny měny
· Součty za dodavatele Ano/Ne (Jen pro třídící klíč IČO a abecedně )

Vzor sestavy
Vzor sestavy (všechny)
Vzor sestavy (abecedně)
Vzor sestavy (součty)

Kontrolní sestavy

Sestavy sloužící k odhalení nesoulady mezi soubory v rámci došlých faktur.

Varianty sestavy:
· Kontrola saldokonta - sumární kontrola fakturace na účetnictví po jednotlivých měsících
· Položková sestava (evidence) - položková kontrola fakturace na účetnictví pro zadaný účet
· Položková sestava (úhrady) - položková kontrola úhrad faktur na účetnictví
· Jeden účet-sumární kontrola zadaného účtu (suma z evidencí na sumu ze souboru UCET)
· Soubor UCET - kontrola zaúčtování faktur resp. úhrad
· Povolené účty - kontroluje, zda účet faktur MD je obsažen v povolených účtech ("Rozsahy VF") a naopak, zda v rozsazích neexistují nepoužité účty
· Kontrola záhlaví na MTZ - položková kontrola záhlaví faktur v účetnictví a ve skladu MTZ. Tato kontrola je přístupná pouze pro síťové připojení MTZ na účetnictví.(nastavena cesta na MTZ ve skrytých parametrech).Kontroluje se za vybraný rozsah shoda faktur (datum plnění, částka) a existence faktur v obou souborech.
· Základny - DPH - položková kontrola evidencí - základna+DPH a součet evidencí na celkovou částku faktury. Odhaluje chyby pří přepisu částky DPH, pokud je DPH počítáno shora (zaškrtnuto "Cena včetně DPH") - tato chyba vytváří rozdíl v saldokontu. Je možno nastavit skrytý parametr pro opravu takto objevených chyb (Služby->Parametry->Skryté..nutno volat do firmy QUIT s.r.o pro heslo a informace k odstranění chyb!!!).

Výběrová kriteria:
· Jeden vybraný / všechny účty
· Od data plnění do data plnění
· Jeden vybraný / všechny rozsahy (puze při síťovém spojení s MTZ)

Vzor sestavy

Úhrady vydaných faktur

Položkový opis faktur dle zadaného třídění a zadaných výběrů včetně výpisu jednotlivých úhrad faktur.

Varianta sestavy:
· Nehrazené / uhrazené / všechny

Třídící klíč:
· Číslo faktury
· IČO odběratele
· Abecedně podle odběratelů
· Částka
· Datum splatnosti
· V rámci odběratele: Datum odeslání / Číslo faktury

Výběrová kriteria:
· Jeden vybraný / všichni odběratelé
· Od data do data
· Od data úhrady do data úhrady
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy
· Bez neúčtovaných úhrad

Vzor sestavy

Faktury neuhrazené k datu

Položkový, příp. součtovaný opis neuhrazených faktur k zadanému datu s možností zadání mezí "po splatnosti do". Položková resp.součtová varianta se stavy je rozdělena po jednotlivých mezích splatnosti. Varianta sestavy "Součtová-odběratelé" je členěna po jednotlivých odběratelích a v rámci každého jsou částky po splatnosti v jednotlivých mezích. Sestavu lze použít jako podklad k příloze roční závěrky.

Varianta sestavy:
· Položková / součtová / součtová - odběratelé

Výběrová kriteria:
· Stav k zadanému datu (datum evidence / datum plnění)
· Dny po splatnosti (implicitně 30,60,90) resp. (30,60,90,120 pro variantu součtová-odběratelé)
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy

Další možnosti:
· Tabulka Excel
· Součty za odběratele (varianta položková a třídění dle adresáře)
· Více splatností - rozhodí jednotlivé neuhrazené dílčí částky faktury dle zadaných splatností

Vzor sestavy

Úhrady odběratelům

Položkový opis úhrad faktur jednotlivým odběratelům.

Výběrová kriteria:
· Jeden vybraný / všichni odběratelé

Třídící klíč::
· Dle názvu
· Dle IČO

Třídící klíč v rámci jednoho odběratele:
· Číslo faktury
· Datum vystavení
· Dodávka
· Částka
· Splatnost

Výběrová kriteria:
· Jeden vybraný / všichni odběratelé
· Od data úhrady do data úhrady

Vzor sestavy

Upomínky

Položkový opis faktur upomínaných, neupomínaných resp. označených příznakem "Neupomínat" dle zadaného třídění a zadaných výběrů.
Sestava obsahuje údaje: Datum vystavení, Číslo faktury, Název odběratele, Dodávka (text), Datum plnění, Datum splatnosti, Celkem Kč, Uhrazeno Kč, Datum poslední upomínky, Počet upomínek

Varianta sestavy:
· Datum vystavení / datum plnění / číslo faktury
· Všechny neuhrazené / upomínané / neupomínané/ označené "Neupomínat"

Třídící klíč:
· Číslo faktury
· IČO odběratele
· Abecedně podle odběratelů
· Částka
· Datum splatnosti
· V rámci odběratele: Datum odeslání / Číslo faktury

Výběrová kriteria:
· Od data do data
· Jeden vybraný / všichni odběratelé/nearchivní (označení v adresáři)
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy
· Všechny faktury / vybraný druh faktur (storna, zálohy...)
· Typ úhrady

Vzor sestavy

JKPOV

Opis jednotlivých evidencí faktury setříděných dle JKPOV včetně součtů.

Třídící klíč:
· Datumu evidence
· Datumu plnění

Výběrová kriteria:
· Od data do data
· Jeden vybraný / všichni odběratelé
· Od čísla faktury do čísla faktury
· Jeden vybraný / všechny účty
· Jeden vybraný / všechny rozsahy
· Všechna střediska / vybraná střediska

Další možnosti:
· Včetně dalších údajů

Vzor sestavy

Výnosy

Podklad pro vyhodnocení provizí dealerů na základě středisek či zakázek a neuhrazené faktury po jednotlivých dealerech(střediscích).

Varianta sestavy:
· Vyhodnocení provizí / Neuhrazené - dealeři
· Dle středisek / dle zakázek

Třídící klíč:
· Středisko

Výběrová kriteria:
· Od data do data
· Jeden vybraný / všichni odběratelé
· Všechna střediska / vybraná střediska

Další možnosti:
· Jen součty

Vzor sestavy

Výběry

Záložka slouží k předdefinování výběrových kritérií, společným pro vybrané sestavy do jejich opuštění do hlavního menu.

Výběr je vhodný nastavit při tisku sestav, kdy pro všechny sestavy volíme stejná kritéria.

Výběrová kriteria:
· Všechna střediska / vybraná střediska

· Všechny zakázky / vybraná zakázka / jedna zakázka

· Všichni odběratelé / vybraní odběratelé

· Všechny účty / vybrané účty


Vydané faktury - číselníky

Rozsahy vydaných faktur
Číselník vydaných faktur obsahuje definici zvoleného rozsahu a nastavení implicitních hodnot pro zadávání faktur v tomto rozsahu.
Rozsah je definován intervalem povolených čísel vydaných faktur (interních čísel vydaných faktur).

Tlačítko "Duplikace rozsahu" - umožní vytvořit nový rozsah s identickými vlastnostmi jako má rozsah, na který ukazuje kurzor.

Číselník obsahuje tyto údaje v následujících oddílech:
    Popis:
    - Název rozsahu
    - zda má být tento rozsah zobrazován při akualizaci faktur ( vhodné zrušit zobrazení starších rozsahů)
    - Seznam povolených účtů na straně MD při zadávání VDF

    Vlastnosti:
    - Zda budou v rámci rozsahu evidovány:
      1. standardní faktury
      2. zálohové faktury
      3. proforma faktury
      4. storno faktury
      5. dobropisy
      6. číslo faktury včetně podkódu
      7. zahraniční faktury (v tomto případě definice druhu měny)

    Účtování:
      - Pro novou VF: nabízený účet na straně MD
      - nabízený účet na straně DAL
      - Účty pro automatické zaúčtování kursových rozdílů (ziskový a ztrátový účet)
      - Účty pro automatické zaúčtování haléřového vyrovnání (ziskový a ztrátový účet)
      - Pomocný účet pro automatické zaúčtování úhrad

    Implicitní hodnoty:
    Tento mechanismus slouží k rychlejšímu a snadnějšímu zadávání VF. Zde zadané údaje budou automaticky u nově evidované faktury nabízeny. Pokud bude u údaje též zaškrtnuto zaškrtávací pole vedle údaje, bude tento údaj při zadávání přeskakován a přístupný pouze pomocí myši.
      - Konstantní symbol
      - Číslo nabízeného bankovního účtu, z které bude VF hrazena
      - Typ úhrady
      - Počáteční text na faktuře
      - Koncový text na faktuře
      - Středisko MD
      - Činnost MD
      - Platební podmínky
      - Objednávka
      - Dodací list
      - Doprava
      - Sklad
      - Místo určení
      - Doporučeně
      - Párovací symbol
      - JKPOV ( pouze možnost přeskakovat údaj )
      - Jednotkové množství


Vydané faktury - parametry

Funkce umožňuje nastavení těchto parametrů vydaných faktur:

Faktury
    - Zaokrouhlení
      Zaokrouhlení faktury (10 hal, 50 hal, Kč, nezaokrouhlovat)
      Automaticky zaokrouhlovat faktury směrem dolů
      Dotazovat se při uložení na způsob zaokrouhlení
    - Nabízené údaje
      Počet dní nabízeného datumu splatnosti od data odeslání
      K úhradě nabízet účet č...jedná se o číslo z číselníku bank v agendě "Banka"
      Na fakturu použít účet (bankovní účet/IBAN/bankovní účet nebo IBAN dle EURO DIČ)
      Popis dodacího listu
    - Měna
      Jako datum kurzu nabízet (datum evidence/datum plnění)
    - Povolit zadávání položek (ANO/NE)
      Počet příloh
      Roční úrok
      Jednotková cena včetně DPH
      Spotřební daň
      Přirážka
      Výběr z ceníku MTZ (přes tlačítko "Ceník" lze v evidencích dotahovat čílo,název,MJ a prodejní cenu zboží)
    - DPH
      Povolit úpravu DPH (před ukončením zápisu faktury je možno upravit částku DPH)
      DPH u každé evidence
      - Zda má být rekapitulace DPH př tisku faktury oddělená pro kladné a záporné hodnoty (při odpočtu záloh se stejným % DPH)
      Zaokrouhlení DPH (nezaokrouhlovat/desetihaláře/padesátihaléře/koruny)-viz "Parammetry systému"
    - Ostatní (ANO/NE)
      Úvodní text faktury v písmu Courier (vhodný pro zarovnávání sloupců v textu )
      Řadit evidence při tisku
      Převažují faktury o více evidencích (zda kurzor automaticky skočí na uložit či na přidání evidence)
      Plnit text evidencí ze záhlaví faktury
      IČO tisknout včetně vedoucích nul
      Používat dodací listy (před tiskem faktury se bude nabízet tisk dodacího listu)
      Tisk jednotkové ceny včetně DPH (na faktuře)
      Cena za měrnou jednotku na 4 desetinná místa - při zadávání faktury i pro tisk
      Používat více splatností
      Zobrazitu odběratele poznámku (při zadávání VF bude zobrazena poznámka z adresáře)

Loga, účtování
    - Učtování
      Účet záloh
      Účet vnitřního zaúčtování
    - Účtování zaokrouhlení
      Účet pro zaokrouhlení
      Středisko pro zaokrouhlení
      Zakázka pro zaokrouhlení
      Činnost pro zaokrouhlení
    - Loga, podpisy
      Vlastní logo firmy do faktury .. viz "Parametry systému"
      Podpis do faktury .. viz "Parametry systému"
    - Odkaz na speciální tiskový report faktury

Ostatní parametry
    - Parametry "košilky"
      Jméno osoby účtující fakturu
      Jméno osoby schvalující účtování faktury
      Počet řádek na košilce faktury
      Počet košilek na stránce
      Den evidence do košilky faktury (A/N)
      Zda je používaná standartní košilka či speciálně upravená (odkaz na report)
    - Vnitrofaktury
      Zda se mají vnitrofaktury zaokrouhlovat
      Zda se mají vnitrofaktury automaticky ukončovat a účtovat
      - Účet pro automatické ukončení vnitrofaktur
      Nezahrnovat vnitrofaktury do sestavy "Neuhrazené"
    - Ostatní
      Počet výtisků faktury
      Po kolika dnech se mají kontrolovat soubor úhrad na faktury (doporučujeme 1 den)
      Zda se mají natahovat údaje ze subsystému "Zakázky" do hlavičky faktury
      Zda v sestavě "Neuhrazené FA dle středisek" se má faktura objevit v každém středisku (pokud měla evidence rozčleněné na více)
    - Návaznost na sklad
      Zda se používá dotahování výdejek z programu MTZ pod systémem DOS
      Jak plnit text při dotahování z výdejek zboží ( Název / Číslo+Název )

Upomínky
    Celkové
      - Počet upomínek
      - Opakování tisku upomínek po zadaném počtu dnů
      - Minimální částka pro vystavení upomínky
      - Tisk upomínky včetně podpisu s razítkem (shodně jako u vystavené VF)
      - Předmět a tělo mailu pro odesílání upomínek mailem
      - Možnost vybrat speciální report upomínky (programován na zakázku)

    Texty - upomínka
      - Nadpis
      - Úvodní text
      - Koncový text
      - Dodatkový text
      - Tisknout DOPORUČENĚ (A/N)

    Stejné parametry jsou i v oddíle Texty - pokus o smír

    Texty na faktuře
      - Zápis v obchodním rejstříku (bez slova zapsán - jen např."v OR u KS v PLZNI,spis C/11111")
      - Text o penalizaci
      - Patička (závěrečný text) faktury
      - Fakturu vystavil
      - Telefon
      - V cizojazyčných fakturách překládat úvodní a koncový text - dle slovníku v číselnících
      - Předmět a tělo mailu pro odesílání faktur mailem
      - generovat VF v HTML - pro odesílání faktur v elektronické podobě
      - text o režimu přenesené daňové povinnosti před koncovým textem na FA - generuje se automaticky při zvolení příslušné položky DPH z číselníku "Řádky DPH"

    Zápočty
      - Nadpis - smlouva
      - Předmět smlouvy
      - Závěrečná ustanovení
      - Při tisku smlouvy do textu VF (Popis ze záhlaví/Popis z největší evidence/Prázdný text)

Penále
    - Rozsah penalizačních faktur
    - % úroku z pozdního placení
    - Nepočítat úrok zadaný počet dní
    - Splatnost (počet dnů po datumu evidence)
    - Minimální částka pro penalizační fakturu
    - Konstantní symbol
    - Účet pro penále MD a DAL (pokud budou vyplňeny oba účty, penále se bude zaúčtovávat, pokud bude vyplněn pouze účet MD - 64400, tak se penále zaůčtovávat nebude )
    - Úvodní text
    - Koncový text

Inventarizace
    - Úvodní text
    - Koncový text
    - Dodatkový text

Texty
    - Možno založit 6 dalších předdefinovaných úvodních a konečných textů pro zadávání vydaných faktur. Při zadávání faktury v příslušné položce (úvodní resp. konečný text) vyvoláme tento text příslušnou funkční klávesou F2-F7.

Insolvenční řízení


Vydané faktury - Zápočty pohledávek a závazků

Funkce slouží k zápočtu závazků a pohledávek mezi firmou a jedním partnerem (současně dlužníkem a věřitelem) nebo mezi firmou a dvěma partnery (jedním dlužníkem a jedním věřitelem)

Zápočet mezi firmou a jedním partnerem:
Použije se tehdy, pokud firma má vůči jednomu partneru závazky a vůči druhému partneru pohledávky. Přitom druhý partner má vůči prvnímu rovněž pohledávky (tyto nejsou součástí účetnictví firmy).

Zápočet mezi firmou a dvěma partnery
Použije se tehdy, pokud firma má vůči jednomu partneru závazky a vůči druhému partneru pohledávky. Přitom druhý partner má vůči prvnímu rovněž pohledávky (tyto nejsou součástí účetnictví firmy).

V dolní části formuláře se vybere varianta 2 firmy. V horní části se vybere 2. partner. V horním výběru se zobrazí pohledávky vůči této firmě (nezaplacené vystavené faktury). Ve spodní části se vybere 1. partner. Ve spodním výběru se zobrazí závazky (nezaplacené došlé faktury). Do sloupečku započíst se zadá částka, která bude u příslušné faktury zahrnuta to zápočtu. Součet zápočtů ze závazků a součet zápočtů z pohledávek se musí rovnat – pak je přístupná funkce vytvoření smlouvy o zápočtu (smlouva obsahuje specifikované pohledávky u 2. partnera, specifikované závazky vůči 1. partneru a celkovou částku započítaných pohledávek 2. partnera vůči 1. partneru) a vlastní zaúčtování vzájemně odsouhlasených zápočtů.

Funkce se používá v krocích

1. označení faktur pro vzájemný zápočet a po odsouhlasení částek vytištění smlouvy o zápočtu pohledávek (Tlačítkem "Tisk podkladu").
Zápočet je možno uložit pro jeho provedení po odsouhlasení smluvním partnerem. (Tlačítkem "Uložení zápočtu")

Pro zápočet mezi firmou a dvěma firmami:

Vyvolání již uloženého zápočtu se provede tlačítkem "Vytvořené zápočty".
V horní části se objeví seznam vytvořených a uložených zápočtů (bez ohledu na zaúčtování a promítnutí do faktur).Tlačítkem "Vyvolat zápočet" se příslušný zápočet vybere a zobrazí na první straně a lze jej upravit dle smlouvy a provést definitivní zaúčtování a promítnutí úhrad do faktur. Pak jej lze ze seznamu vytvořených zápočtů vymazat (tlačítko "Zrušit zápočet").
Ve spodní části se zobrazují zápočty, které již byly zaúčtovány a promítnuty do faktur.
Tlačítkem "Stornovat zaúčtovaný zápočet" lze vybraný doklad úplně vymazat, tzn. vymazat účetní zápisy a úhrady u příslušných faktur.

2. Podle odsouhlasené smlouvy se zápočet zaúčtuje tlačítkem "Provést zápočet". Po zadání datumu a odsouhlasení pomocného účtu je tlačítkem "Provést zápočet" zápočet zaúčtován a úhrady promítnuty do příslušných faktur. Tento krok je nevratný!!! (Započtené faktury se již do nenabízejí, pokud jsou započteny v plné výši)


Vydané faktury - úhrady, haléřové vyrovnání, kurzové rozdíly

Funkce umožňuje provést úhradu faktury jiným způsobem něž platbou v hotovosti (pokladnou) nebo platbou bezhotovostní (bankou). Je možno provést úhradu faktury včetně zaúčtování, nebo provést úhradu faktury bez příslušného zaúčtování, nebo provést haléřové vyrovnání faktury (v Kč, cizí měně) u faktur, kdy neočekáváme úhradu zbytku faktury a příslušné zaúčtování do nákladů nebo výnosů, nebo provést douhrazení faktury (uhrazené v cizí měně a neuhrazené v Kč) v Kč a příslušné zaúčtování do nákladů nebo výnosů

Výběr faktury
    Je umožněno (výběrem příslušného sloupce v seznamu faktur) určit setřídění tohoto seznamu, a to podle:

    - čísla faktury
    - datum evidence
    - variabilní symbol
    - popis došlé faktury
    - částka
    - uhrazená částka
    - neuhrazená částka
    - dodavatel

    Nastavení filtru výběru na:

    - všechny faktury
    - neuhrazené v Kč
    - neuhrazené v Kč do zadané částky
    - neuhrazené v měně
    - neuhrazené v Kč i v měně
    - neuhrazené v Kč nebo v měně
    - uhrazené v Kč, neuhrazené v měně
    - faktury v Kč
    - faktury v cizí měně
    - všechny faktury

Tlačítko [image] umožňuje zobrazit údaje o vybrané faktuře (evidence, zaúčtování, úhrady)

    Akce, které je možno provést s vybranou fakturou:
      1. Provést úhradu (částečnou) faktury včetně zaúčtování této akce
      2. Provést úhradu (částečnou) faktury bez zaúčtování (při této akci dochází k porušení návaznosti saldokonto účtu závazků a neuhrazených faktur. Proto toto použít k odstranění rozdílu v těchto návaznostech.)
      3. Haléřové vyrovnání
      4. Kurzové rozdíly

Úhrada vydané faktury se zaúčtováním

Tuto funkci doporučujeme používat pouze výjimečně v případě, že úhradu faktury nelze provést standardním způsobem (pokladna, banka).
    V horní části formuláře se zobrazí dosavadní úhrady. Na formuláři je možno vytvořit další úhradu. Přitom se zadávají údaje:
    - Datum
    - Částka
    - Popis
    - (Číslo dokladu je vygenerováno automaticky)
    - Účet MD
    - (Středisko MD, zakázka DAL, činnost, …)
Uložení (zápis se provede tlačítkem uložit).
    Účtování:
    Agenda X
    Podagenda V
      - DAL účet VF,
      - MD zadaný účet, středisko,…, částka +

Úhrada vydané faktury bez zaúčtování

V horní části formuláře se zobrazí dosavadní úhrady. Na formuláři je možno vytvořit další úhradu. Přitom se zadávají je:
- Datum
- Částka
S těmito údaji se vytvoří zápis do úhrad příslušné faktury. Přitom není provedeno žádné účtování.

Pozor!! Tato operace není účtovaná!!! Ovlivní návaznost neuhrazených faktur na saldokonto účtu!!!

Haléřové vyrovnání (dorovnání) vydané faktury

Faktura nesmí být uhrazena v Kč.

Musí mít v příslušném rozsahu vydaných faktur nastaveny účty pro účtování haléřového vyrovnání (zisk, ztráta, pomocný).

V horní části formuláře se zobrazí dosavadní úhrady. Na formuláři je možno vytvořit další úhradu. Přitom se zadávají údaje:
- Datum
- Částka
- Popis
- (Číslo dokladu je vygenerováno automaticky)
- Účet DAL pro kurzový zisk nebo MD pro kurzovou ztrátu
- Středisko, zakázka, činnost, …..

    Účtování:
    Agenda X
    Podagenda V
      - Ztráta - MD účet ztrát, DAL účet VF, částka +
      - Zisk - MD pomocný účet, DAL účet VF, částka -
      - MD pomocný účet, DAL účet zisku, částka +

Kurzové rozdíly

Podmínky pro výběr faktury:
    - Faktura musí být v měně
    - Musí být v měně uhrazena
    - Musí mít v příslušném rozsahu vydaných faktur nastaveny účty pro účtování kurzových rozdílů (zisk, ztráta, pomocný)
    - Nesmí být uhrazena v Kč (jinak není co účtovat)

V horní části formuláře se zobrazí dosavadní úhrady.

Na formuláři je možno vytvořit další zápis do úhrad. Přitom se zadávají údaje:
    - Datum
    - Částka
    - Popis
    - (Číslo dokladu je vygenerováno automaticky)
    - Účet DAL pro kurzový zisk nebo MD pro kurzovou ztrátu
    - Středisko, zakázka, činnost, …..

    Účtování:
    Agenda X
    Podagenda V
      - Ztráta - MD účet ztrát, dal účet VF, částka +
      - Zisk - MD pomocný účet , DAL VF, částka -
      - MD pomocný účet, DAL účet zisku, částka +

Rušení úhrad


Vydané faktury – kurzové přepočty

Funkce umožňuje provést přepočet neuhrazených vydaných faktur kurzem k 31.12. (nebo kurzem k poslednímu datu účetního období). Přepočty se provádějí jednotlivě, je tedy možné vyvolat každou fakturu zvlášť a s ní přepočet provést.

Tlačítko [image] zobrazí stav vybrané došlé faktury (údaje o faktuře, jednotlivé likvidace, dosavadní úhrady k datu kurzových přepočtů).

Podmínky pro provedení funkce:
    - faktura musí být v cizí měně
    - musí být v cizí měně neuhrazena
    - k měně faktury musí být zadán kurz k 31.12. (ke konci účetního období)
    - u faktur v měně, které byly převedeny na Euro, musí být zadán přepočet této měny na Euro – toto se nastaví v parametrech přepočtů
    - musí být zadány účty pro zaúčtování vzniklých kurzových zisků a ztrát a pomocný účet (pro zaúčtování kurzového zisku pomocí dvou účetních zápisů) – nastavuje se v parametrech přepočtů

Po výběru faktury se zobrazí výpočet kurzového rozdílu (zisku nebo ztráty) a nabídne se uložení. Lze měnit částku, středisko (v případě, že chceme rozúčtovat zisk/ztrátu na vícekrát).
Faktury s provedenými přepočty jsou označeny červeně.
Přepočty lze opakovat (dosavadní přepočet se zruší).
Pokud se má vymazat, zvolí se přepočet a přepíše se hodnota na 0 – tím se přepočet neuloží.

Výsledkem přepočtu je změna hodnoty faktury v Kč tak, aby neuhrazená částka v Kč odpovídala neuhrazené částce v měně. Vznikne tedy nový zápis do likvidace faktury (+/-).
    Účtování:
    Agenda K
      - Ztráta
        MD účet z VF,DAL pomocný účet,středisko, částka -
        MD účet ztráty, DAL pomocný účet, středisko, částka +
      - Zisk
        MD účet z VF, DAL účet zisku, středisko, …, faktura, částka –

Parametry

Parametry je třeba nastavit (překontrolovat) před každým použitím této funkce. Nejdůležitějším parametrem je datum, ke kterému se přepočet provádí – nabízí se poslední den účetního období.
Další parametry slouží k nastavení zaúčtování vzniklých rozdílů :
    - účet kurzového zisku
    - účet kurzové ztráty
    - pomocný účet pro dvojí účetní zápis kurzového zisku
Na stránce s parametry je vidět kurzovní lístek s datem provádění přepočtů – v této funkci nelze měnit – je třeba zadat v aktualizace číselníků.

Pro přepočet měn, které zanikly přechodem na euro je nutno zadat tabulku přepočtů těchto měn k datu přechodu na euro. Do této tabulky je možno přidat další měny. Je třeba mít naplněny ty měny, které jsou použity u vydaných faktur, které máme dosud neuhrazeny. Do této tabulky lze přidávat, opravovat stávající položky nebo položky vyřazovat.


Došlé faktury - inventarizace

Vydané faktury - inventarizace

Funkce vytvoří podklady pro inventarizaci pohledávek k vybranému datu za vybraného (všechny) odběratele. Úvodní, koncový a dodatkový text k inventarizačnímu podkladu jsou variabilní a definují se v "Parametrech vydaných faktur" na záložce "Inventarizace"

Sestava obsahuje záhlaví (iniciály odběratele a dodavatele), úvodní text, seznam neuhrazených pohledávek k danému datu, dodatkový a koncový text.

Výběrová kriteria:
· Všichni odběratelé / vybraný odběratel
· Inventarizace k datu
· Datum vystavení inventarizace
· Sestava inventarizace včetně cizí měny

Třídící klíč:
· Odběratel-název / odběratel-IČO


Vydané faktury - hromadný tisk faktur

Funkce slouží k vytištění všech dosud netisknutých faktur. Obzvláště vhodná je tato funkce při zadávání většího množeství faktur najednou, kdy není potřeba se zdržovat tiskem jednotlivých faktur v průběhu zadávání.

Funkce:
Vybere se příslušný rozsah a zobrazí se všechny netištěné faktury. Možno jednotlivě dooznačit i další faktury (kliknutím myši do okénka "tisknout" )a volbou tisk jsou všechny označené faktury vytištěny.


Rušení vyrovnaných faktur

Vydané faktury - Rušení vyrovnaných faktur

Rušení vyrovnaných faktur je funkce, která provede zrušení (vymazání) vydaných faktur včetně návazných informací – řádky vydané faktury (včetně rozpis DPH) a úhrady vydané faktury. Od toho okamžiku jsou veškeré informace o rušených fakturách smazány a nelze je žádným způsobem zobrazit.

Funkci doporučujeme provést po vytištění požadovaných deníků. Funkce zmenší datové soubory vystavených faktur (do těchto souborů je jinak pouze přidáváno).

Faktury, které byly zaevidovány do zadaného data (nabízí se datum 2 roky před počátkem účetního období – možno změnit), se připraví ke zrušení. Na formuláři je zobrazeno:
    - celkový počet zaevidovaných vystavených faktur (ve všech rozsazích) – údaj celkem
    - celkový počet vyrovnaných vystavených faktur (ve všech rozsazích) – údaj vyrovnáno
    - počet vyrovnaných faktur nabízených ke zrušení – údaj připraveno ke zrušení
Po spuštění funkce se faktury připraví ke zrušení. Po odsouhlasení definitivního zrušení je funkce dokončena a vybrané faktury jsou vymazány.

Po provedení funkce doporučujeme provést obnovu setřídění (viz Služby – Indexy).

Funkce je nevratná – doporučujeme před jejím spuštěním provést úklid aktuálního stavu.


Vydané sestavy - speciální funkce


Vzory sestav

Vydané faktury - Vzory sestav

    Vydané faktury - deník

    Vydané faktury - kontrolní

    Vydané faktury - neuhrazené k datu

    Vydané faktury - neuhrazené

    Vydané faktury - odběratelé

    Vydané faktury - rozúčtování

    Vydané faktury - úhrady odběratelům

    Vydané faktury - úhrady

    Vydané faktury - zahraniční

    Vydané faktury - odběratelé - abecedně

    Vydané faktury - odběratelé - stručně

    Vydané faktury - odběratelé - všechny

    Vydané faktury - neuhrazené - stručná

    Vydané faktury - rozúčtování - košilky

    Vydané faktury - zahraniční - abecedně

    Vydané faktury - zahraniční - součty

    Vydané faktury - zahraniční všechny

    Vydané faktury - upomínky

    Vydané faktury - JKPOV

    Vydané faktury - výnosy - podklad pro provize


Sklad

Úloha zahrnuje v sobě veškeré činnosti spojené s evidencí stavu a pohybů na skladu materiálu, zboží a výrobků (dále budeme všechny tyto položky pro zjednodušení nazývat "materiál").
Úloha umožňuje sledovat materiál od jeho vstupu do podniku (příjemka na sklad, nákup, faktura)přes stavy a obraty v každém měsíci až po výdeje a spotřebu v členění dle nákladových středisek a zakázek.
Obsahuje v sobě tisky všech potřebných skladových sestav.
Součástí úlohy je automatická údržba ceníku.
Podle nastavení v parametrech skladu je úloha buď bezprostředně navázána na účetní soubor (všechny činnosti na skladě jsou proto okamžitě zaúčtovány), nebo se účtování provádí dávkově. Povolené účty zásob jsou uvedeny v parametrech skladu.

Aktualizace
    - akce spojené s evidencí materiálu. Umožňuje materál zaevidovat a zaúčtovat , provést úpravy materiálu zaevidovaného dříve, rušit, stornovat.

Sestavy

- opisy ze zaevidovaných karet materiálu

Číselníky
    - aktualizace ceníku, druhy pohybu, číselník skladů

Parametry

- nastavení parametrů subsystému skladu jako celku

Závěrka

- závěrka skladových zásob

Vyřazení položek

- vyřazení položek z evidence

Speciální funkce
    - kontrolní operace

Co je třeba provést před zahájením práce s majetkem:

1. Nastavit parametry skladu:
    - povolené účty pro materiál, zboží, výrobky, účtování, implicitní hodnoty

2. Nastavit číselníky skladu:
    - nastavit čísla pohybů pro příjem a výdej a jejich účtování a varianty zadávaných položek pro příslušný pohyb
    - nastavit číselník skladů

Nové aktuální období
    Tuto funkci používejte v případě, že chcete zablokovat možnost zadávání dokladů do nastaveného účetního období.
    Nové období se nastaví dle intervalu pro změnu účetního období v parametrech skladu, na záložce "Parametry - agendy - 1. část".
    Tato funkce nezaúčtuje skladové pohyby (je-li nastaveno účtování po dávkách)ani nepřevede skladové pohyby do archívu.


Sklad - zápis

Funkce se používa při evidenci příjmů a vůdejů ve skladu.

Výběr dokladu
Po zvolení položky aktualizace v menu Sklad se objeví formulář se seznamem pořízených dokladů ze skladu materiálů.
Je umožněno (výběrem příslušného sloupce v seznamu dokladů) určit setřídění tohoto seznamu, a to podle data, druhu příjmu a výdeje, čísla dokladu, příjmu/výdeje , částky, účtu zásob.
- dále lze vybrat zobrazení seznamu dokladů se skladu zboží nebo výrobků.

Nad seznamem dokladů jsou dvě políčka
- doklad - zadáním čísla se zobrazí v seznamu dokladů jako vybraný
- sklad - zadáním čísla skladu se zobrazí příjemky a výdejky z tohoto skladu

Po pravé straně formuláře jsou tlačítka s fukcemi :
    Příjem / Výdej / Oprava dokladu

    Zrušení dokladu

    Tisk dokladu

Příjem / Výdej / Oprava dokladu

po stisku jakéhokoliv tohoto tlačítka se objeví formulář s následujícími údaji
(některé nemusí být přístupné - například podle nastavení zvoleného druhu pohybu viz číselník druhů pohybu):

- druh pohybu - zadejte nebo vyberte číslo druhu pohybu
- doklad - pokud je v parametrech skladu nastaveno automatické číslování dokladů, je při přidávání dokladu automaticky přiřazeno nejbližší volné číslo příslušné řady dokladů (je zavedeno šest číselných řad - zvlášť pro sklad materiálů, zboží a výrobků a zvlášť pro příjemky a výdejky)
- stornoval - ukazuje, který doklad je tímto dokladem stornován
- stornován - příznak, že tento doklad je stornován
- datum - datum pohybu nemůže být před začátkem aktuálního období nastaveném v parametrech skladu
- dodací list - při zadávání příjmu sem lze zapsat číslo dodacího listu
- faktura - při zadávání příjmu sem lze zapsat číslo došlé faktury
- dodavatel / odběratel - při zadávání příjmu / výdaje sem lze zapsat / vybrat ze seznamu dodavatele / odběratele
- objednávka - při zadávání příjmu sem lze zapsat číslo objednávky
- poznámka - libovolný text (např. "oprava dokladu z předchozího období")
- řádky tohoto dokladu

Popis tlačítek:

Přidání a oprava řádku - po stisku těchto tlačítek se objeví formulář popsaný níže

Zrušení řádku - po stisku tohoto tlačítka se objeví formulář se zobrazením údajů na vybraném řádku a dotaz, zda chcete tento doklad skutečně zrušit

Tisk dokladu - po stisku tohoto tlačítka se buď rovnou zobrazí tiskový dialog (jde-li o příjemku), nebo formulář s možností zvolit, zda se má tisknout s cenou pořizovací a zda s cenou prodejní. Před tiskem se doklad uloží, takže již není zapotřebí stisknout tlačítko "uložit" popsané níže

Nový doklad - po stisku tohoto tlačítka se stávající doklad uloží a pak se tento formulář "vyčistí" a je možné zadávat další doklad

Uložit - uloží se zadávaný doklad

Neuložit - jde-li o nový příjem nebo výdej, pak se doklad zcela zruší (jako by se vůbec nezadal), jde-li o opravu dříve zadaného dokladu, pak se změny neuloží a doklad zůstane v původním stavu

Přidání a oprava řádku - po stisku těchto tlačítek na formuláři s hlavičkou dokladu se objeví formulář s následujícími údaji:

- druh pohybu - druh pohybu se opíše z hlavičky dokladu, ale je možné jej měnit (tj. jeden doklad může mít řádky s různými druhy pohybu - pak je možné např. na výdejku dát výdej přímého i režijního materiálu, i když pro každý tento výdej má různý druh pohybu)
- sklad - na který se přijímá / ze kterého se vydává
- středisko - při výdeji, je to nákladové středisko, nebo sklad, kam se přesouvá materiál / zboží / výrobky
- zakázka - při výdeji, je to nákladová zakázka
- činnost - další rozlišení
- OKV - další rozlišení
- účet zásob - při příjmu strana "má dáti", při výdeji strana "dal"
- protiúčet - při příjmu strana "dal", při výdeji strana "má dáti" - není-li zadán, pak se tento řádek dokladu nebude účtovat
- materiál/zboží/výrobek - lze zadat číslem, názvem, kódem dodavatele, čárovým kódem, údajem "číslo 2" a údajem "číslo 3" (viz ceník) nebo lze vybrat ze seznamu. Pokud zatím není zadávaná položka v ceníku, lze ji tam rovnou přidat
- množství - přijímané / vydávané množství
- cena/MJ - sem je možné zadat cenu za jednotku množství (následující cena celkem se dopočítá), nebo je možné toto pole přeskočit
- cena celkem - pokud nevíme cenu za jednotku, ale víme cenu celkem, je možné ji zadat do tohoto políčka
- obchodní přirážka - při příjmu se zapíše do ceníku, při výdeji se použije pro výpočet prodejní ceny
- prodejní cena - při příjmu se zapíše do ceníku
- sleva - při výdeji určuje výši slevy z prodejní ceny
- sleva v % - zašktnutím se určuje, že sleva je v procentech

Popis tlačítek:

Přidání řádku - uloží se zadávaný řádek, formulář se "vyčistí" pro zadávání dalšího řádku (zůstanou zadány údaje druh pohybu, sklad a účtování) tohoto dokladu a kurzor skočí do pole materiál. Pokud chcete změnit druh pohybu, sklad nebo účty vraťte se šipkou nahoru do příslušného políčka

Zrušení řádku - zobrazí se dotaz, zda chcete skutečně zrušit tento řádek

Uložit - tento řádek se uloží a kurzor přejde do formuláře s hlavičkou dokladu

Neuložit - tento řádek se neuloží a kurzor přejde do formuláře s hlavičkou dokladu

Zrušení dokladu
Po stisku tohoto tlačítka se objeví dotaz, zda skutečně chcete tento doklad zrušit a pokud odpovíte "ano", pak se celý doklad zruší a účetních záznamech se buď zápisy zruší, nebo se zapíší ještě jednou ale s opačnými znaménky (podle nastavení parametrů)

Tisk dokladu
Po stisku tohoto tlačítka se buď rovnou zobrazí tiskový dialog (jde-li o příjemku), nebo formulář s možností zvolit, zda se má tisknout s cenou pořizovací a zda s cenou prodejní.

Prováděné kontroly:
druh pohybu - musí existovat v číselníku druhů pohybů s příznakem "Příjem" nebo "Výdej" podle toho, zda se zadává příjem nebo výdej

číslo dokladu - musí být zadáno a pokud už takové číslo existuje, je to oznámeno (ale lze to tak ponechat)

datum pohybu - nesmí být před aktuálním obdobím

materiál / zboží / výrobek - položka musí být uložena v ceníku

středisko - musí existovat (pokud je zadáno)

činnost - musí být v číselníku činností

OKV - musí být v číselníku OKV

účet zásob - musí být v některé z předkontací skladu

množství - při výdeji musí zadávané množství mít stav na zadaném skladu a účtu zásob


Sklad - sestavy

    Skladové karty

    Stav skladu / Regleta

    Příjmy / Výdeje ze skladu

    Spotřeba

    Inventurní soupis

Skladové karty

Skladovou kartou není myšlena skladová položka (např. konkrétní materiál), ale štítek s údaji datum, příjem nebo výdej, stav. Tato funkce umožňuje prohlédnout pohyby na skladových kartách. Na kartě se zobrazují tyto údaje: datum druh pohybu, číslo dokladu, příjem, výdej, stav, cena za pohyb, celková cena, středisko a zakázky (poslední dva údaje jen u výdejů). Karty jsou prohlíženy v pořadí 'číslo materiálu, sklad, účet zásob'. Nelze měnit údaje na kartách.

Výběrová kriteria:
· Číslo skladu / všechny
· Účet zásob / všechny
· Číslo materiálu

Stav skladu / Regleta

Funkce vytváří sestavu "Regleta skladu", která obsahuje materiály na vybraném účtu zásob spolu s jejich měsíčními pohyby (příjem, výdej).
U každé položky je uveden počáteční stav v měsíci, obraty (+ ... příjemky, - ... výdejky) a aktuální (konečný) stav. Sestava je setříděna podle středisek (skladu).

Sestava obsahuje údaje:
-v řádce s počátečním stavem : číslo a název materiálu, sklad, účet zásob, měrná jednotka
- v řádcích s pohyby : druh pohybu, číslo dokladu, množství, cena/MJ (volitelně), pořizovací cena celkem (volitelně), prodejní cena (volitelně), cena s DPH (volitelně), datum pohybu
- v řádku s konečným stavem : konečné množství, konečná cena/MJ (volitelně), konečná pořizovací cena celkem (volitelně), konečná prodejní cena (volitelně), konečná cena s DPH (volitelně)

Na konci sestavy je uvedena rekapitulace ve tvaru Počáteční stav celkem, příjmy celkem, výdeje celkem, konečný stav celkem a celková účetní rekapitulace vybraného účtu zásob.

Třídící klíč:
· Dle skladu
· Dle středisek

Výběrová kriteria:
· Materiál / Zboží / Výrobky / jejich kombinace
· Od skladu - Do skladu / všechny sklady
· Vybraný účet / všechny účty
· Stav k datu
· Včetně pořizovací ceny / Bez pořizovací ceny
· Včetně prodejní ceny / Bez prodejní ceny
· Včetně ceny s DPH / Bez ceny s DPH
· Všechny položky se stavem / Pouze položky s pohybem v daném období

Vzor sestavy

Příjmy / Výdeje ze skladu

Funkce vytvoří sestavu "Opis příjmů (výdejů)", která obsahuje materiály na vybraném účtu zásob spolu s jejich měsíčními pohyby (příjem, výdej).

Sestava obsahuje údaje:
- datum příjmu(výdeje), číslo dokladu, číslo a název materiálu, číslo skladu, druh pohybu, MJ, přijaté (vydané) množství, jednotková cena (volitelně), celkem Kč (volitelně).

Sestava obsahuje součty za každý den a součet celkem za vybrané období.

Třídící klíč:
- Po jednotlivých dnech

Výběrová kriteria:
· Materiál / Zboží / Výrobky / jejich kombinace
· Od data - Do data
· Vybraný účet / všechny účty
· Včetně pořizovací ceny / Bez pořizovací ceny
· Položková sestava / Součty za doklady

Vzor sestavy

Spotřeba

Sestava se základními 2 variantami:
- na střediska
- na zakázky

Vytvoří se sestava, která obsahuje položkový opis všech výdejek ze skladů adresovaných na konkrétní číslo střediska / zakázky či všechna střediska / zakázky.

Sestava obsahuje údaje:
- číslo a název materiálu, měrná jednotka, datum, jednotková cena, číslo střediska / zakázky, množství, celkem Kč pořizovací (volitelně), cena prodejní (volitelně), cena s DPH (volitelně).

Sestava obsahuje součty jednotlivá střediska / zakázky a součet celkem za vybrané období.

Třídící klíč:
· Dle čísla materiálu
· Dle názvu materiálu

Výběrová kriteria:
· Materiál / Zboží / Výrobky / jejich kombinace
· Od data - Do data
· Vybrané středisko (zakázka) / všechna střediska (zakázky)
· Vybraný materiál / Zboží / Výrobek
· Výběr druhu pohybu / Všechny druhy pohybu
· Včetně pořizovací ceny / Bez pořizovací ceny
· Včetně ceny s DPH / Bez ceny s DPH
· Všechny položky se stavem / Pouze položky s pohybem v daném období

Vzor sestavy

Inventuní soupis

Vytvoří se sestava, která obsahuje invenrurní soupis (podklad pro inventuru) po jednotlivých skladech a v rámci skladu po jednotlivých materiálech (zboží).

Sestava obsahuje údaje:
- číslo a název materiálu, měrná jednotka, jednotková cena, množství, celkem Kč .

Sestava obsahuje součty za účty zásob a sklady.

Třídící klíč:
· Sklad, účet zásob, číslo materiálu
· Sklad, účet zásob, název materiálu

Výběrová kriteria:
· Materiál / Zboží / Výrobky / jejich kombinace
· Ke dni
· Vybraný sklad
· Vybraný materiál / Zboží / Výrobek od-do
· Výběr druhu pohybu / Všechny druhy pohybu
· V prodejních cenách
· Včetně ceny s DPH / Bez ceny s DPH
· Všechny položky s nulovým stavem

Vzor sestavy


Sklad - číselníky

V rámci subsystému sklad se udržují číselníky:
    Ceník -číselník materiálů

    Druhy a předkontace pohybů materiálů

    Sklady

    Ceník -číselník materiálů

    Obsahuje seznam všech materiálů, zboží a výrobků, se kterými můžeme pracovat (tj. nejsou tam jen položky, které máme na skladě, ale všechny, které bychom mohli míti na stavu).
    Údaje:

    Záložka - "Základní údaje"
      - název
      - doplňující název (pokud je prázdný na dokladech se netiskne)
      - dodací číslo - sem pravděpodobně budete zapisovat "dodavatelské" číslo položky - podle tohoto údaje pak budete moci položky zadávat na dokladech
      - skupina
      - čárový kód - podle tohoto údaje pak budete moci položky zadávat na dokladech
      - číslo 2 - další údaj, kterým budete moci zadávat položky na dokladech - název tohoto údaje je možné si nastavit v parametrech skladu na záložce "Parametry agendy - 1. část"
      - číslo 3 - viz údaj "číslo 2"
      - tři zaškrtávací políčka určující, zda položku povedeme na skladě materiálu, nebo zboží nebo výrobků - lze zaškrtnout i více políček
      - měrná jednotka

    Záložka - "Ceny"
      - průměrná cena - tento údaj se počítá programem automaticky při příjmu
      - poslední nákupní cena - viz průměrná cena
      - položka sazebníku DPH - tímto údajem se určuje DPH
      - marže - obchodní přirážka
      - cena prodejní bez DPH
      - cena prodejní včetně DPH

    Záložka - "Doplňující údaje"
      - SKP
      - ČSN
      - minimum
      - maximum
      - koeficient
      - hmotnost
      - skupiny - zde je možné zaškrtnout až 5 políček, do které skupiny položka patří - slouží pro možnost tisku různých skupin materiálů, zboží či výrobků. Názvy skupin lze nastavit v parametrech skladu na záložce "parametry agendy - 2. část"
      - uložení

    Záložka - "Poznámka"
      - poznámka
      - datum poslední opravy - tento údaj je nepřístupný pro úpravy a ukládá se zde datum posledních oprav této položky číselníku materiálů, zboží a výrobků

    Druhy a předkontace pohybů materiálů

    Obsahuje předkontace pohybu (příjmů, výdejek).
    Údaje:

    Záložka - "Účty"
      - číslo pohybu materiálu
      - název kódu pohybu
      - druh pohybu - příjem na sklad
      - výdej
      - účet zásob - zde je možné zadat jen jeden z povolených účtů zásob nastavených v parametrech skladu na záložce "účty zásob"
      - protiúčet - pokud není protiúčet zadán, pak se doklad s tímto druhem pohybu nebude zaúčtovávat
      - následný doklad - zaškrtnutím tohoto políčka nastavíte, že se má automaticky vytvořit další doklad (např. k příjemce výdejka pro nastavení, že tento příjem má jít automaticky do spotřeby, nebo k výdejce se má udělat příjemka pro výdej z jednoho skladu a příjem do jiného skladu). Pokud tento údaj zaškrtnete, musíte nastavit jaký druh pohybu se má pro automaticky vytvářený doklad použít.
      - druh pohybu - zde vyberete jaký druh pohybu se má použít pro automaticky vytvářený doklad, je-li zaškrtnut údaj "následný doklad"

    Záložka - "Zadávání"
    Na této záložce se ke každému údaji zadává, zda je možné tento údaj pro tento druh pohybu zadávat a pokud se má zadávat, zda je jeho zdání povinné
      - sklad - tento údaj se musí vyplnit vždy
      - cílové (nákladové) středisko (nebo cílový sklad při přesunu mezi sklady)
      - cílová (nákladová) zakázka
      - dodavatel
      - odběratel
      - faktura
      - dodací list
      - objednávka
      - činnost
      - položka OKV
      - DKP
      - prodejní cena
      - sleva
      - DPH

    Sklady

    obsahuje seznam skladů. Ke každému skladu je možné zadat středisko, na které se pohyby budou účtovat.
    Údaje:

      - název
      - číslo střediska
      - účet zásob


Sklad - parametry

Funkce umožňuje nastavení těchto parametrů skladu:

Záložka - "Parametry agendy - 1.část"
    - aktuální období - zde je aktuální období pro zadávání dokladů, při zadávání dokladů nelze zadat datum menší než je aktuální období. Interval pro změnu je použit při nastavení nového aktuálního období
    - v řádcích dokladů přeskakovat účty - zaškrtne-li se tato volba, není třeba zadávat a "odklepávat" účty při zadávání pohybů
    - používat prodejní ceny - zde je možné zakázat používání prodejních cen. Pokud je nezakážeme, můžeme si nadefinovat vlastní názvy prodejních cen (např. maloprodej, velkoobchod, cizina)
    - zaokrouhlovat vypočtenou cenu s DPH - je-li tato volba zaškrtnuta, pak se při zadávání prodejních cen v ceníku zaokrouhlí vypočtená cena s DPH
    - názvy položek v ceníku - zde je možné nadefinovat si vlastní názvu dvou údajů u každé ceníkové položky (podle kterých lze také v ceníku položky hledat a při zadávání dokladů lze ceníkové položky zadávat těmito dvěma údaji)

Záložka - "Parametry agendy - 2.část"
    - názvy skupin - zde je možné zadat názvy pěti skupin, do kterých je možné v ceníku zařazovat položky - podle těchto skupin je pak možné ceník tisknout
    - číslo dokladu obsahuje jen číslice - pokud se zaškrtne tato volba, pak je přístupná následující volba
    - automaticky číslovat doklady - zaškrtne-li se tato volba, pak program při zadávání dokladů automaticky novému dokladu přiřadí první volné číslo (číslovány jsou zvlášť každý sklad - materiálů, zboží a výrobků a zvlášť příjemky a výdejky)
    - věty do účetního souboru - zde je možné zvolit zda se bude zaúčtovávat zvlášť každý řádek dokladu, nebo se vytvoří pro celý doklad jeden účetní zápis

Záložka - "Účty zásob"
    - zde je možné (a nutné) vybrat povolené účty zásob a to zvlášť pro materiály, zboží a výrobky

Záložka - "Uživatele"
    - zde se definují pro každého uživatele automaticky nabízené položky a položky, které mají být při zadávání přeskakovány.
    Údaje:
    - druh skladu
    - druh pohybu (nabízený druh pohybu pro příjem i výdej a to pro materiál, zboží i výrobky)
    - číslo skladu (nabízený druh skladu a to pro materiál, zboží i výrobky)
    - datum
    - doklad
    - dodavatel
    - poznámka
    - účet zásob
    - přeskakovat tlačítko pro výběr prodejní ceny
    - doklady schvaluje
    - ukazovat marži při výdeji

Záložka - "Skupiny"
    - Adresář - skupiny

Záložka - "DL, FA"
    - koncový text na dodacím listu

Záložka - "Výdej"
    - výběrová kritéria:
    - výdej
    - prodej na stvrzenku
    - prodej na fakturu


Sklad - závěrka

Závěrku skladu je funkce, která vytvoří nové počáteční stavy a pohyby přesune do archivu).
Závěrku skladu je možné dělat měsíčně, čtvrtletně, pololetně nebo jednou za rok (resp. je možné uzavřít zvolený počet měsíců).

Počet uzavíraných měsíců zvolte na první záložce v parametrech skladu. Vedle políček obsahujících aktuální období je políčko "Interval pro změnu a závěrku", kde se zadává počet uzavíraných měsíců.

Vlastní závěrka skladu se skládá ze dvou kroků:
- zahájení prací na závěrce
- výpočet závěrky

Zahájení prací na závěrce
Po zvolení této volby v menu program zjistí, zda se skladem někdo nepracuje a zablokuje aktualizaci,aby nebylo možné zadávat doklady (pak by nastala situace, kdy se vytiskne jedna sestava, vzápětí někdo na síti zadá další doklad a další sestava ukáže jiný stav než sestava první). Po tomto zablokování je tedy možný jen tisk sestav a prohlížení skladových karet.

Tip
Pokud jste volbu "Zahájení prací na závěrce" odklepli omylem a chcete ještě zadávat doklady do aktuálního období, pak vyberte volbu "Výpočet závěrky". Program se zeptá, zda skutečně chcete uzavřít vybraný počet měsíců - pokud na tento dotaz kliknete na tlačítko "Ne", zeptá se program, zda chcete zrušit příznak "Zahájení prací na závěrce". Pokud kliknete na tlačítko "Ano", budete moci dále zadávat doklady do aktuálního období.

Výpočet závěrky

!!! POZOR. Jde o nevratnou funkci, takže před spuštěním proveďte archivaci dat!!!

Výpočet závěrky provede následující kroky: - přesune pohyby z uzavíraného období do archívu (archív lze prohlížet při prohlížení skladových karet)
- vytvoří nové počáteční stavy
- pohyby s datumem větším než je uzavírané období ponechá v nově vytvářeném aktuálním období

Akce po závěrce
Po uzavření skladu je možné ceníkové položky, které mají nulový stav a nemají v aktuálním období žádný pohyb (v jakémkoliv skladu), buďto přesunout do archívu ceníku nebo je zcela vyřadit.
Po vybrání volby "Vyřazení položek" v menu "Sklad" se zobrazí seznam všech nearchivních položek, které je možné vyřadit.
Po zakliknutí volby "včetně archívních položek" se v seznamu zobrazí i archivní položky.
Položky je možné označit k vyřazení buď zakliknutím ve sloupci "Vyřadit", nebo je možné označit všechny položky kliknutím na tlačítko "Označit vše".
Označené položky lze buď přesunout do archívu kliknutím na tlačítko "Označené přesunout do archívu", nebo je možné je zcela vyřadit kliknutím na tlačítko "Zcela vyřadit označené".
Vyřazením položek se neztratí informace v archívu pohybů - u pohybů zůstanou názvy, označení měrné jednotky apod.


Sklad - speciální funkce

    Hromadná změna DPH v ceníku

    Kontrola soboru stavy

Hromadná změna DPH v ceníku

Funkce provede nahrazení staré sazby DPH na novou u všech položek v ceníku.
V levé polovině formuláře se zadá stará sazba a do pravé nová sazba DPH.

Kontrola souboru stavy

Kontrolní přepočet souboru stavy.


Vzory sestav

Sklad - Vzory sestav

    Sklad - inventurni soupis

    Sklad - příjmy a výdaje

    Sklad - spotřeba

    Sklad - stavy zásob


Majetek

Úloha zajišťuje činnosti spojené s evidencí majetku ve firmě.
V subsystému je evidována historie majetku, při zařazení do evidence je vytvořen účetní a popř. i daňový odpisový plán. Účetní i daňový odpisový plán je při změnách aktualizován. Při měsíčních odpisech je věta z plánu přesunuta do historie majetku - v plánu zůstává pouze to co ještě zbývá odepsat.
Majetek je rozdělen dle druhů majetku, u každého druhu je specifikováno jak se má chovat (viz číselník druhů majetku).
Umožňuje zařazování do evidence, odpisování majetku, technické zhodnocení, vyřazování z evidence, vytvářet přehledy majetku. Je navázán na celkové účetnictví (každá změna v evidenci je při opuštění modulu aktualizace majetku zaúčtována). Účetní odpisy majetku se provádí ve funkci - Majetek-speciální akce.

Aktualizace
    - akce spojené s evidencí majetku. Umožňuje majetek zaevidovat a zaúčtovat , provést úpravy majetku zaevidovaného dříve, rušit, stornovat.

Sestavy

- opisy ze zaevidovaných karet majetku

Číselníky
    - aktualizace seznamu druhů majetku, koeficienty daňových lineárních odpisů, daňových zrychlených odpisů, kódů zařazení, vyřazení, evidence, umístění, SKP, pracovníků

Parametry

- nastavení parametrů subsystému majetek jako celku

Speciální funkce
    - účetní odpisy majetku, zápis daňových odpisů - roční závěrka

Odložení daňových odpisů
    - odložení daňových odpisů u vybraného IM za daný rok

Hromadné vyřazení majetku
    - vyřazení vybraných karet IM

Hromadné změny majetku
    - hromadné změny střediska, přidělení a umístění po vybraných druzích IM

Co je třeba provést před zahájením práce s majetkem:

1. Nastavit parametry majetku:
    - dle odpisového plánu nastavit - zda majetek bude účetně odpisován v měsíci zařazení a v měsíci vyřazení
    - limit pro drobný dlouhodobý majetek (program kontroluje dle druhu majetku)
    - roční sazbu účetních odpisů pro drobný dlouhodobý majetek (nabízí se).
    - správně nastavit, za jaké období byly naposledy provedeny účetní odpisy
    - nastavit období daňových odpisů.
    - rozhodnout způsob přidělování inventárního čísla - pokud zaškrtnete inventární číslo numerické (v rámci každého druhu majetku Vám bude nabízeno inventární číslo o 1 větší než zaevidované maximální inventární číslo)
    - zda budeme majetek evidovat na jednotlivé pracovníky a konkrétní umístění.

2. Nastavit číselníky majetku:
    - zkontrolovat koeficienty daňových lineárních a zrychlených odpisů
    - rozhodnout do jakých druhů majetek rozdělíme - může být více druhů majetku stejného typu
    - nastavit způsoby zařazení, vyřazení a evidence nastavení účtů (aby probíhalo automatické zaúčtování pohybů a odpisu majetku)
    - vytvořit číselník umístění (pro potřeby např.inventury) - číselník pracovníků - lze napojit na náš program Pracovníci a mzdy (vytváří seznam pracovníků - pouze osobní číslo a jméno).


Majetek - zápis

Funkce slouží k aktualizaci majetku v evidenci. Umožňuje zařazení majetku do evidence, aktualizaci majetku (např.změnu střediska, umístění,..), technické zhodnocení, vyřazení,…
Tlačítky lze zvolit následující možnosti:
    Zařazení nového majetku

    Oprava

    Aktualizace

    Vyřazení

    Storno

    Plán odpisů

    Opis pohybů

    Technické zhodnocení

    Technický popis

    Zápis o převzetí

    Prohlížení

    Změna inventárního čísla

    Změna názvu

Výběr majetku
Je umožněno (výběrem příslušného sloupce v seznamu ) určit setřídění tohoto seznamu, a to podle druhu majetku, inventárního čísla,názvu,data vyřazení,umístění,zakázky,výrobního čísla

Volby funkcí:

Nový majetek
- slouží k zařazení majetku do evidence
- objeví se tabulka pro zadání druhu majetku ( z číselníků druhů majetku) a inventárního čísla (pokud je v parametrech nastaveno numerické inv.číslo - nemusí se vyplňovat a nabídce se v rámci druhu o 1 větší než je max. inv.číslo)
- po zadání druhu a inv.čísla se objeví tabulka pro zadávání dalších údajů - v závislosti na typu majetku (typ majetku v číselníku druhů majetku)

Společné údaje:
    - Název - musí být vyplněn
    - Datum zařazení - musí být vyplněn a nesmí být větší než účetní období v majetku
    - Doklad zařazení - musí být vyplněn
    - Výrobní číslo
    - Rok výroby
    - Způsob zařazení - dle číselníku - při zaúčtování zařazení - účet Dal
    - Kód evidence - dle číselníku - při zaúčtování zařazení - účet vstupní ceny - účet MD
    - Středisko - dle číselníku - nevýlučná
    - Zakázka- dle číselníku- nevýlučná
    - Činnost- dle číselníku- nevýlučná
    - OKV- dle číselníku- nevýlučná
    - Umístění- dle číselníku- nevýlučná
    - Osobní číslo zaměstnance- dle číselníku- nevýlučná
    - Datum účtování - nabízí se datum z PC

M - dlouhodobý majetek - účetní i daňové odpisy
    - SKP - číselník SKP - nevýlučná kontrola - k nabídnutí daň.odp.skupiny
    - Vstupní cena - kontrolována na parametr Limit pro DDM - upozornění pokud je menší než limit pro DDM
    - Daňový základ
    - Účetní oprávky
    - Daňové oprávky
    - Procento ročního účetního odpisu
    - Daňová odpisová skupina
    - Způsob účetních odpisů
    1. Měsíčně
    2. V měsíci zařazení
    3. V lednu
    4. V prosinci

    - Způsob daňových odpisů
    1. Lineární
    2. Zrychlený
    3. neodepisovat

    - Odepsáno let - daňových odpisů - např.v případě doplnění do evidence již odpisovaného majetku

U - účetní odpisy
    - SKP - číselník SKP - nevýlučná kontrola
    - Vstupní cena - kontrolována na parametr Limit pro DDM - upozornění pokud je menší než limit pro DDM
    - Účetní oprávky
    - Procento ročního účetního odpisu
    - Způsob účetních odpisů
    1. Měsíčně
    2. V měsíci zařazení
    3. V lednu
    4. V prosinci

D - daňové odpisy
    - SKP - číselník SKP - nevýlučná kontrola
    - Daňový základ
    - Daňové oprávky
    - Daňová odpisová skupina
    -Způsob daňových odpisů
    1. Lineární
    2. Zrychlený
    3. neodepisovat

    -Odepsáno let - daňových odpisů - např.v případě doplnění do evidence již odpisovaného majetku

N - neodpisovat
    -SKP - číselník SKP - nevýlučná kontrola
    -Vstupní cena

J - jednotlivá evidence
    - Vstupní cena - kontrolována na parametr Limit pro DDM - upozornění pokud je větší než limit pro DDM
    - Účetní oprávky
    - Procento ročního účetního odpisu - nabízí se z parametrů DDM - sazba účetních odpisů
    - Způsob účetních odpisů
    1. Měsíčně
    2. ročně v měsíci zařazení - nabízí se
    3. V lednu
    4. V prosinci

    - u tohoto druhu lze generovat další čísla automaticky dle zadaného množství tlačitkem "Generování karet". Bude vygenerován zadaný počet karet se shodnými údaji a s čísly navýšenými o 1.

O - operativní evidence
    - Množství
    - Jednotková cena
    - Vstupní cena - nepřístupná - vypočtena množství * jednotková cena
    - Účetní oprávky
    - Procento ročního účetního odpisu - nabízí se 100%
    - Způsob účetních odpisů
    1. Měsíčně
    2. ročně v měsíci zařazení - nabízí se
    3. V lednu
    4. V prosinci

    Po vyplnění evidenčních údajů se vypočítá plán účetních popř. daňových odpisů - který se objeví na obrazovce při uložení se zapíše do plánu účetních a daňových odpisů. Tento plán lze opravovat.

Oprava
- oprava posledního pohybu majetku - přepíše údaje na inventární kartě (historie)
- při opravě se nabídne stejný formulář jako při zadání nového majetku, pokud posledním pohybem majetku bylo technické zhodnocení nabídne se formulář technického zhodnocení
- je doplněn pouze o
datum změny
číslo dokladu změny
tlačítko STORNO - zruší poslední pohyb majetku z historie

Při opravě údajů majících vliv na účetní popř. daňové odpisy dojde k jejich přepočtu.

Aktualizace
- zadání změny do evidence majetku - přidá větu na inventární kartě (historie)
- nepoužívá se pro technické zhodnocení majetku a pro vyřazení (i částečné) majetku z evidence
- při aktualizaci se nabídne stejný formulář jako při zadání nového majetku
- je doplněn pouze o
datum účtování
datum změny
číslo dokladu změny

Při změně údajů majících vliv na účetní popř. daňové odpisy dojde k jejich přepočtu.

Vyřazení
- Vyřazení (i částečné) majetku z evidence - přidá větu na inventární kartě (historie), pokud majetek není odepsán přepočte plán odpisování
- nabídne se formulář s těmito údaji
-datum vyřazení
-způsob vyřazení - vliv na proúčtování zůstatkové účetní ceny
-typ vyřazení - úplné nebo částečné
-číslo dokladu vyřazení
-datum účtování
-při částečném vyřazení se navíc musí zadat kolik Kč vyřazuji ze vstupní ceny,
účetních oprávek, popř. daňového základu a daňových oprávek

Storno
- Zrušení majetku z evidence majetku i zaúčtování. Používá se pokud nemělo být vůbec evidováno v evidenci majetku (např. mělo být dáno na opravu majetku)

Plán
- Možnost opravy vypočteného plánu účetních a daňových odpisů. Lze přidat, zrušit a opravit odpis majetku. -Pokud máte v dalším roce jiné procento účetních odpisů - použijte v období změny procenta aktualizaci majetku a plán se automaticky přepočte.
- Období - ve tvaru RRRR/MM
- Roční odpisová sazba - účetních odpisů
- Účetní odpis
- Daňová odpisová skupina
- Daňová sazba
- Daňový odpis

Opis pohybů majetku
- Vytvoření sestavy pohybů konkrétního majetku

Technické zhodnocení
- popis
- dodavatel
- Kč - technického zhodnocení - upozornění pokud je menší než limit pro DDM
- Způsob - dle číselníku zařazení
- Datum účtování
- Datum změny - technického zhodnocení
- Doklad změny - technického zhodnocení
Dochází k přepočtu plánu účetních popř. daňových odpisů

Technický popis
K zajištění podrobné evidence majetku.Slouží k tisku protokolu o zařazení do evidence majetku
- Jakost - jeden znak - např. k zajištění ISO
- Typ - popis typu
- Příslušenství - výpis dalšího příslušenství
- Technický popis
- Dokumentace
- Záruka do
- Dodáno dne
- Dodavatel - 4.řádky
- Hmotnost
- Rozměry
- Smlouva
- Číslo zápisu - např. protokolu o zařazení do majetku
- Účetní doklad
- Zkoušky - např. při přejímce majetku
- Účastníci
- Vyjádření
- Převzal
- Výrobce
- Stát
- Rok původního pořízení

Zápis o převzetí majetku
Vytvoření protokolu - "Zápis o převzetí majetku" - údaje se vezmou z věty zařazení majetku doplněné o údaje při zadání technického popisu majetku.

Prohlížení
- Slouží k prohlížení stavu majetku
- Formulář má 4 ouška
- Stav
- Historie
- Plán odpisů
- Technický popis

Změna inventárního čísla
- provede změnu inventárního čísla na nově zadané
Přečísluje i archiv majetku. Do zaúčtovaných účetních odpisů změnu neprovede (myšleno číslo dokladu v účetnictví a poznámka).

Změna názvu
- provede změnu původního názvu na nově zadané


Majetek - sestavy

    Účetní odpisy

    Inventura

    Zařazené

    Vyřazené

    Daňové odpisy

    Inventární karty

    Inventární karty - výběr

    Parametry

    Přehled technického zhodnocení

    Přehled pohybů

    Plán daňových odpisů

    Plán účetních odpisů

    Změny cen

Účetní odpisy

Sestava se používá k přehledu provedených odpisů za jednotlivé měsíce, ke zkontrolování zůstatků majetkových účtů.

Sestava obsahuje údaje: Druh, Inventární číslo, Název, % odpisu, Vstupní cena, Odpis, Odpis od začátku roku, Oprávky, Zůstatková cena

Výběrová kriteria:
· K datu
· Výběr druhu
· Výběr střediska
· Výběr evidence
· Výběr umístění

Třídící klíč:
· Druh
· Evidence
· Středisko
· Činnost
· OKV
· Zakázka
· Odpisová skupina
· Umístění
· Osobní číslo
· Inventární číslo

Další třídící klíče:
· Inventární číslo
· Evidence
· Středisko
· Činnost
· SKP

Další možnosti:
· Všechny / jen odepisované / včetně vyřazených / odepisované v roce
· Jen součty A/N
· Úplná A/N

Vzor sestavy

Inventura

Vytiskne stav majetku z evidence k zadanému datumu. Možnost doplnění koncového textu z parametrů sestav

Sestava obsahuje údaje: Druh, Inventární číslo, Název, % odpisu, Vstupní cena, Oprávky, Zůstatková cena

Třídící klíč:
· Středisko
· Středisko a umístění
· Kód evidence
· Kód evidence a středisko
· Druh
· Název
· Umístění
· SKP
· Druh,středisko.umístění
· Zakázka
· Druh,umístění
· Karta svěřeného majetku
· Středisko a kód evidence

Výběrová kriteria:
· K datu
· Výběr druhu
· Výběr střediska
· Výběr evidence
· Výběr umístění

Další možnosti:
· Stránkovat A/N
· Úplná A/N
· Pouze součty A/N
· Včetně výrobního čísla A/N
· Včetně umístění A/N
· Včetně množství A/N
· Včetně zakázky A/N
· Přehled A/N
· S podpisem A/N

Vzor sestavy

Zařazené

Vytiskne zařazený majetek dle výběrových kritérií.

Sestava obsahuje údaje: Druh, Inventární číslo, Název, Datum zařazení, Způsob zařazení, Kód evidence, Vstupní cena, Středisko, Daňová odpisová skupina

Výběrová kriteria:
· Od data / Do data
· Výběr druhu
· Výběr způsobu zařazení
· Výběr evidence
· Výběr umístění

Třídící klíč:
· Způsob zařazení a inventární číslo
· Středisko a inventární číslo
· Kód evidence a inventární číslo
· Zoůsob zařazení a daňová skupina a inventární číslo
· Pracovník

Další možnosti:
· Změny ceny / původní cena/ cena k
· Pouze součty A/N
· Výrovní číslo A/N
· Úplná A/N
· Pouze zadaný pracovník A/N

Volba sestavy:
· Přehled / Předávací protokol

Vzor sestavy

Vyyřazené

Vytiskne vyřazený majetek dle výběrových kritérií.

Sestava obsahuje údaje: Druh, Inventární číslo, Název, Datum vyřazení, Způsob vyřazení, Doklad, Vstupní cena, Oprávky, Zůstatková cena

Výběrová kriteria:
· Od data / Do data
· Výběr druhu
· Výběr způsobu vyřazení
· Výběr evidence
· Výběr umístění

Třídící klíč:
· Způsob vyřazení a inventární číslo
· Středisko a inventární číslo
· Kód evidence a inventární číslo
· Doklad vyřazení a inventární číslo
· SKP a inventární číslo
· Umístění a inventární číslo

Další možnosti:
· Pouze součty A/N
· Výrovní číslo A/N
· Úplná A/N

Volba sestavy:
· Přehled / Předávací protokol

Vzor sestavy

Daňové odpisy

Sestava předpokládaných daňových odpisů z aktuálního stavu majetku se součty za jednotlivé daňové skupiny.

Sestava obsahuje údaje: Druh, Inventární číslo, Název, Datum zařazení, Datum vyřazení, Typ odpisů, Skupina, Daňový základ, Technické zhodnocení, Odpis, Oprávky, Zůstatková cena

Výběrová kriteria:
· K datu
· Výběr druhu
· Výběr střediska
· Výběr evidence

Třídící klíč:
· Daňová odpisová skupina
· Odpisová skupina a kód evidence
· Kód evidence a odpisová skupina
· Druh a odpisová skupina
· Druh a kód evidence
· Daňová odpisová skupina a sazba
· Způsob vyřazení
· Inventární číslo

Další možnosti:
· Jenn součty A/N
· I účetní odpisy A/N
· Výrovní číslo A/N
· Pouze vstupní cen je shodná s daňovým základem A/N
· Pouze rozdíly cen A/N

Další volba:
· Všechny
· Jen odepisované
· Zařazené
· Vyřazené
· Technické zhodnocení
· Odepisované 1 rok
· Doodepsané
· Neodepisované

Vzor sestavy

Inventární karty

Hromadný tisk inventárních karet majetku.

Výběrová kriteria:
· K datu
· Výběr druhu
· Výběr střediska
· Výběr evidence

Třídící klíč:
· Druha a inventární číslo
· Středisko
· Kód evidence

Vzor sestavy

Inventární karty - výběr

Tisk vybrané inventární karty majetku.

Vzor sestavy

Parametry

Koncový text na inventurní sestavě

Vzor sestavy

Přehled technického zhodnocení

Sestava přehledu technického zhodnocení za vybrané období.

Sestava obsahuje údaje: Druh, Inventární číslo, Název, Výrobní číslo, Datum technického zhodnocení (TZ), Kč TZ, TZ celkem, Dodavatel TZ, Číslo dokladu, Datum účtování, Popis TZ

Výběrová kriteria:
· K datu
· Výběr druhu
· Výběr střediska
· Výběr evidence

Třídící klíč:
· Způsob zařazení
· Středisko
· Kód evidence
· Způsob zařazení a daňová skupina

Další možnosti:
· Jen součty A/N
· Všetně popisu A/N

Přehled pohybů

Sestava přehledu pohybů za vybrané období.

Sestava obsahuje údaje: Datum změny, Událost, Pořadí, Inventární číslo, Název, Výrobní číslo, Číslo dokladu změny, Datum účtování

Výběrová kriteria:
· K datu
· Výběr druhu
· Výběr střediska
· Výběr evidence

Třídící klíč:
· Inventární číslo
· Datum pohybu

Další možnosti:
· Včetně změny střediska a umístění

Vzor sestavy

Plán daňových odpisů

Sestava výhledu daňových odpisů na 6 let z aktuálního stavu majetku.

Sestava obsahuje údaje: Druh, Inventární číslo, Výrobní číslo, Název, Daňový základ, Technické zhodnocení, Skupina, Datum zařazení, Datum vyřazení, Částky odpiusů na 6 následujících let

Výběrová kriteria:
· K datu
· Výběr druhu
· Výběr střediska
· Výběr evidence

Třídící klíč:
· Daňová odpisová skupina
· Odpisová skupina a kód evidence
· Kód evidence a odpisová skupina
· Druh a odpisová skupina
· Druh a kód evidence

Další možnosti:
· Jen součty A/N
· Výrovní číslo A/N

Další volba:
· Všechny
· Jen odepisované
· Zařazené
· Vyřazené
· Technické zhodnocení

Vzor sestavy

Plán účetních odpisů

Sestava výhledu účetních odpisů na 6 let z aktuálního stavu majetku.

Sestava obsahuje údaje: Druh, Inventární číslo, Výrobní číslo, Název, Daňový základ, Technické zhodnocení, Skupina, Datum zařazení, Datum vyřazení, Částky odpiusů na 6 následujících let

Výběrová kriteria:
· Od období
· Výběr druhu
· Výběr střediska
· Výběr evidence

Třídící klíč:
· Daňová odpisová skupina
· Odpisová skupina a kód evidence
· Kód evidence a odpisová skupina
· Druh a odpisová skupina
· Druh a kód evidence
· Středisko

Další možnosti:
· Jen součty A/N
· Výrovní číslo A/N

Další volba:
· Všechny
· Jen odepisované
· Zařazené
· Vyřazené
· Technické zhodnocení

Vzor sestavy

Změny cen

Výběrová kriteria:
· Od data / do data
· Výběr druhu
· Výběr střediska
· Výběr evidence

Třídící klíč:
· Způsob zařazení
· Středisko
· Kód evidence
· Způsob zařazení a daňová skupina

Další možnosti:
· Pouze součty A/N
· Různý rok od zařazení A/N
· Různý měsí od zařazení A/N

Vzor sestavy


Majetek - číselníky

V rámci subsystému majetek se udržují číselníky:
    Druhy majetku

    Lineární koeficienty

    Zrychlené koeficienty

    Kódy pořízení

    Kódy vyřazení

    Kódy evidence

    SKP

    Kódy umístění

    Druhy majetku

    Obsahuje seznam druhů (typů) majetku
    Údaje:
      - druh - označení druhu (více druhů majetku může mít stejné označení typu majetku) - text
      - Typ majetku
        M - účetní i daňové odpisy - dlouhodobý majetek, který bude účetně odpisován a ročně bude vypočten daňový odpis dle zákona o daních z příjmů
        N - neodepisovaný majetek - např. pozemky
        U - pouze účetní odpisy - např. při postupném účetním odpisování majetku do 40 000,- Kč
        D - pouze daňové odpisy
        J - Jednotlivá evidence majetku - např. bývalé DKP
        O - operativní evidence majetku - jednotková cena*množství

    Lineární koeficienty

    Obsahuje roční odpisové sazby pro jednotlivé odpisové skupiny, které budou používány při ročním výpočtu daňových odpisů.
    Údaje:
      - odpisová skupina - platí od roku
      - roční odpisová sazba v prvním roce odpisování
      - roční odpisová sazba v dalších letech odpisování
      - roční odpisová sazba pro zvýšenou vstupní cenu
      - text

    Zrychlené koeficienty

    Obsahuje koeficienty pro jednotlivé odpisové skupiny, které budou používány při ročním výpočtu daňových odpisů.
    Údaje:
      - odpisová skupina - platí od roku
      - degresivní koeficient v prvním roce odpisování
      - degresivní koeficient v dalších letech odpisování
      - degresivní koeficient pro zvýšenou zůstatkovou cenu
      - text

    Kódy pořízení

    Obsahuje seznam kódů, které budou používány při zařazování nového majetku, popř. při změně pořizovací ceny majetku a při technickém zhodnocení majetku.
    Údaje:
      - kód pořízení - je klíčem v číselníku - účet dal - pro zaúčtování do účetního souboru
      - účet dal 2 - při zaúčtování druhé věty (např. při účtování do fondů u rozpočtových organizací)
      - účtovat:
      P - pořizovací cenu
      O - oprávky

      Z - zůstatkovou cenu

      - text - poznámka

    Kódy vyřazení

    Obsahuje seznam kódů, které budou používány při vyřazování majetku.
    Údaje:
      - kód vyřazení - je klíčem v číselníku - čet zůstatkové ceny - pro zaúčtování do účetního souboru
      - účet zůstatkové ceny 2 - při zaúčtování druhé věty (např. při účtování do fondů u rozpočtových organizací)
      - účtovat:
      P - pořizovací cenu
      O - oprávky

      Z - zůstatkovou cenu

      - text - poznámka

    SKP

    Obsahuje seznam SKP dle např. přílohy zákona o daních z příjmů, slouží při zadávání nového majetku ke kontrole vazby SKP a daň.skupiny
    Údaje:
      - skp - daň.skupina - dle zákona o daních z příjmů
      - položka - dle zákona o daních z příjmů
      - text

    Kódy umístění

    Obsahuje seznam kódů umístění majetku, která jsou u podniku používána.
    Údaje:
      - kód umístění
      - text


Majetek - parametry

Funkce umožňuje nastavení těchto parametrů :

Parametry agendy:
    - inventární číslo numerické - při zaškrtnutí se automaticky při pořízení nového majetku do evidence inventární číslo doplní zleva mezerami na celkovou délku 11 znaků a nabízí se v rámci druhu majetku další číslo o 1 větší než největší
    - evidence na pracovníky - v agendě se zpřístupní osobní číslo pracovníka a jméno pracovníka v návaznosti na číselník pracovníků
    - evidence na umístění - v agendě se zpřístupní kód umístění v návaznosti na číselník umístění
    - odpisovat v měsíci pořízení majetku - slouží k vytvoření plánu účetních odpisů
    - odpisovat v měsíci vyřazení - slouží k vytvoření plánu účetních odpisů
    - číselní čada zaúčtování majetku
    - generování inventárního čísla za lomítkem při zachování původního čísla
    - účetní odpisy provedeny za (ve tvaru MM/RRRR)
    - období daňových odpisů od-do (ve tvaru MM/RRRR)
    - limit pro DDM (drobný dlouhodobý majetek) - slouží pro upozornění při zadávání pořizovací ceny
    - DDM - sazba účetních odpisů - implicitní hodnota, která se nabídne při pořízení DDM (typ druhu majetku - J,O)
    - cesta na soubor pracovníků
    - zaúčtoval
    - schválil
    - volitelný koncový text na inventurní sestavě


Majetek - speciální funkce

    Účetní odpisy

    Daňové odpisy

    Opis zaúčtování

    Daňová závěrka

    Přepočet daňových odpisů

    Rušení daňové závěrky

    Přepočet na EUR

Účetní odpisy

- provedou se odpisy dle plánu účetních odpisů do zadaného období a jejich zaúčtování do účetnictví
- nabízí se období provedení odpisů dle parametrů (nastavení aktuálního období do)
- toto období lze změnit - musí být větší než období naposledy provedených odpisů
- v případě zadání období stejného jako naposledy provedené odpisy - se odpisy odúčtují, zruší z historie a zase zapíší do plánu odpisů - používá se pro případné opravy v majetku a nutnosti změnit odpisy

Opis zaúčtování

- nabídne se tisk sestavy účetníc zápisů majetku za vybrané období
- varianty pro tisk:
- položková dle účtů
- obraty po jednotlivých účtech

Daňové odpisy

- vytvoření sestavy daňových odpisů - stejná sestava jako v opisech, ale bez možnosti volby období (to se vezme z parametrů majetku období daňových odpisů do) - tyto odpisy budou v daňové závěrce zapsány do souboru

Daňová závěrka

- nabídne se tisk sestavy daňových odpisů - pouze součty
- po jejím zkontrolování se provede zapsání daňových odpisů do majetku, zrušení z plánu odpisů a nabídne se další období daňové závěrky

Přepočet daňových odpisů

- přepočet plánu daňových odpisů

Rušení daňové závěrky

- rušení daňových odpisů za poslední daňovou závěrku a přidání do souboru "PLÁN ODPISŮ" (pro případ, kdy je provedena závěrka v Majetku a je třeba zasáhnout do minulého období )

Přepočet na EUR

- funkce je zatím použitelná pouze v samostaném programu "Majetek"


Majetek - odložení daňových odpisů

Funkce umožňuje odložit daňové odpisy v zadaném období a to buď po jednotlivých IM či hromadně.

Jednotlivé odložení daňových odpisů:
- po zadání měsíce a roku se vybere konrétní IM v seznamu a přes tlačítko "Provést" se provede tzv. "odložení daňového odpisu"

Hromadné odložení daňových odpisů-dle inventárního čísla:
- po zadání měsíce a roku, druhu majetku a rozsahu inventárních čísel OD-DO se přes tlačítko "Provést" se provede tzv. "hromadné odložení daňového odpisu"

Hromadné odložení daňových odpisů-dle data zařazení:
- po zadání měsíce a roku, druhu majetku a rozsahu data zařazení OD-DO se přes tlačítko "Provést" se provede tzv. "hromadné odložení daňového odpisu"


Majetek - hromadné vyřazení

Funkce umožňuje vyřadit hromadně vybraný IM.

Výběrová kriteria:
· Druh majetku
· Datum vyřazení
· Doklad vyřazení
· Způsob vyřazení
· Datum účtování

- po zadání příslušných údajů a výběru jednotlivých IM ("zakliknutím" ve slouci "výběr") se tlačítkem "Vyřazení" provede vyřazení majetku.
- lze provést pouze u plně odepsaného majetku


Majetek - hromadné změny

Funkce umožňuje hromadné přečíslování středisek či umístění pro vybrané druhy majetku.

Hromadná změna střediska:
- po výběru konkrétního druhu (ů) majetku, zadání původního střediska a nového střediska a vyplnění příslušných datumů se přes tlačítko "Provést" provede hromadné přečíslování středisek

Hromadná změna umístění:
- po výběru konkrétního druhu (ů) majetku, zadání původního umístění a umístění nového a vyplnění příslušných datumů se přes tlačítko "Provést" provede hromadná změna umístění


Vzory sestav

Majetek - Vzory sestav

    Majetek - daňové odpisy

    Majetek - inventářní karty

    Majetek - inventářní karty - výběr

    Majetek - inventura

    Majetek - plán účetních opisů

    Majetek - přehled pohybů

    Majetek - účetní odpisy

    Majetek - vyřazené

    Majetek - zařazené


Leasing

Subsystém zajišťuje činnosti spojené s evidencí leasingu.

Slouží k evidenci splátkových kalendářů a k automatickému zaúčtování pořizovacích cen, rozpouštění a DPH z jednotlivých leasingů. Je navázán na celkové účetnictví .Je propojen platbou přes bankovní účet nebo přes pokladnu. Příslušné platby jsou promítnuty jako úhrada leasingu.

Aktualizace

- aktualizace přijatého či vydaného leasingu

Sestavy

- opisy a přehledy leasingů

Závěrka

- závěrka leasingu provede zaúčtování dle zadaných předkontací


Leasing - zápis

a) Zadání , oprava a změna splátkového kalendáře
Změna kalendáře na rozdíl od jeho opravy ponechává údaje do datumu změny v původním stavu). Při ukládání splátkového kalendáře proběhnou kontroly na shodu odečtu zálohy ve splátkách na celkovou zálohu, pojistného ve splátkách na celkové pojistné, rozpouštění na pořizovací cenu a na správnost a úplnost předpisu účtování. Splátkový kalendář lze uložit bez zadaného rozpouštění a zadané předkontace účtování (slouží-li pouze k evidenci).

b) Uzavření splátkového kalendáře
Uzavře daný leasing se zadaným datumem pro jeho aktualizaci a vstup do závěrky (kalendář zůstává v evidenci). Zvolením této funkce na uzavřený splátkový kalendář je zrušeno jeho uzavření.

c) Zrušení
Provede zrušení splátkového kalendáře v evidenci.

Volby funkcí:

Zadání kalendáře

1) určující údaje - číslo smlouvy, název předmětu, počet měsíců, počet splátek, datum převzetí, zahraničí.
2) záloha - datum a celková platba
3) časová splátka (akontace) - datum a platba v členění DPH
4) první splátka - datum, platba v členění DPH, odečet zálohy ze splátky (v případě zadání celkové zálohy) a celkové pojistné s výší pojistného ve splátce
5) Zůstatková (kupní) cena - datum, platba v členění DPH a případný odečet zálohy

Úprava splátek
Slouží k úpravě jednotlivých splátek vytvořených zadáním splátkového kalendáře. Použití tlačítka DBL Click na údaji způsobí přenesení hodnoty údaje až do konce kalendáře.

Úprava rozpouštění
Slouží k úpravě rozpouštění případně pojištění daného leasingového kalendáře. Použitím tlačítka "Provést" se provede výpočet těchto hodnot od zadaného datumu. Údaje lze zadat jednotlivě, použití tlačítka DBL Click na údaji způsobí přenesení hodnoty údaje až do konce kalendáře.

Účtování
Slouží k předkontaci účtování daného splátkového kalendáře.

1) položky členění účetnictví - budou použity u předkontovaných účtů, které je vyžadují dle nastavení v účetní osnově
2) účtování pořizovací ceny - v případě zadané kupní ceny lze tuto zahrnout do pořizovací ceny, v případě zadání DPH lze DPH zahrnout do pořizovací ceny.
3) účtování splátky - v případě zadaného pojistného lze pojistné ve splátce předkontovat na jiný účet než rozpouštění, v případě zadané zálohy se předkontuje odečet zálohy ze splátky.
4) DPH - podle použitých sazeb se vybere z číselníku položka DPH

Platby a rozpouštění
Slouží k zápisu plateb a rozpouštění (neúčtovanému), použije se např. při založení již probíhajícího leasingu. Použití tlačítka DBL Click na zaplaceno zobrazí všechny dosud proběhlé platby na příslušnou splátku


Leasing - sestavy

    Seznam leasingů

    Přehled leasingů

    Účtování leasingů

Seznam leasingů

Položkový opis leasingů dle výběru .

Sestava obsahuje údaje: Druh, číslo smlouvy,předmět leasingu,počet měsíců, počet splátek, celková cena, zbývá k rozpouštění

Výběrová kriteria:
· Všechny / přijaté / vydané
· Všechny / neuzavřené / uzavřené

Vzor sestavy

Přehled leasingů

Kontrolní sestava na zůstatky účtů, která sleduje stav leasingů v placení a rozpouštění.

Sestava obsahuje údaje: Druh, číslo smlouvy,předmět leasingu,za jednotlivá období částku k rozpuštění, rozpuštěno, platbu celkem, bez DPH, čáatku DPH
Sestava obsahuje součty za: rozpuštění, rozpuštěno, jejich rozdíl, platby

Výběrová kriteria:
· Všechny / přijaté / vydané
· Všechny / neuzavřené / uzavřené
· Stav k období
· Detailní / součtová sestava (obsahuje pouze součty za jednotlivé roky)

Vzor sestavy

Účtování leasingů

Účtovací předpisy leasingů se zvoleným výběrem.

Sestava obsahuje údaje: Druh, číslo smlouvy, předmět leasingu, účet MD a DAL pro zaúčtování pořizovacích cen,rozpouštění, příp. DPH .

V sestavě jsou označeny chyby v předkontaci symbolem "!!!"

Výběrová kriteria:
· Všechny / přijaté / vydané
· Všechny / neuzavřené / uzavřené

Vzor sestavy


Leasing

Leasing - závěrka

Slouží k vytvoření automatického zaúčtování pořizovacích cen, rozpouštění a DPH z otevřených leasingů dle zadaného období. Toto období lze zadat z intervalu aktuálního období a při tvorbě zaúčtování je kontrolováno období DPH.
Závěrku je možné opakovat, nově vytvořené účtování nahradí provedené zaúčtování z tohoto období. Je vydáno oznámení o chybě plynoucí z chybné předkontace účtování zároveň s opisem chyb.


Vzory sestav

Leasing - Vzory sestav

    Leasing - přehled

    Leasing - seznam

    Leasing - uctovani


Zakázky

Úloha zajišťuje činnosti spojené s evidencí, náklady, vyhodnocením a uzavřením zakázek.
Sleduje činnosti kolem zakázek od okamžiku jejího založení přes nabíhající náklady a zaplacené zálohy až po vystavení faktury na zakázku.
Evidence nákladů nabíhajících na zakázky je spjata s evidenci materiálu a zboží (materiálové náklady zakázky), s likvidací došlých faktur (subdodávky), s pokladnou a s bankou (ostatní náklady), pokud není definicí účtu v účtové osnově stanoveno jinak.
Příjem do pokladny či na účet účtovaný na zakázky se promítá do záloh přijatých na zakázku (částka, datum, doklad).
Vystavení faktury (uvede-li se přitom číslo zakázky) způsobí naplnění údajů faktura - cena a faktura - daň.

Aktualizace

- evidence zakázek

Sestavy

- výpisy zakázek

Parametry

- nastavení parametrů subsystému zakázky jako celku

Speciální funkce

- výpočet a účtování rozpracovanosti

Co je třeba provést před zahájením práce se zakázkami:

1. Nastavit parametry zakázek:
    - procenta pro správní režii, výrobní režii a plánovaného zisku
2. Další nastavení:
    - v celkových parametrech mít nadefinováno účtování na zakázky a jejich délku
    - v účtové osnově mít označenou povinnost vyplňování zakázky u příslušných účtů


Zakázky

Zakázky - aktualizace

Úloha umožňuje evidenci nových zakázek, jejich aktualizaci, rušení.
Tlačítkem "Záhlaví zakázky" se vytiskne hlavička s údaji pro vybranou zakázku.

Sledované údaje:
    - číslo (klíč) zakázky - musí být jednoznačné
    - naposledy načteno dne
    - popis zakázky
    - název projektu
    - datum uzavření zakázky
    - termín dokončení
    - smluvní cena

    - nepočítat rozpracovanost (zaškrtnutím nebude zakázka zahrnuta do výpočtu a zaúčtování měsíční rozpracovanosti)
    - uzavřít zakázku (zaškrtnutím bude zakázka uzavřena a v případě výpočtu rozpracovanosti bude při prvním výpočtu rozpracovanost na zakázce zrušena opačným zápisem, než byla účtována v průběhu měsíců)
    - vyřadit zakázku (zaškrtnutím bude zakázka vyřazena, tzn. nebude se objevovat v sestavách a nápovědě)

    - odběratel (název, místo, ulice, PSČ)

    - číslo objednávky
    - finální zákazník
    - dodavatel systému
    - poznámka
    - přílohy
    - stadium

    - faktura - cena
    - faktura - daň
    - náklady - materiál (ukládají se spotřeby materiálu a zboží směřované na zakázky)
    - subdodávky (došlé faktury likvidované na zakázky)
    - mzdy (částky vstupující z funkce Zaúčtování mezd na zakázky)
    - ostatní náklady (výdaje z pokladny a z účtu směřované na zakázky)
    - zálohy (ukládají se částky přijaté do pokladny nebo na účet, které jsou směřovány na zakázku)
    - mzdy neúčetní (aktualizovatelná položka nezávislá na účtech)
    - ostatní neúčetní (aktualizovatelná položka nezávislá na účtech)
    - % správní režie
    - % výrobní režie
    - % plánovaného zisku

Vlastni práce s úlohou nemá přímou návaznost do účetnictví, při práci s údaji v zakázkách nevznikají účetní pohyby.
Přehled o jednotlivých položkách nabíhajících na zakázku dává sestava Náklady a výnosy v části Zakázky - Sestavy - Náklady a výnosy.


Zakázky - sestavy

    Opis zakázek

    Vyhodnocení zakázek

    Náklady a výnosy

    Platby na zakázky

Opis zakázek

Položkový opis zakázek dle výběru a dle zadaného třídění.

Sestava obsahuje údaje: Číslo zakázky, Datum uzavření, Popis, Název odběratele, Datum dokončení, Smluvní cena, Číslo konečné faktury

Třídící klíč:
· Datum zahájení
· Datum dokončení
· Číslo zakázky

Výběrová kriteria:
· Všechny / neuzavřené / uzavřené
· Základní opis / včetně názvu projektu
· Včetně vyřazených zakázek
· Od čísla do čísla

Vzor sestavy

Vyhodnocení zakázek

Položkový opis zakázek s nákladovým či výnosovým vyhodnocením zakázky.

Sestava obsahuje údaje: Číslo zakázky, Popis, Datum uzavření a dále pro:
    Nákladové vyhodnocení: Materiál, Subdodávky, Mzdy, Ostatní, Správní režie, Výrobní režie, Plánovaný zisk, Celkem náklady, Celkem nákladová cena
    Výnosové vyhodnocení: Nákladová cena, Fakturováno,Zálohy, Celkem platby DPH, Čistá tržba, Zisk/Ztráta

Třídící klíč:
· Datum zahájení
· Datum dokončení
· Číslo zakázky

Výběrová kriteria:
· Nákladové vyhodnocení / výnosové vyhodnocení
· Všechny / fakturované / výběr / jedna / uzavřené / neuzavřené / skupina
· Všechna střediska / bez středisek / výběr střediska
· Výpočet režie podle mezd / tržeb / nákladů
· Včetně vyřazených zakázek

Vzor sestavy

Náklady a výnosy

Položkový opis zakázek s jejich náklady či výnosy dle zadaného výběru a třídění.

Sestava obsahuje údaje: Číslo zakázky, Účet, Středisko, Náklady v Kč, Výnosy v Kč, Datum, Agenda, Doklad, Popis, Součet za zakázku - náklady celkem, výnosY celkem, Zisk(ztráta).

Třídící klíč:
· Datum plnění
· Datum evidence
· Číslo zakázky

Třídící klíč v rámci účtu:
· Datum
· Dodavatel (odběratel)
· Poznámka

Výběrová kriteria:
· Položková / součtová / rekapitulační
· Výsledkové účty / všechny / výběr účtů
· Všechny / fakturované / výběr / jedna / uzavřené / neuzavřené / skupina
· Všechna střediska / bez středisek / výběr střediska
· Včetně dodavatele (odběratele) / bez dodavatele (odběratele)
· Včetně vyřazených zakázek
· Vše / výběr dodavatele/(odběratele)
· Včetně součtů za doklad (platí pouze pro položkovou sestavu)
· Jen součty za doklad (platí pouze pro položkovou sestavu)

Vzor sestavy

Platby na zakázky

Položkový opis plateb z banky resp.pokladny (příjmů i výdajů) na jednotlivé zakázky dle výběru.
;
Sestava obsahuje údaje: Číslo zakázky, Popis, u přímých plateb - agendu, podagendu, Doklad, u faktur - číslo faktury, datum splatnosti, celkem platby celkem neuhrazeno

Výběrová kriteria:
· Všechny / výběr / jedna / skupina
· Položkový opis / jen součty
· Všechna střediska / bez středisek / výběr střediska

Vzor sestavy


Vydané sestavy - speciální funkce

6.5. Vydané sestavy - speciální funkce


Zakázky - parametry

Funkce obsahuje parametry potřebné pro správnou činnost agendy ZAKÁZKY.

Parametry agendy

- účtování rozpracovanosti: účet MD a účet DAL

- % správní režie
- % výrobní režie
- % plánovaného zisku

Tyto poslední tři parametry se používají pří vyhodnocování zakázek. Jako základna při výpočtu správní režie, výrobní režie i plánovaného zisku se používá objem vyplacených mezd na zakázku.

Parametry uživatele


Zakázky - speciální funkce

ROZPRACOVANOST ZAKÁZEK

Funkce slouží k výpočtu měsíční rozpracovanosti na zakázky, jejímu zaúčtování a zápisu do subsystému "Zakázky" .

Dále tato funkce umožňuje rušení již zaúčtobvané měsíční rozpracovanosti a rozpracovanosti za celé období.

    1. Výpočet rozpracovanosti v období - vypočet a zaúčtování za zvolené období rozpracovanosti u otevřených zakázek a případně u nově uzavřených provede zrušení rozpracovanosti opačným účetním zápisem.

    2. Rušení rozpracovanosti v období - zrušení účetních vět rozpracovanosti za zvolené období.

    3. Rušení rozpracovanosti celkové - zrušení všech účetních vět rozpracovanosti v otevřeném účetním období.

Vzor sestavy


Vzory sestav

Zakázky - Vzory sestav

    Zakázky - náklady a výnosy

    Zakázky - opis zakázek

    Zakázky - vyhodnocení zakázek

    Zakázky - rozpracovanost zakázek

    Zakázky - platby na zakázky


Objednávky

Subsystém zajišťuje činnosti spojené se zadáváním a výpisy objednávek.
Umožňuje zadávat přijaté a vystavené objednávky v postupné číselné řadě a vytvářet jejich přehledy.
Je navázána na evidenci zboží, odkud lze dotahovat jednotlivá číla zboží včetně názvu,čísla, měrných jednotek a na evidenci zakázek.

Aktualizace

- zápis přijatých a vystavených objednávek

Sestavy

- výpisy objednávek, tisk vystavených objednávek, přehledy objednaného zboží

Plnění objednávek

Parametry

Rušení objednávek

- nastavení parametrů subsystému objednávky

Co je třeba provést před zahájením práce s objednávkami:

1. Nastavit parametry objednávek:
    - pro každého uživatele nastavit implicitní hodnoty a tvar vystavené objednávky"


Objednávky - zápis

Funkce umožňuje zadávat a evidovat přijaté a vystavené objednávky s neomezeným počtem položek. Slouží k zápisu, opravám a rušení objednávek.

Při zadávání se nejdříve volí dru objednávky (přijaté/vystavené). Dále se volí:
    - nová objednávka (vytvoří se nové číslo s pořadovým číslem řádku 1)
    - nový řádek na stávající doklad (vytvoří se nový řádek do vybraného dokladu)
    - oprava vybrané objednávky
    - rušení vybrané objednávky

V další úrovni se definuje, co s konkrétním číslem objednávky. U nové objednávky se definuje :
    - číslo objednávky
    - popis
    - číslo zakázky
    - číslo dodavatele / odběratele
    - datum vystavení
    - datum dodání
    - typ úhrady
    - způsob dopravy
    - zda jsou ceny s DPH / bez DPH
U již existující objednávky se volí :
    - přidání dalšího řádku
    - oprava již existujícího řádku
    - zrušení již existujícího řádku
    - tisk

V další úrovni se pracuje s konkrétním řádkem objednávky. Definuje se:
    - zda je zboží vybíráno z ceníku či nikoliv
    - číslo zboží
    - název zboží
    - množství zboží
    - měrná jednotka
    - cena za měrnou jednotku
    Pokud je zboží vybíráno z ceníku, jsou údaje název, číslo, měrná jednotka, příp. cena dotaženy automaticky.

Příslušným tlačítkem jsou možné tyto volby :
    - přidání dalšího řádku
    - zrušení již existujícího řádku


Objednávky - plnění

Funkce umožňuje zadávat a evidovat přijaté a vystavené objednávky s neomezeným počtem položek. Slouží k zápisu, opravám a rušení objednávek.

Při zadávání se nejdříve volí dru objednávky (přijaté/vystavené). Dále se volí:
    - plnění

Volbou zvolíme variantu plnění objednávky:
    - celkové plnění (splní všechny položky objednávky najednou)
    - částečné plnění (plnění jednotlivých položek)

Při částečném plění se v další úrovni definuje:
    - množství plněného zboží
    - cena
    - číslo faktury
    - datum vystavení faktury


Objednávky - sestavy

    Výpis objednávek

    Tisk vystavených objednávek

    Přehled objednaného zboží

Výpis objednávek

Funkce vytiskne opis objednávek přijatých či vystavených dle zadného výběru.
Sestava obsahuje údaje: Číslo, Název, IČO a název dodavatele/odběratele, Datum vystavení, Datum dodání, Způsob dopravy, S DPH/bez DPH, Způsob úhrady, Číslo zakázky a dále jednotlivé řádky objednávky s těmito údaji:
Název položky, obj. množství, Měrnou jednotka, Objednaná cena, Splněné množství, Realizované množství, Realizovaná cena, Číslo faktury, Datum faktury

Výběrová kriteria:
· Přijaté / Vystavené
· Od čísla objednávky / Do čísla objednávky
· Od data vystavení / Do data vystavení
· Od čísla zakázky / Do čísla zakázky
· Vše / výběr dodavatele/(odběratele)

Varianty sestavy:
· Všechny
· Nesplněné
· Splněné celkově
· Splněné částečně
· Zrušené

Vzor sestavy

Tisk objednávek

Funkce tiskne vystavené objednávky ve tvaru podobném vystavené faktuře dle zadného výběru a přijaté ojednávky v obdobném tvaru.

Výběrová kriteria:
· Přijaté / Vystavené
· Konkrétní číslo vystavené objednávky
· Od čísla objednávky / Do čísla objednávky
· Od data vystavení / Do data vystavení

Vzor sestavy

Přehled objednaného zboží

Funkce vytiskne opis objednaného zboží z přijatých či vystavených objednávek dle zadného výběru.
Sestava obsahuje údaje: Číslo zboží, Název zboží, Objednané množství, Měrná jednotka, Číslo objednávky, Název odběratele / dodavatele

Sestava obsahuje součty za jednotlivé druhy zboží

Výběrová kriteria:
· Přijaté / Vystavené
· Všechny položky
· Od data vystavení / Do data vystavení
· Od čísla zakázky / Do čísla zakázky
· Konkrétní číslo zboží
· Vše / výběr dodavatele/(odběratele)

Varianty sestavy:
· Všechny
· Nesplněné
· Splněné celkově

Vzor sestavy


Objednávky - parametry

Funkce umožňuje nastavení těchto parametrů objednávek:

Parametry agendy

Parametry uživatele
    - tisk čísla zboží na vystavenou objednávku
    - tisk Kč u položek vystavené objednáveky
    - způsob dopravy
    - typ úhrady
    - s daní /bez daně
    - měrná jednotka
    - úvodní text
    - koncový text
    - vystavil
    - telefon
    - patička vystavené objednávky

    Zaškrtnutím pole lze nastavit, že bude příslušná položka při zadávání přeskočena (kurzor do ní nastavíme kliknutím myši).


Rušení objednávak

Objednávky - Rušení

Rušení objednávek je funkce, která provede zrušení (vymazání) objednávek včetně návazných informací – řádky objednávek. Od toho okamžiku jsou veškeré informace o rušených objednávkách smazány a nelze je žádným způsobem zobrazit.

Funkci doporučujeme provést po vytištění požadovaných deníků. Funkce zmenší datové soubory objednávek (do těchto souborů je jinak pouze přidáváno).

Objednávky, které byly zaevidovány do zadaného data (nabízí se datum 1 roky před počátkem účetního období – možno změnit), se připraví ke zrušení. Na formuláři je zobrazeno:
    - celkový počet zaevidovaných objednávek – údaj celkem
    - počet objednávek nabízených ke zrušení – údaj připraveno ke zrušení
Po spuštění funkce se objednávky připraví ke zrušení. Po odsouhlasení definitivního zrušení je funkce dokončena a vybrané objednávky jsou vymazány.

Po provedení funkce doporučujeme provést obnovu setřídění (viz Služby – Indexy).

Funkce je nevratná – doporučujeme před jejím spuštěním provést úklid aktuálního stavu.


Vzory sestav

Objednávky - Vzory sestav

    Objednávky - přehled

    Objednávky - tisk

    Objednávky - výpis


Sestavy

11. Sestavy

Funkce slouží k tisku základních účetních sestav a dokladů.
Jejich globální nastavení se provádí v parametrech účetních sestav, vlastní tisk v tisku účetních sestav.

Účetní sestavy

- tisk účetních sestav dle zadaných výběrových kritérií

Účetní doklady

- tisk vybraných účetních dokladů (těch, které nejsou tisknutelné v rámci jiných agend)

Konta

- tisk kont vybraných účtů (viz též párování účtů )

Parametry

- globální paramtery pro tisk vybraných účetních sestav

Kontrolní sestavy

- celkové kontroly souborů a číselníků s chybovými protokoly

Zjištění obratu za 12 měsíců

- celkové kontroly souborů a číselníků s chybovými protokoly


Účetní sestavy

Funkce slouží k tisku základních účetních sestav. Jejich globální nastavení se provádí v parametrech účetních sestav.

Přednastavení společných výběrů pro všechny sestavy lze nastavit v oddíle Výběry. Tam lze nastavit v závislosti na členění organizace výběr účtů, agendy,data, případně střediska,zakázky…….. tento výběr pak bude implicitně nabízen u vybrané účetní sestavy.

    Účetní deník

    Obraty na účtech

    Hlavní kniha

    Náklady a výnosy

    Rozvaha

    Výkaz zisku a ztráty

    Výběry

    Pomocný výkaz

    Příloha výkazu pro příspěvkové organizace

    Vytvoření souboru pro ISMO

    Grafy - závazky a pohledávky

    Grafy - členění účtů

    Grafy - zisk - obraty

    Grafy - počty dokladů

Účetní deník

Položkový opis účetních dokladů za vybrané období dle zadaného třídění.

Sestava obsahuje údaje (dle zvolené varianty): Datum pořízení (plnění), Doklad+řádek, Částka Kč, Účet, Faktura, Středisko, Činnost pro stranu MD, Účet, Faktura, Středisko, Činnost pro stranu DAL,

Za každé datum je uveden součet Kč.

Třídící klíč:
· Datum evidence (pořízení)
· Datum plnění
· Číslo dokladu
· Datum DPH

Výběrová kriteria:
· Od data do data
· Všechny agendy / vybraná agenda

Členění:
· Bez poznámky včetně všech členění (středisko, zakázka, …)
· S poznámkou bez členění
· S poznámkou a střediskem (resp. +zakázkou + činností )
· S údajem o dodavateli/odběrateli a o dodávce

Vzor sestavy

Obraty na účtech

Položkový opis pohybů na vybraných účtech za vybrané období dle zadaného třídění.

Sestava obsahuje údaje (dle zvolené varianty): Účet MD, Účet DAL, Částka Kč, Agenda, Doklad+řádek, Faktura, Poznámka, (Středisko, Činnost, Zakázka)

Za každé účet je uveden součet Kč obratů MD a DAL a jejich rozdíl.

Třídící klíč 1:
· Účet
· Datum pořízení
· Datum plnění
· Číslo dokladu
· Částa
· Středisko
· Zakázka
· Poznámka
· Datum DPH

Třídící klíč 1:
· Účet
· Datum pořízení
· Datum plnění
· Středisko
· Zakázka
· Žádné
· IČO
· Název

Výběrová kriteria:
· Všechny účty / výběr účtu / jeden / od účtu - do účtu
· Od data do data
· Všechny agendy / vybraná agenda
· Všechna střediska / vybraná střediska
· Všechny zakázky / vybrané zakázky
· Všechny činnosti / vybrané činnosti
· Vše/ vybraný dodavatel(odběratel)

Členění:
· Základ bez členění
· Základ + středisko
· Základ + středisko + zakázka
· Základ + středisko + zakázka + činnost
· Základ bez členění / základ + středisko + zakázka + činnost
· S údajem - dodavatel (odběratel) + text z faktury

Další možnosti:
· Zkrácená poznámka / kompletní poznámka
· Bez protiúčtu / včetně
· Všechny obraty / jen bez vyplněného variabilního symbolu
· Všechny obraty / jen součty

Vzor sestavy

Hlavní kniha

Sestava obsahuje počáteční stavy, načítané obraty za vybrané období a konečné stavy.

Varianty sestavy:
1.předvaha
· Sumární opis analytických účtů se součty za jednotlivé syntetické účty.

2.hlavní kniha
· Sumární opis syntetických účtů se součty za skupiny a třídy účtů.

3.prohlížení
· Náhled na jednotlivé celkové stavy a položky účtů.

Výběrová kriteria:
· Dle data plnění
· Všechny agendy / vybraná agenda
· Všechny účty / vybrané účty
· Všechna střediska / vybraná střediska
· Všechny zakázky / vybrané zakázky
· Všechny činnosti / vybrané činnosti

Další možnosti:
· Česky / v cizím jazyce

Vzor sestavy

Náklady a výnosy

Sestava obsahuje opis nákladů a výnosů v členění a třídění dle zadání.

Sestava obsahuje údaje (dle zvolené varianty): Účet, Agenda, Doklad+řádek, Náklad či výnos v Kč, Středisko, Datum plnění, Poznámka

Za každý účet je u položkové sestavy uveden součet Kč.
U součtové sestavy je za každý účet uveden součet za zvolené období a v druhém sloupci součet od začátku účetního období do zvoleného data.

Varianty sestavy:
· Součtová - sumární opis nákladů a výnosů po analytických účtech
· Položková - položkový opis nákladů a výnosů
· Rekapitulační- součet nákladů a výnosů a jejich rozdíl
· Srovnání s plánem
· Srovnání s minulým rokem

Třídící klíč:
· Dle účtů

Třídící klíč v rámci účtu (pro položkovou sestavu):
· Datum
· Dodavatel/odběratel
· Poznámka

Výběrová kriteria:
· Všechny účty / výběr účtu / jeden / od účtu - do účtu
· Od data do data
· Všechny agendy / vybraná agenda
· Podnik / vybraná střediska

· Všechny zakázky / vybrané zakázky
· Všechny činnosti / vybrané činnosti
· Vše/ vybraný dodavatel(odběratel)

Další možnosti:
· Zkrácená poznámka / kompletní (pouze pro položkovou sestavu !)
· Jen daňově uznatelné účty / všechny účty
· Sloupcová varianta EXCEL
· Česky
· V cizím jazyce
· Plán - jen syntetiky

Vzor sestavy
Vzor sestavy (položková)
Vzor sestavy (rekapitulační)

Rozvaha

Sestava tiskne rozvahu pro příslušný typ organizace dle předdefinovaných řádků, které jsou dodávány společně se softwarem a jsou každoročně aktualizovány. Definici řádků rozvahy pro příslušné účetní období lze aktualizovat v oddíle "Aktualizace číselníků" v subsystému "Služby".

Varianty sestavy:
1. Sestava - nezaokrouhlená rozvaha ve tvaru klasické sestavy.
2. Výkaz - zaokrouhlená předepsaná sestava.

Výběrová kriteria:
· Od data do data
· Všechna střediska / vybraná střediska
· Členění platné pro zvolený rok

Tvar sestavy:
· V plném rozsahu / ve zjednodušeném rozsahu
· Česky / v cizím jazyce

Parametry pro tisk varianty "Výkaz":
· Řádek aktiv celkem
· Řádek pasiv celkem
· Řádek hospodářského výsledku
· Řád zaokrouhlení
· Počet desetinných míst

Implicitní parametry pro tvorbu sestavy jsou definovány v Parametrech účetních sestav.

Pro případ tisku sestavy za období vyšší než je konec účetního období (např. účetní obodobí 1-12/2004 a sestava se tiskne za období 1-3/2005) je třeba mít nastaveny "Číslo rádku nerozděleného zisku" a "Číslo rádku neuhrazené ztráty" - viz Parametry účetních sestav.

Vzor sestavy

Rozvaha - "Výkaz" - a jeho zaokrouhlování

Po nastavení parametrů pro tisk a spuštění tvorby rozvahy ve tvaru "Výkaz" se zpřístupní záložky pro zaokrouhlení aktiv a pasiv pro minulé a běžné období.
Zaokrouhlení se provádí v případě, že rozdíl na příslušné záložce je nenulový.

Při zaokrouhlení se řídíme pokud možno nejnižší absolutní hodnotou ve sloupci "Rozdíl" a položku "Zaokrouhlený stav v období" upravujeme dle znaménka ve slouci "Upravit" tak dlouho, dokud není rozdíl na všech záložkách nulový.

Hlavní zásady pro zaokrouhlování:
    - zásadně měnit u jednoho řádku stav pouze o +-1. Pokud je třeba zaokrouhlit o víc než 1, změníme příslušný počet řádků o +-1.
    - aktiva a pasiva minulého období zaokrouhlit dle výkazu za minulé účetní období ( Pokud nejde o nově zřízenou organizaci )
    - nezaokrouhlovat řádek hospodářského výsledku
    - nezaokrouhlovat konečný stav řádku, u kterého nebyl v účetním období pohyb

Vzor sestavy - výkaz

Výkaz zisku a ztráty

Sestava tiskne výkaz zisku a ztráty pro příslušný typ organizace dle předdefinovaných řádků, které jsou dodávány společně se softwarem a jsou každoročně aktualizovány. Definici řádků výkazu zisku a ztráty pro příslušné účetní období lze aktualizovat v oddíle "Aktualizace číselníků" v subsystému "Služby".

Varianty sestavy:
1. Sestava - nezaokrouhlený výkaz zisku a ztáty ve tvaru klasické sestavy.
2. Výkaz - zaokrouhlená předepsaná sestava.

Výběrová kriteria:
· Od data do data
· Všechna střediska / vybraná střediska
· Členění platné pro zvolený rok

Tvar sestavy:
· V plném rozsahu / ve zjednodušeném rozsahu
· Česky / v cizím jazyce
· Druhové členění / účelové členění

Parametry pro tisk varianty "Výkaz":
· Řádek hospodářského výsledku
· Řád zaokrouhlení
· Počet desetinných míst

Implicitní parametry pro tvorbu sestavy jsou definovány v Parametrech účetních sestav.

Vzor sestavy

Výkaz zisku a ztráty - "Výkaz" - a jeho zaokrouhlování

Po nastavení parametrů pro tisk a spuštění tvorby Výkazu zisku a ztráty ve tvaru "Výkaz" se zpřístupní záložky pro zaokrouhlení minulého a běžného období.
Zaokrouhlení se provádí v případě, že rozdíl na příslušné záložce je nenulový.

Při zaokrouhlení se řídíme pokud možno nejnižší absolutní hodnotou ve sloupci "Rozdíl" a položku "Zaokrouhlený stav v období" upravujeme dle znaménka ve slouci "Upravit" tak dlouho, dokud není rozdíl na záložkách nulový.

Hlavní zásady pro zaokrouhlování:
    - zásadně měnit u jednoho řádku stav pouze o +-1. Pokud je třeba zaokrouhlit o víc než 1, změníme příslušný počet řádků o +-1.
    - minulé období zaokrouhlit dle výkazu za minulé účetní období ( Pokud nejde o nově zřízenou organizaci )
    - nezaokrouhlovat řádek hospodářského výsledku

Výběry

Záložka slouží k předdefinování výběrových kritérií, společným pro všechny účetní sestavy do jejich opuštění do hlavního menu.

Výběr je vhodný nastavit při tisku měsíčních sestav, kdy pro všechny sestavy volíme stejné datum, resp. ostatní kritéria.

Výběrová kriteria:
· Dle data plnění / pořízení / DPH
· Od data / do data
· Všechny agendy / vybraná agenda
· Všechny účty / výběr účtu / jeden / interval od účtu - do účtu
· Všechna střediska / vybraná střediska

· Všechny činnosti / vybrané činnosti

· Všechny zakázky / vybrané zakázky

!!! Je možné nadefinovat a uložit 10 různých výběrů účtů a středisek!!!

Pomocný výkaz

Sestava tiskne tzv. pomocný výkaz dle předdefinovaných řádků. Jde o variabilní sestavu, kde lze do řádků definovat libovolné účty, skupiny atd. Definici řádků pomocného výkazu pro příslušné účetní období lze aktualizovat v oddíle "Aktualizace číselníků" v subsystému "Služby".

Výběrová kriteria:
· Od data do data
· Všechna střediska / vybraná střediska

Tvar sestavy:
· Pouze současné období / včetně minulého období
· Česky / v cizím jazyce

Je možno mít předdefinováno až 5 pomocných výkazů - viz varianta 1-5

Příloha výkazu pro příspěvkové organizace

!!! Od roku 2010 se tvorba výkazů pro příspěvkové organizace přesunula do samostatého formuláře s ostatními přílohami pro tvar XML !!!

Sestava tiskne přílohu výkaz zisku a ztráty pro příspěvkové organizace dle předdefinovaných řádků, které jsou dodávány společně se softwarem a jsou každoročně aktualizovány. Definici řádků přílohy pro příslušné účetní období lze aktualizovat v oddíle "Aktualizace číselníků" v subsystému "Služby".

Sestava není vytvářena, ale její hodnoty je třeba před tiskem zadat. Do příslušných řádků se zadává stav na začátku a na konci období (u některých řádků se vyplňuje pouze stav na konci období!!!!). Hodnoty se zadávají již v tisích Kč.

Výběrová kriteria:
· Od data do data
· Členění platné pro zvolený rok

Vzor sestavy

Vytvoření souboru pro ISMO

Funkce umožňuje postupně provést:
Zaokrouhlení a tisk rozvahy
Zaokrouhlení a tisk výkazu zisku a ztráty
Zaokrouhlení a tisk přílohy výkazu zisku a ztráty pro příspěvkové organizace
Uložení zaokrouhlených dat na disketu a opis uložených dat

Před vlastním spuštěním funkce je třeba nadefinovat správné údaje pro vytvoření souboru:
- datum od-do
- tvar sestav (rok
- čísla řádků aktiv,pasiv celkem atd. (měly by být automaticky předdefinovány)
- řád zaokrouhlení a počet desetinných míst
- jméno souboru na disketě
- IČO
- Okeč

Vzor sestavy

Grafy - závazky a pohledávky

Sestava tiskne graf stavu pohledávek (závazků či obojího) v čase dle zadaných kritérií .

Tvar dle:
· Datum plnění, datum úhrady
· Splatnost, datum úhrady

Výběrová kriteria:
· Od data do data
· Členění - den/dekáda/měsíc/rok
· Pohledávky/závazky/vše

Vzor sestavy

Grafy - členění účtů

Sestava tiskne graf stavu vybrané syntetiky, skupiny,třídy v Kč za zvolené období.

br> Výběrová kriteria:
· Od data do data
· Výběr účtu (syntetiky, skupiny, třídy)

Vzor sestavy

Grafy - obraty-zisk-rozpracovanost zakázek

Sestava tiskne dle volby graf obratů za vybraný účet(syntetiku, skupiny, třídu) či zisku resp. rozpracovanosti v Kč po jednotlivých měsících za vybrané období. Grafy mají v závislosti na čase dvě hodnoty a to hodnotu v měsíci a kumulovanou od začátku vybraného období

Výběrová kriteria:
· Od data do data
· Jen pro variantu obraty - výběr účtu (syntetiky, skupiny, třídy)

Vzor sestavy

Grafy - počty dokladů

Sestava tiskne graf počtu doladů po jednotlivých měsících za vybrané období. Jednotlivý sloupec grafu v měsíci je rozdělen navíc dle jednotlivých použitých agend.

Výběrová kriteria:
· Od data do data

Vzor sestavy


Účetní sestavy - doklady

Funkce slouží k dodatečnému tisku účetních dokladů.
Používá se hlavně v případech, kdy dochází k automatickému zaúčtování a potřebujeme mít k tomuto účtování účetní doklad.

Výběrová kritéria:
    - agenda (kromě těch, u kterých se tisk účetních dokladů provádí v rámci vlastní agendy, např. pokladna, banka, ruční vstup, atd.)
    - zadaný interval čísel dokladů (nabízí se všechny doklady v rámci zvolené agendy)
    - volba, zda má být každý doklad na samostatné stránce

Vzor sestavy


Účetní sestavy - konta - párovací symboly

Funkce slouží k tisku sestavy konta a párovacích symbolů .
Sestavu lze využít také k tisku rekapitulace zůstatků jednotlivých účtů.
Pro tento případ (sestavy kont) slouží k označení účtů nepatřících do sestavy (tzv. spárovaných) funkce Párování účetních vět, která se nachází v subsystému "Závěrky".

Sestava párovací symboly nemá nic společného s párováním účetních vět pro tisk rekapitulace účtů v kontech. Jde o nezávislé členění (viz párovací symbol v aktualizaci jednotlivých agend). Lze ho využít pro sledování různých záloh a jejich vyúčtování, případně předpisů a plateb atd.

    Výběry

    Konta

    Párovací symboly

Výběr z kont:
Výběrová kritéria:
· Vybrané účty
· Vybraná střediska

Konta:

Položkový opis účetních zápisů ve tvaru kont za vybrané účty a dle zadaného třídění.

Sestava obsahuje údaje (dle zvolené varianty): Datum pořízení (plnění), Agenda, Doklad+řádek, Částka Kč na MD či DAL, Protiúčet, Faktura, Středisko,Poznámka

Ua každého účtu je uveden pořáteční stav, součet Kč za obrat MD i DAL a zústatek na účtu.

Varianty sestavy:
· Jen nespárované / vše / jen spárované

Třídící klíč:
· Datum evidence
· Datum plnění

Třídící klíč v rámci jednoho účtu:
· Datum
· Protiúčet
· Částka
· Agenda+doklad
· IČO (jen pro variantu "Obraty")
· Název (jen pro variantu "Obraty")

Výběrová kriteria:
· Všechny účty / výběr účtu / jeden / od účtu - do účtu
· Od data do data
· Vybraný dodavatel(odběratel) / vše (jen pro variantu "Obraty")
· Všechny agendy / vybraná agenda
· Všechna střediska / vybraná střediska

Další možnosti:
· Včetně kompletní poznámky / zkrácená poznámka

Typ sestavy:
· Konta - počáteční stavy, obraty a konečné stay
· Obraty - jednotlivé obraty bez počátečních stavů

!!! Variantu "Obraty" lze použít i pro data minulých let (pokud jsou v tzv. historii) !!!

Vzor sestavy
Vzor sestavy (průběžné konečné stavy)

Párovací symboly:

Položkový opis účetních zápisů za vybrané párovací symboly a účty a dle zadaného třídění.

Sestava obsahuje údaje (dle zvolené varianty): Datum pořízení (plnění), Agenda, Podagenda, Doklad+řádek, Částka Kč na MD či DAL, Protiúčet, Faktura, Poznámka

Ua každého párovacího symbolu (příp. účtu) je uveden součet Kč za obrat MD i DAL a rozdíl.

Varianty sestavy:
· Jen nespárované / vše / jen spárované

Třídící klíč:
· Datum evidence
· Datum plnění

Členění sestavy:
· Po účtech
· Bez ohledu na účty

Třídící klíč v rámci jednoho účtu:
· Datum
· Agenda+doklad
· Částka
· Poznámka

Výběrová kriteria:
· Všechny párovací symboly / výběr / jeden
· Všechny účty / výběr účtu / jeden
· Od data do data

Další možnosti:
· Včetně kompletní poznámky / zkrácená poznámka

Vzor sestavy - po účtech
Vzor sestavy - bez ohledu na účty


Účetní sestavy - parametry

Funkce provede nastavení parametrů základních účetních sestav.
Tyto parametry jsou uloženy a použity pro tisky těchto sestav:

Parametry Výsledovky, Rozvahy:
    - tvar v plném / zkráceném rozsahu
    - řád zaokrouhlení
    - počet desetinných míst výkazu
    - pro rozvahu:
    - číslo řádku aktiv celkem
    - číslo řádku pasiv celkem
    - číslo řádku hospodářského výsledku pro druhové i účelové členění
    - číslo řádku nerozděleného zisku
    - číslo řádku nerozdělené ztráty
    - pro výkaz zisku a ztráty:
    - číslo řádku hospodářského výsledku
    - pro výkaz zisku a ztráty i rozvahu:
    - hlavička organizace - variabilní údaj do záhlaví sestav (firma, škola, atd...)
    - předmět podnikání
    - právní forma
    - zda se má tisnout aktuální den v PC na výkaz

Parametry - ostatní

Další parametry pro tisk účetních sestav.
    - jména pro 5 "Pomocných výkazů", jejichž definice se provádí v "Číselnících"
    - pro CASH-FLOW:
    - řádek počátečního stavu peněžních prostředků
    - řádek konečného stavu peněžních prostředků
    - výběr cizího jazyka v sestavách

Parametry - příspěvkové organizace

Pomocné údaje pro vytvoření souboru ve struktuře JASU a pro vytvoření souborů ve tvaru XML.

JASU - tento soubor se týká příspěvkových organizací a obsahuje v požadované struktuře údaje z rozvahy,výkazu zisku a ztráty a přílohy.
    Údaje pro větu 45:
    - jméno souboru
    - IČO
    - konstanta
    - režim vyplnění
    - označení zrušené organizace
    - způsob odměňování
    Údaje pro větu 46:
    - OKEČ
    - režim vyplnění
    - způsob odměňování

XML - elektronické soubory Rozvahy, Výkazu zisku a ztráty a Příloh v požadované struktuře ve tvaru XML
    Údaje pro XML:
    - jméno zodpovědné osoby
    - e-mail zodpovědné osoby
    - ID kód zodpovědné osoby
    - podpisový záznam zodpovědné osoby
    - číslo kapitoly
    - vytvářet také soubor CASHFLOW (jen pro organizace splňující podmínky dané vyhláškou)
    - zrušit údaj "person_id" v XML souborech
      Cesta pro soubor ISMO a XML - cesta, kam má být soubor uložen (adresář na disku,USB,disketa,...)

    Parametry - vytvoření souboru pro ISMO:

    Tato záložka se týká pouze příspěvkových organizací.

    - pro tisk formulářů (příspěvkových organizací)
    - příkazce operace
    - správce rozpočtu
    - hlavní účetní
    - hospodárnost (ANO/NE) pro předběžnou i průběžnou kontrolu
    - účelnost (ANO/NE) pro předběžnou i průběžnou kontrolu
    - efektivnost (ANO/NE) pro předběžnou i průběžnou kontrolu
    - tisk prázného formuláře dle vybrané varianty(předběžná,průběžná,obě současně)
    - variabilní texty pro finanční kontrolu předběžnou
    - označení typu organizace

    Další možnosti:
    - současný tisk formuláře pro přběžnou i průběžnou kontrolu
    - dotahovat den evidence dokladu do formuláře přdběžné kontroly
    - dotahovat den evidence dokladu do formuláře průběžné kontroly
    - u pokladních dokladů použít poznámku místo účelu
    - zmenšená varianta formulářů - více formulářů na stánce


Účetní sestavy - kontrolní

    Kontrolní sestavy

    Statistika

Funkce slouží ke kontrolám jednotlivých souborů, vazeb mezi soubory,naplnění souborů, číselníků resp.parametrů .
Výsledkem kontrolního chodu je tiskový protokol.

Možné kontroly:
    Neporušenost řady - pokladna,banka,ruční vstup,faktury došlé a vydané

    Vazby mezi soubory - došlé faktury

    Vazby mezi soubory - vydané faktury

    Vazby mezi soubory - skladová evidence

    Kontrola souboru ucet

    Kontrola číselníků a parametrů

    Kontrola členění v souboru UCET

    Kontrola Rozvahy a Výkazu zisku a ztráty

Sestava obsahuje údaje (dle zvolené varianty): Označení příslušné kontroly a souboru, Agenda, Podageda, Doklad, Typ, Datum, Kč, Popis chyby

Třídící klíč:
· Datum plnění
· Číslo dokladu
· Částka

Výběrová kriteria:
· Aktuální rok

Neporušenost řady - pokladna,banka,ruční vstup,faktury došlé a vydané

U vybrané agendy (agend) se otestují neporušenosti řady v jednotlivých pokladnách, bankách, ručním vstupu, jednotlivých rozsazích vydaných a došlých faktur a případné mezery v řadách se vytisknou do protokolu.

Vazby mezi soubory - došlé faktury

Porovnání souboru faktur a souboru jednotlivých likvidací.Vyhodnotí, zda nechybí zápis či zda součet likvidací není rozdílný od celkové částky faktury. Případné nesrovnalosti se objeví v protokolu.

Vazby mezi soubory - vydané faktury

Porovnání souboru faktur a souboru jednotlivých evidencí. Vyhodnotí, zda nechybí zápis či zda součet evidencí není rozdílný od celkové částky faktury. Případné nesrovnalosti se objeví v protokolu.

Vazby mezi soubory - skladová evidence

Kontrola souboru ucet

Kontrola prohlédne soubor účtů a vyhodnotí, zda nechybí zaúčtování na straně MD či DAL, či zda nechybí datum plnění či evidence a případné nalezené chyby vytiskne do protokolu.

Kontrola číselníků a parametrů

Kontrola vhodná při zahájení činnosti s programem, či po případné ztrátě parametrů. Vyhodnotí parametry a číselníky a jejich bezpodmínečně nutné naplnění pro správnou činnost programu. Případné chybějící parametry či účty v číselnících vytiskne do protokolu.

Kontrola členění v souboru UCET

Kontrola vyhodnotí nastavení povinností účtů na střediska (zakázky,...) a do protokolu vypíše účetní zápisy, u nichž je příslušné členění chybí. Další variantou je opis položek s vyplněným členěním, přestože je v účtové osnově nastaveno bez členění.

Vzor sestavy

Kontrola "Rozvahy" a "Výkazu zisku a ztráty"

Kontrola vyhodnotí, zda jsou všechny používané účty zahrnuty do příslušného výkazu. Dále zkontroluje, zda se některý z účtů nevyskytuje v definici výkazů opakovaně. Výsledkem jsou protokoly o tšchto zjištěných chybách. Na základě těchto protokolů je třeba případně poupravit definice výkazů v "Aktualizaci číselníků".

Vzor sestavy

Statistika počtu dokladů

Sestava umožňuje zjistit počet zaúčtovaných dokladů za vybrané období a to buď po agendách či po jednotlivých uživatelích.

Výběrová kritéria:
· Po uživatelích / po agendách
· Od data / do data


Účetní sestavy - zjištění obratu za 12 měsíců

Zjištění obratu za 12 měsíců

Funkce slouží k rychlému zjištění obratu za 12 posledních po sobě následujících měsíců k posouzení možného povinného plátcovství DPH. Ve sloupci "Zahrnuto" je možné vyjmout celý účet resp. konkrétní položky (změnou "A" na "N"), které do obratu pro zjištění plátcovsví DPH nepatří.

Volby sestav:
· Rekapitulační / Položková / Nezahrnuté do obratu


Vzory sestav

Vzory sestav - IIS

    Sestavy IIS - deník

    Sestavy IIS - obraty na účtech

    Sestavy IIS - hlavní kniha

    Sestavy IIS - náklady a výnosy (dle data plnění)

    Sestavy IIS - náklady a výnosy (položková)

    Sestavy IIS - náklady a výnosy (rekapitulace)

    Sestavy IIS - doklady

    Sestavy IIS - konta

    Sestavy IIS - konta - průběžné konečné stavy

    Sestavy IIS - párovací symboly

    Sestavy IIS - párovací symboly - bez ohledu na účty

    Sestavy IIS - rozvaha - sestava

    Sestavy IIS - rozvaha - výkaz

    Sestavy IIS - výkaz zisku a ztráty

    Sestavy IIS - výkaz zisku a ztráty - výkaz

    Sestavy IIS - příloha příspěvkových organizací

    Sestavy IIS - opis vět pro ISMO příspěvkových organizací

    Sestavy IIS - podklad pro finanční kontrolu - předběžná (příspěvkové organizace)

    Sestavy IIS - podklad pro finanční kontrolu - průběžná (příspěvkové organizace)

    Sestavy IIS -opis kontrolní sestavy

    Sestavy IIS -opis kontrolní sestavy - výkazy

    Sestavy IIS - grafy - závazky a pohledávky

    Sestavy IIS - grafy - členění účtů

    Sestavy IIS - grafy - zisk, obraty na účtech

    Sestavy IIS - grafy - počty dokladů


DPH

Funkce slouží k nastavení tvorby sestav a hlášení DPH a vlastnímu tisky přehledů a hlášení DPH

Sestavy

- přehledy dokladů obsahující DPH, tisk formuláře hlášení DPH

Parametry

- nastavení parametrů subsystému DPH

Co je třeba provést před zahájením práce s DPH:

1. Nastavit parametry DPH:
    - vypnit položky pro tisk formuláře "Přiznání k DPH" - jméno, adresa, …


DPH - sestavy

    Opisy DPH

    Formulář hlášení DPH

    Souhrnné hlášení VIES

    Kontrolní

    Výběry

    Výpis z evidence k "režimu přenesení daňové povinnosti"

Opisy DPH

Slouží k odsouhlasení DPH před tiskem přiznání DPH. Přehledy lze provést kdykoliv a je vhodné je průběžně vytvářet (prohlížet), porovnávat na účetní evidenci (hlavně stav na účtech DPH), aby byla včas odhalena případná chyba v účtování a zápisu daňových dokladů.

Položková sestava
Položkový opis daňových zápisů v zadaném členění.Slouží k dohledávání konkrétních daňových zápisů při kontrole DPH.
Obsahuje údaje: Položka sazebníku DPH, Agenda, Doklad a řádek, Základ daně, Sazba v %, Daň na vstupu / výstupu,Datum plnění

Sestava je v rámci přijatého či uskutečněného plnění tříděna po jednotlivých řádcích dsaňového přiznání včetně součtů.

Výběrová kriteria:
· Dle %DPH/ Dle položky sazebníku / Dle typu daňového dokladu
· Od data / do data
· Detailní / Rekapitulační / Kontrolní
· Podnik / Rozdíly v datumech
· Všechna střediska / Výběr střediska

Součtová sestava
Sestava obsahuje součtové řádky z položkového opisu. Slouží k odsouhlasení návazností DPH na účetní evidenci.
Obsahuje údaje: Položka sazebníku DPH, Základ daně, Daň na vstupu / výstupu

Sestava je v rámci přijatého či uskutečněného plnění tříděna po jednotlivých řádcích dsaňového přiznání včetně součtů.

Výběrová kriteria:
· Od data / do data
· Podnik / Rozdíly v datumech
· Všechna střediska / Výběr střediska

Rekapitulační sestava
Sestava obsahuje součty za řádky dle daňového hlášení. Slouží k odsouhlasení.
Obsahuje údaje: Řádek hlášení,Položka sazebníku DPH, Základ daně, Daň na vstupu / výstupu

Sestava je v rámci přijatého či uskutečněného plnění tříděna po jednotlivých řádcích dsaňového přiznání včetně součtů.

Výběrová kriteria:
· Od data / do data
· Podnik / Rozdíly v datumech
· Všechna střediska / Výběr střediska

Vzor sestavy

Vzor sestavy - rekapitulační

Formulář hlášení DPH

Tiskopis "Přiznání k dani z přidané hodnoty" pro FÚ.

Výběrová kriteria:
· Řádné / opravné / dodatečné/vypořádací
· Od data / do data
· Datum sestavení přiznání
· Datum zjištění důvodů pro dodatečné přiznání
· Počet listů
· Počet příloh
· údaje pro C. oddíl ANO/NE
· Kód zdaňovacího období následujícího roku

Tlačítko "Soubor pro MF/MRP":
Slouží odeslání Přiznání k DPH v elektronické podobě na portál MF či MRP. Pro zpřístupnění tlačítka je nutno mít zaškrtnut příslušný parametr - "Parametry DPH - ostatní".

Vzor sestavy

Doplňkové údaje k formuláři DPH

Slouží k doplnění údajů pro dotisk opravného (dodatečného) "Přiznání k dani z přidané hodnoty".

Údaje pro vypořádání DPH

Slouží k ročnímu zúčtování DPH.

Souhrnné hlášení VIES

Tiskopis pro "Souhrnné hlášní k DPH" podle par.102 zákona č. 235/2004.

Výběrová kriteria:
· čtvrtletí/rok
· Datum sestavení přiznání
· Plnění do zemí EU ANO/NE

Typ sestavy:
· Vvytvoření hlášení - vlastní zadání údajů do tabulky (viz. obrázek)
· Položkový opis
· Souhrnné hlášení
· Soubor DPHSHV.xml pro MF

Volba "Soubor DPHSHV.xml pro MF":
Slouží odeslání souhrnného hlášení v elektronické podobě na portál MF. Pro zpřístupnění tlačítka je nutno mít zaškrtnut příslušný parametr - "Parametry DPH - ostatní".

Kontrolní

Kontrolní mechnismus pro odhalení nulových položek DPH u vybraných účtů a za druhé kontrola základen DPH po položkách (resp.%) za vybrané účty a období.

Varianta sestavy:
1. Prázdné položky DPH pro vybrané účty
2. Kontrolní soupis po položkách (%) DPH
3. Nulové položky sazebníku + účty sazebníku
4. Kontrola data plnění a DPH, kontrola zadané DPH a přepočtené . Vybrat rozdíly větší než zadané Kč

Popis variant:
1) Vyhledání prázdných a nulových částek DPH u vybraných účtů a vybrané období
2) Položková kontrola základen DPH (resp.%) za vybrané účty a období včetně součtů za položky DPH (resp.%)
3) Kontrola vyhodnotí, zda nebylo účtováno na účty obsažené v číselníku "Řádky DPH" bez zápisu do hlášení, a dále vytiskne do protokolu nulové položky sazebníku.
4) Kontrola data plnění na datum DPH u jednotlivých daňových dokladů, a dále přepočet všech daňových zápisů za zvolené období. Případné rozdíly větší než zadaná hodnota Kč jsou vytištěny do protokolu.
4) Kontrola na číselník "Řádky DPH" kontroluje existenci položek DPH v číselníku .

Výběrová kriteria:
· Od data/do data
· Vybraná agenda / všechny agendy
· Vybraný účet / vybrané účty / vybraná skupina (syntetika)

Třídění:
· Dle položky sazebníku DPH
· Dle % DPH

Výběry

Záložka slouží k předdefinování výběrových kritérií, konkrétně účtů.

Výběrová kriteria:
· Všechny účty / výběr účtu / jeden / interval od účtu - do účtu

!!! Je možné nadefinovat a uložit 5 různých výběrů účtů a položek z číselníku "Řádky DPH" pro případné požadované opisy!!!

Výpis z evidence k "režimu přenesení daňové povinnosti"

Jde o měsíční (resp. kvartální) evidenci, která je odesílána pouze v elektronické podobě podobně jako „Souhrnné hlášení VIES“. - údaje (měrná jednotka, množství, předmět plnění, základ DPH) jsou automaticky do výpisu dotahovány po zadání v jednotlivých agendách (došlé faktury, vydané faktury, pokladna). Tyto zadané údaje a další nutné údaje z příslušného dokladu (datum, DIČ, předmět plnění, základ DPH v Kč) budou automaticky dotahovány do výpisu, který se vytvoří za příslušné zadané období (měsíc či čtvrtletí) funkcí "Vytvoření výpisu". Kontrolní opis se provede funkcí "Položkový opis". Při vytvoření a odeslání souboru se postupuje shodně jako při odesílání souboru "Přiznání k DPH" či "Souhrnného hlášení VIES". Pro ty z Vás, kteří nemají vlastní elektronický podpis ani datovou schránku by postup měl být následující: Je nutné mít nastavený parametr: DPH =>Parametry=>Ostatní=>Spustit kontrolní program MF pro hlášení DPH,souhrnné hlášení a výpis z evidence a další parametry "Parametry pro tisk - oddíl A a B" ( jméno finančního úřadu, číslo finančního úřadu atd…. ) Po vytvoření výpisu a kontrole zaškrtnout Soubor pro MF/MRP D- dodavatel (resp. odběratel) a spustit tlačítkem "Provést". Hláška Vám definuje cestu na soubor "DPHEVD_D.xml" (resp. "DPHEVD_V.xml") - složka pro uložení souborů je definována v parametrech: DPH =>Parametry=>Ostatní=>Složka pro soubory xml …… a je možné ji samozřejmě změnit. Program automaticky spustí daňový portál MF a vytvořený soubor (DPHEVD_D či DPHEVD_V) se načte funkcí "Načtení souboru", kde přes tlačítko "Procházet" se vyhledá soubor v příslušné složce na Vašem PC a funkcí "Načíst" se natáhne na daňový portál MF. (umístění vytvořeného souboru je zobrazena na formuláři programu IIS ). Případné chyby se upraví funkcí "Úprava ve formuláři". Po odstranění případných chyb a kontrole funkcí "Kontrola stránky" se soubor odešle funkcí "Odeslání písemnosti". Firmy, které mají elektronický podpis vyberou příslušný podpis a podají tiskopis (tlačítko "Podat"). Firmy, které nemají podpisový certifikát, zvolí variantu "Nepodepisovat" a musí vyplnit e-mailovou adresu, na kterou bude zaslána zpráva o doručení. Zpráva informuje, že podání bylo přijato a je třeba jej potvrdit písemně s podpisem statutárního zástupce. Tiskopis se vytiskne funkcí "Úplný opis k tisku".

Výběrová kriteria:
· měsíc/čtvrtletí/rok
· Datum sestavení výpisu

Typ sestavy:
· Vytvoření výpisu - vlastní zadání či oprava údajů v tabulce (viz. obrázek)
· Položkový opis
· Soubor pro MF - MRP D - dodavatel
· Soubor pro MF - MRP O - odběratel

Volby " Soubor pro MF - MRP D a Soubor pro MF - MRP O":
Slouží odeslání jednoho či druhého (resp. obou) výpisů v elektronické podobě na portál MF.


DPH - parametry

Parametry DPH obsahují údaje, které jsou zapotřebí pro vytištění přiznání DPH pro finanční úřad. Před prvním tiskem přiznání DPH je třeba tyto údaje naplnit (zkontrolovat, opravit).

Parametry agendy

Údaje pro vytištěnín oddílu A:
- jméno finančního úřadu, jemuž se přiznání podává
- název firmy používaný na přiznání DPH
- právnická osoba - dodatek
- fyzická osoba - jméno
- fyzická osoba - titul
- ulice+PSČ+obec+okres+stát
- telefon + FAX
- E-mail
- Plátce daně/Identifikovaná osoba k dani/Skupina/Neplátce daně
- hlavní vykonávaná činnost (popis + NACE)
- druhá hlavní vykonávaná činnost (popis + NACE)

Údaje pro vytištění oddílu B:
- Příjmení a jméno osoby oprávněné podpisovat přiznání DPH
- u právnické osoby postavení oprávněné osoby ve společnosti
- jméno osoby vytvářející přiznání DPH + telefon

Parametry platné od 1.1.2010:
- Kód zástupce
- Typ zástupce
- Jméno a příjmení (FO) / Název právnické osoby (PO)
- Datum narození (FO) / Evidenční číslo osvědčení daňového poradce / IČ právnické osoby
- Jméno a příjmení osovy oprávněné k podpisu / Vzah k právnické osobě

Parametry ostatní:
- Povolit úpravy před tiskem DPH - umožňuje upravit všechny položky formuláře DPH dle potřeby
- Vytvořit soubor hlášení DPH
- Vytvořit soubor souhrnného hlášení
- Cesta na složku se soubory XML
- Spustit kontrolní program MF pro hlášení DPH a souhrnné hlášení
- Spustit program MRP pro hlášení DPH a souhrnné hlášení
- Cesta na internetový prohlížeč - WEB browser
- Kódy států pro vytvoření souhrnného hlášení
- Předvyplnit ve "Výpisu z evidence k přenesení daňové povinnosti"- gram,kus,kg,nevyplňovat
- Z VF plnit měrnou jednotku, množství a JKPOV


Vzory sestav

DPH - Vzory sestav

    DPH - formulář

    DPH - položkový opis

    DPH - rekapitulace dle procent


Závěrky

    Měsíční závěrka

    Převod účetních vět z PAM

    Převod dat ze skladu

    Párování účetních vět

    Odpisy a opravné položky k pohledávkám

    Roční závěrka


Závěrky - měsíční závěrka

Měsíční závěrka je funkce, která uzavírá otevřené (aktuální) období nastaví nové aktuální období.
Dále lze provést nastavení otevřeného období DPH (dle typu plátce DPH) případně nastaví období, před které již nelze účtovat.
Interval pro posun aktuálního období (resp. DPH) je definován v Parametrech programu v subsytému "Služby". Viz obrázek.

Interval pro měsíční závěrku (měsíc, kvartál, pololetí) se nastaví pouze jednou a měsíční závěrka posouvá období automaticky dle tohoto nastaveného intervalu.
Po provedené závěrce zůstávají veškeré účetní zápisy i nadále k dispozici (lze je prohlížet, opisovat).

Formulář měsíční závěrky obsahuje záložky :

1. Závěrka
- přehled o stavu nastavení účetních období před měsíční závěrkou a po měsíční závěrce
2. Parametry závěrky
3. Změny období


Převod účetních vět z PAM

Závěrky - Převod účetních vět z PAM, CCS

Převod účetních vět z PAM, CCS

Funkce umožňuje převést účetní věty z programu Pracovníci a Mzdy (PAM). V rámci tohoto programu vznikne soubor UCMZ.DBF účetních vět za příslušné období, který je uložen na předem dohodnuté místo na disku (disketě). Z tohoto místa se touto funkcí soubor načte, zkontroluje jeho tvar a po odsouhlasení období jsou účetní zápisy zařazeny do účetních zápisů programu IIS.
Funkci je možno opakovat (při opakování převodu jsou všechny původní zápisy vztažené k převáděnému období vymazány a nahrány znovu).
Účetní věty jsou účtovány s datem posledního dne převáděného období.

Při prvním spuštění je třeba vybrat (najít) převáděný soubor UCMZ.DBF a případně nastavit kódovou stránku, ve které byl vytvořen. Při příštím spuštění se použije nastavení dle předchozího převodu. Nastavení lze vymazat tlačítkem Zrušit nastavení a při převodu jej znovu zadat.

Převod účetních vět z CCS

Funkce umožňuje převést účetní věty z programu Karty CCS. V rámci tohoto programu vznikne soubor UCCC.DBF účetních vět za příslušné období, který je uložen na předem dohodnuté místo na disku (disketě). Z tohoto místa se touto funkcí soubor načte, zkontroluje jeho tvar a po odsouhlasení období jsou účetní zápisy zařazeny do účetních zápisů programu IIS.
Funkci je možno opakovat (při opakování převodu jsou všechny původní zápisy vztažené k převáděnému období vymazány a nahrány znovu).
Účetní věty jsou účtovány s datem posledního dne převáděného období.

Při prvním spuštění je třeba vybrat (najít) převáděný soubor UCCC.DBF a případně nastavit kódovou stránku, ve které byl vytvořen. Při příštím spuštění se použije nastavení dle předchozího převodu. Nastavení lze vymazat tlačítkem Zrušit nastavení a při převodu jej znovu zadat.


Převod účetních vět ze skladu

Závěrky - Převod účetních vět ze skladu

Převod dat skladu se spouští z menu Závěrky -> Převod dat ze skladu. Pokud máte tuto funkci nepřístupnou, kontaktujte naši firmu.

Po prvním vyvolání funkce "Převod dat ze skladu", je třeba nastavit cestu na data ze skladového programu, kódovou stránku dat (např. 852 Latin II) a případně můžete zaškrtnout volbu "Zakázat měnit převedená data" - pak již nebude v účetnictví možné měnit data převedená ze skladu (např. opravovat faktury vystavené ve skladu). Všechna tato nastavení se uloží a při příštím spuštění převodu se nabídnou.

Postup při převodu dat je následující:

    1) tlačítko Načtení dat - načtou se data ze skladu a provedou se kontroly (především, zda převáděná data již nejsou v účetnictví zapsána, dále provázanost dat atd.)
    2) tlačítko Opis převáděných dat - zobrazí se (lze i vytisknout) převáděná data a v předem zvoleném tvaru - buď položkově nebo součtově (rekapitulace), zde máte možnost převáděná data zkontrolovat (např. na obratovou tabulku ze skladového programu apod.). Pokud by opis dat nesouhlasil na doklady ze skladového programu, pak máte možnost tlačítkem Zpět ukončit převod a data se do účetnictví nezapíší.
    3) po zkontrolování převáděných dat tlačítko Provést převod dat - vybraná načtená data (Adresář, vydané faktury ...) se zapíší do účetnictví ve zvolené podrobnosti
      - položky - za každý řádek příjemky, výdejky atd. se vytvoří jeden účetní zápis
      - doklady - za celý doklad se vytvoří jeden účetní zápis pro řádky se stejným účtováním, stejnými středisky atd.
      - účtování - z celých dat se vytvoří jeden účetní zápis pro řádky se stejným účtováním, stejnými středisky atd.
    4) tlačítko Zpět - převod se ukončí

Náhled na sestavu - položky

Náhled na sestavu - rekapitulace


Závěrky - Režie středisek


Režie zakázek

Závěrky - Režie zakázek


Párování účetních vět

Závěrky - Párování účetních vět

Funkce umožňuje pro potřeby tisku zůstatků účtů označit (spárovat) účetní věty vztahující se v rámci účtu k témuž případu.

Po výběru účtu z účtového rozvrhu se zobrazí:
    - počáteční stav k počátku účetního období (MD - DAL)
    - rozdíl spárovaných vět v účetním období
    - celkem spárováno vět MD (dle nastaveného filtru)
    - celkem spárováno vět DAL (dle nastaveného filtru)
    - seznam účetních vět k vybranému účtu s účtováním tohoto účtu na straně MD dle vybraného filtru. Sloupec X označuje, zda příslušná věta byla již dříve párována.
    - seznam účetních vět k vybranému účtu s účtováním tohoto účtu na straně DAL dle vybraného filtru. Sloupec X označuje, zda příslušná věta byla již dříve párována.

Filtr na účetní věty lze nastavit v možnostech:
    - všechny účetní věty
    - jen věty spárované
    - jen věty dosud nespárované

Účetní věty lze zobrazit v setřídění dle:
    - datum plnění
    - částka v Kč

Postup při párování:
Označením ve sloupci P označíme věty, které chceme párovat. Průběžně se zobrazuje údaj celkem párováno MD a celkem párováno DAL.
Tlačítko Párovat dle Kč provede automatické označení stejných částek na straně MD a DAL a opačných částek na téže straně účtu.
Vlastní párování se uloží tlačítkem "Uložit párování".
Výběrem jiného účtu bez uložení párování se označení párovaných položek vymaže.
Položky již dříve párované lze zrušit "odkliknutím" ve sloupci P.
Přehled párovaných a nepárovaných položek (vybrané účty) se provede funkcí Tisk.

Pozor!!!
Pokud se opravuje doklad v agendě Pokladna, Banka nebo Ruční vstup, který již byl napárován, je na toto upozorněno, ale doklad se do opravy (pokud to není zablokováno z jiných důvodů) připustí.
Příznak párování zůstane zachován. Může se však projevit u jiného účtu (pokud je v opravě změněn účet) nebo s jinou částkou (pokud je změněna částka).
V obou těchto případech se "rozhodí" vyrovnanost párovaných stran příslušného účtu.
Pokud se opravuje doklad v agendě Došlé faktury nebo Vystavené faktury, který již byl napárován, je na toto upozorněno.
Přitom všechny účetní zápisy jsou zrušeny a vytvořeny nové (možná i úplně identické) bez příznaku párování.
V tomto případě dojde k porušení párování, které bylo již dříve provedeno a je třeba doklady vzniklé z opravovaných faktur spárovat znovu.


Roční závěrka

Závěrky - Roční závěrka

Roční závěrka probíhá v těchto krocích:

1. Kontrolní funkce
a. Nastavení účetní osnovy
a. Kontrola účetní osnovy (upozornění na neexistující účty, …)
b. Kontrola zůstatků
c. Kontrola členění účetnictví

2. Roční uzávěrkové daňové operace
a. Výpočet daně
b. Zaúčtování vypočtené daně
c. převod dat do přiznání k dani z příjmu
d. tisk přiznání k dani z příjmu

3. Uzavření hlavní knihy (+opis)

4. Otevření hlavní knihy (+opis)

5. Vytvoření archivu za uzavíraný rok, výpočet nových počátečních stavů

Po provedení kompletní roční uzávěrky (po provedení bodu 5) je stav uzavíraného roku uschován v podadresáři s datem uzávěrky. K těmto datům lze i po závěrce přistupovat (v omezeném rozsahu), pokud při spuštění programu při výběru firmy označíme, že chceme zobrazit včetně historie a u příslušné firmy vybereme příslušné uzavřené období. Data jsou používána při funkcích, které vyžadují přístup k více účetním obdobím do minulosti

Opakování roční závěrky
Pokud neproběhne krok 5, lze znovu opakovat kompletní závěrku. Funkce 1 a 2 lze provést kdykoliv v průběhu roku pro kontrolu stavu účtování a jako informaci o stavu firmy
Pokud jsou již vytvořeny počáteční stavy, je nutno provést speciální funkci Zrušení roční uzávěrky, která vrátí stav před provedení bodu 5 (všechny dosud provedené účtování v novém roce budou zachovány).

Parametry roční závěrky

Parametry obecné:
Zobrazují nastavení období pře závěrkou a po závěrce
- účetní
- aktuúčetní
- účetní
- DPH
- uzavřené

Parametry pro výpočet daně:

Parametry výpočtu:
- syntetický účet darů
- syntetický účet odpisů
- maximální částka ke krytí ztráty
- procento daně z příjmů

Účtovací předpisy:
- předpis daně splatné - běžné a mimořádné

Parametry uzavření hlavní knihy

- konečný účet rozvážný
- účet hospodářského výsledku
- počáteční účet rozvážný
- hospodářský výsledek ve schvalovacím řízení

Daňové přiznání

- načtení údajů z výpočtu daně
- nulování údajů

Po načtení údajů z účetnictví se spustí vlastní aktualizace daňového přiznání( tlačítko "Provést"). Přiznání k dani z příjmů právnických osob umožňuje kompletní zpracování přiznání k dani z příjmů právnických osob. Vyplnění tohoto formuláře se provede jednoduchým a přehledným způsobem. Výpočet všech počítaných položek probíhá automaticky s veškerými nutnými kontrolami, stejně jako dotahování do příslušných kolonek, převody mezi jednotlivými oddíly "přiznání". Tisk "Přiznání " je ve tvaru požadovaném Finančními úřady.


Informace o programu

1. Informace o verzi programu a jeho umístění.
2. Změny v posledních verzích (tisknutelná část příručky s posledními úpravami )

Informační tabulka zobrazuje údaje:
    - jméno organizace
    - verzi programu
    - vlastníka licence
    - spouštěcí adresář progamu
    - datový adresář
    - adresu a kontakty na firmu QUIT spol. s r.o.


Untitled

 Panely nástrojů

Panely nástrojů

Panely nástrojů jsou skupiny tlačítek, které jsou zobrazovány na ploše a jsou (pokud jsou viditelné) k dispozici po celou dobu běhu programu. Tři panely jsou k dispozici ve všech subsystémech programu, další se zobrazí (pokud jsou vytvořeny) po spuštění jednotlivých úloh subsystémů. Panely se standardně zobrazují pod hlavním menu, lze je umístit na libovolné místo plochy, na libovolný okraj (v tomto případě se panely zobrazují bez záhlaví).

Hlavní výhoda náhledových tlačítek je, že je lze spustit za chodu jednotlivých agend (není potřeba ukončovat rozpracovanou úlohu).
Zde na příkladu je vystavována faktura o současně zobrazena platební morálka odběratele (přes náhledové tlačítko [image])

Pokud nejsou panely k dispozici, lze je zpřístupnit ve funkci "Služby->Panely nástrojů"

Základní panely:

Obecné funkce
    Speciální funkce - spouštění speciálních (na zakázku vytvořených) programů
    Informace o nastavení systému - zobrazení základních parametrů systému
    Zobrazení přehledu o závazcích a pohledávkách po dodavatelích
    Zobrazení údajů z adresáře dodavatelů / odběratelů
    Zobrazení pokladních zápisů s možností prohlížení pokladního dokladu
    Zobrazení bankovních výpisů s možností prohlížení bankovního výpisu
    Zobrazení univerzálních účetních dokladů s možností prohlížení vybraného dokladu
    Zobrazení došlých faktur s možností prohlížení vybrané došlé faktury
    Zobrazení vydaných faktur s možností prohlížení vybrané vydané faktury
    Zobrazení skladových karet s možností prohlížení pohybů na vybrané kartě
    Zobrazení karet majetku s možností prohlížení údajů vybraného majetku
    Zobrazení karet zakázek s možností prohlížení údajů vybrané zakázky
    Zobrazení objednávek s možností prohlížení údajů vybrané objednávky
    Obraty na vybraném účtu (syntetice,skupině,třídě) s možností opisu
    Hlavní kniha - prohlížení s možností výběrů analytického účtu (syntetiky,skupiny,třídy) a výběru období
    Variabilní symboly - kontrola duplicit
    Účetní soubor - prohlížení s možností různých výběrů a omezení
    Změny ve verzích - popis změn v posledních verzích
Základní funkce
    Nápověda (help)
    Úklid (archivace) datových souborů
    Obnova datových souborů
    Rychlý úklid datových souborů
    Rychlá obnova datových souborů
    Obnova indexů (setřídění datových souborů)
    Nastavení a výběr tiskárny
    Ukončení programu
Tyto funkce jsou součásti nabídky v základním menu.

Nástroje
    Přepínání české a anglické klávesnice (pokud jsou obě nainstalovány)
    Kalkulačka (pokud je jako součást Windows nainstalována)

Umístění těchto panelů se při ukončení programu (pro daného uživatele) ukládá a ve stejné pozici jsou panely zobrazeny při opětovném spuštění programu (týmž uživatelem).
Zviditelnění či skrytí se provádí v menu Služby funkcí Panely nástrojů.

Další panely jsou zobrazeny v rámci spuštění jednotlivých úloh subsystému. Po ukončení příslušné úlohy jsou odstraněny.

Nápověda (HELP)
Zobrazí se tento HELP.

Úklid (archivace) datových souborů
Spustí se funkce úklid dat.

Obnova datových souborů
Spustí se funkce obnova dat z úklidových souborů.

Rychlý úklid datových souborů
Spustí se rychlý úklid aktuálních souborů (do pomocného adresáře). přitom se poznamená datum a čas tohoto úklidu. (Ukládá se vždy pouze poslední "Rychlý úklid")

Rychlá obnova datových souborů
Spustí se rychlá obnova z naposled provedeného rychlého úklidu. Před provedením je třeba potvrdit datum a čas provedeného úklidu.

Obnova indexů (setřídění datových souborů)
Spustí se funkce obnova indexů (setřídění).

Nastavení a výběr tiskárny
Spustí se funkce nastavení a výběr tiskárny - viz parametry programu.

Konec programu
Spustí se ukončovací činnosti programu IIS.

Klávesnice
Provede se přepnutí z české klávesnice na anglickou nebo naopak. (Přepíná se mezi klávesnicemi, které jsou při instalace Windows nainstalovány.)

Kalkulačka
Spustí se kalkulačka (pokud je jako součást Windows nainstalována)

Speciální funkce
Spustí se nabídka speciálních programu - tak jak bylo nastaveno spuštění těchto programů v systémových parametrech programu. Jsou to programy vytvořené na zakázku, mají obvykle funkci použitelnou pouze v omezeném okruhu firem a nejsou obecně přístupné.

Změny v posledních verzích
Informace o změnách v posledních verzích ve tvaru HTM. Změny lze vytisknout.

Informace o nastavení programu

Zobrazí se základní informace o uživateli programu a nastavení základních parametrů programu.

Závazky a pohledávky
Funkce umožňuje okamžitě zjistit výši závazků vůči dodavateli nebo pohledávek vůči odběrateli. Na první obrazovce s eobjeví seznam odběratelů/dodavatelů s barevným vyznačením těch, u kterých má firma pohledávky (červeně) resp. závazky (modře). Seznam lze setřídět dle IČO, názvu, adresy, PSČ, Kč závazků i pohledávek.

Po výběru konkrétního odběratele/dodavatele lze zobrazit seznam pohedávek ři závazků. Tento seznam lze vytisknout. Kliknutím na "lupu" se zobrazí konkrétní faktura

Záložka platební morálka je grafické znázornění historie placení pohledávek za vybraného odběratele. Na svislé ose je vyjádřena suma uhrazených pohledávek v % a na vodorovné ose počet dní zaplacených před či po splatnosti.

Adresář dodavatelů / odběratelů
Funkce slouží k prohlížení číselníku dodavatelů a odběratelů, zvláště je tato funkce výhodná pro rychlé vyhledání údajů o konktrétním dodavateli / odběrateli.

Číselník dodavatelů a odběratelů (adresář) obsahuje údaje o obchodních partnerech, kteří přišli s firmou do styku - prostřednictvím došlých faktur, vystavených faktur, platbou či jiným způsobem. Do číselníku lze přidávat další položky pomocí funkce Služby - Číselníky - Adresář nebo při zadávání dokladů v okamžiku, kdy zjistíme, že pracujeme s partnerem, který není dosud založen v adresáři. Je to jeden z nejdůležitějších číselníků (viz Číselníky), který je používán ve všech subsystémech programu).

Pokladní zápisy
Zobrazí se seznam pokladen. Po výběru typu dokladu se zobrazí seznam pokladních dokladů (číslo, datum zápisu - evidence, celková částka). Seznam lze zobrazit v setřídění dle čísla dokladu, data vystavení nebo dle částky v Kč.

Po výběru konkrétního dokladu lze tento doklad zobrazit podrobně (všechny řádky dokladu) tlačítkem Doklad, nebo tento doklad vytisknout ve tvaru nastaveném v parametrech pokladny tlačítkem Tisk dokladu.

Bankovní výpisy
Zobrazí se seznam bankovních účtů. Po výběru bankovního účtu se zobrazí seznam pokladních dokladů (číslo výpisu, datum 1. zápisu - evidence, celkem kredit v Kč, celkem debet v Kč, poznámka). Seznam lze zobrazit v setřídění dle čísla výpisu, data zápisu nebo dle částek v Kč.

Po výběru konkrétního dokladu lze tento výpis zobrazit tlačítkem Doklad podrobně (všechny řádky dokladu).

Univerzální účetní doklady
Zobrazí se seznam univerzálních účetních dokladů (číslo, datum zápisu, celková částka). Seznam lze zobrazit v setřídění dle čísla dokladu, data vystavení nebo dle částky v Kč.

Po výběru konkrétního dokladu lze tento doklad tlačítkem Doklad zobrazit podrobně (všechny řádky dokladu).

Došlé faktury
Zobrazí se seznam zaevidovaných došlých faktur (všechny - bez ohledu na rozsahy, ve kterých byly zaevidovány). Seznam lze zobrazit v setřídění dle interního čísla faktury, data evidence, čísla faktury dodavatele (variabilního symbolu), popisu, částky, hodnoty úhrad, hodnoty neuhrazeno, dodavatele. Faktury v cizí měně lze setřídit dle měny, hodnoty v měně, úhrady v měně, neuhrazené částky v měně.

Po výběru konkrétní faktury lze tlačítkem Faktura tuto zobrazit (popis dodávky, daňové i nákladové zaúčtování, všechny úhrady této faktury).

Vystavené faktury
Zobrazí se seznam vystavených faktur (všechny - bez ohledu na rozsahy, ve kterých byly zaevidovány). Seznam lze zobrazit v setřídění dle čísla faktury, data evidence, popisu, částky, hodnoty úhrad, hodnoty neuhrazeno, dodavatele. Faktury v cizí měně lze setřídit dle měny, hodnoty v měně, úhrady v měně, neuhrazené částky v měně.

Po výběru konkrétní faktury lze tuto tlačítkem Doklad zobrazit (popis dodávky, daňové i nákladové zaúčtování, všechny úhrady této faktury).

Skladové karty

Zobrazí se seznam skladových karet. vystavených faktur (všechny - bez ohledu na rozsahy, ve kterých byly zaevidovány). Seznam lze třídit dle skladu, účtu zásob, čísla materiálu, názvu materiálu, data posledního pohybu.

Po výběru konkrétní karty lze tuto tlačítkem Karta zobrazit. Zobrazí se počáteční stav a všechny pohyby na tété kartě.

Karty majetku

Zobrazí se seznam majetku dle výběru (dlouhodobý, jednotlivý,...) . vystavených faktur (všechny - bez ohledu na rozsahy, ve kterých byly zaevidovány). Seznam lze třídit dle inventárního čísla a názvu.

Po výběru konkrétního majetku lze tento tlačítkem Prohlížení zobrazit. Zobrazí se kompletní údaje k tomuto majetku .

Karty zakázek

Zobrazí se seznam zaevidovaných zakázek. Seznam lze třídět dle čísla zakázky, názvu, popisu projektu, názvu odběratele, místa odběratele

Po výběru konkrétní zakázky lze přes záložku údaje zobrazit příslušné údaje k této zakázce .

Objednávky
Zobrazí se seznam objednávek vystavených či přijatých. Seznam lze setřídit dle čísla objednávky, popisu, dodavatele/odběratele.

Po výběru konkrétní objednávky lze tuto tlačítkem Doklad zobrazit se všemi údaji.

Obraty na vybraném účtu
Zobrazí se použitá účetní osnova (všechny účty). Pro vybraný účet se za vybrané období zobrazí obraty (všechny) na tomto analitickém účtu, volbou též syntetice,skupině,třídě.

Obraty na účtu obsahují tyto údaje:
    - U / D - jedná se o účetní nebo daňový zýpis
    - Ag - agenda
    - P - podagenda
    - T - typ dokladu (příjem - výdej)
    - Doklad - číslo dokladu
    - Řád. - číslo řádku z dokladu
    - Popis - text z účetního zápisu
    - Datum evidence (zápisu)
    - Datum plnění
    - Datum DPH
    - M účet - účet MD
    - M střed - středisko MD
    - M … - další členění MD
    - M faktura - faktura na straně MD
    - D účet - účet DAL
    - D střed - středisko DAL
    - D … - další členění DAL
    - D faktura - faktura na straně DAL
    - Kč - částka v Kč
    - Měna MD
    - Kurz MD
    - Hodnota v měně MD
    - Měna DAL
    - Kurz DAL
    - Hodnota v měně DAL
    - Datum kurzu
    - Procento DPH
    - Položka sazebníku DPH
    - Základ DPH

Položky lze uspořádat do libovolného pořadí a přizpůsobit tvar prohlížení vlastním zvyklostem.

Volba se provádí výběrem z tabulky (funguje inkrementální dohledávání):

V následné tabulce jsou zobrazeny obraty za vybranou položku a období. Současně jsou zobrazeny položky: počáteční stav, obraty MD, obraty DAL, konečný stav.

Zobrazené obraty lze vytisknout a to ve zjednodušené jednořádkové variantě či včetně všech členění ve více řádkové variantě.

Vzor sestavy

Prohlížení účetního souboru
Funkce umožňuje prohlížení vybraných položek účetního souboru. Ideální nástroj k dohledávání konkrétních částek, či účtů, za vybranou agednu, období. Vybraný seznam lze též vytisknout, případně zobrazit konkrétní zápis.

Možnosti výběru:
    - datum evidence od - do
    - pouze vybraná agenda
    - částka v Kč větší, menší, jiná než zadaná, příp. rovná zadané částce
    - pouze vybraný účet MD
    - pouze vybraný účet DAL
    - pouze faktury, které obsahují stranu MD
    - pouze faktury, které obsahují stranu DAL
    - jen účetní zápisy

Tlačítkem Účetní zápis se zobrazí vybraný účetní zápis podrobně.

Tlačítkem Opis se zobrazí vybraný seznam účetních položek.

Vzor sestavy

Hlavní kniha - prohlížení
Funkce umožňuje rychlý opis hlavní knihy na obrazovku v textovém tvaru s možností standardního vyhledávání přes klávesy "CTRL+F".
Náhled obsahuje součty za syntetické účty.

Možnosti výběru:
    - datum evidence od - do
    - analytický účet (syntetika, skupina, třída )
    - mmožnost zvolit velikost písma a velikost zobrazovaného okna

Vzor sestavy


Služby

Tato volba obsahuje funkce, které umožní provést nastavení programu (parametry, číselníky) a provádět méně časté nebo speciální akce.
Některé z těchto funkcí jsou též k dispozici na skupině tlačítek, které jsou stále viditelná pod hlavním menu - help (nápověda), úklidy, obnovy, indexy, číselníky, parametry, speciální programy.

    Parametry

    Obnova indexů

    Úklid dat

    Obnova dat

    Změna hesla

    Přihlásit se jako jiný uživatel

    Panely nástrojů

    Uživatelé (pouze správce)

    Číselníky

      Adresář

      Účtová osnova

      Střediska (pokud je nastaveno používání středisek)

      Zakázky (pokud je nastaveno používání zakázek)

      Činnosti (pokud je nastaveno používání činností)

      Řádky DPH (pro plátce DPH - viz parametry)

      Kurzy měn< (pokud je nastaveno účtování v cizí měně - viz parametry)

      Pomocné texty

      Konstantní symboly

      Výkaz zisku a ztrát

      Řádky CASH FLOW

      Pomocné operace s číselníky

    Reinstalace nové verze

    Kontrola nové verze programu

    Platnost programu

    Odblokování DEMO verze

    Cizí texty

    Systémové parametry

    Systémové funkce

    Zahájení činnosti

    Počáteční stavy

    Speciální funkce IIS

Změna hesla

Funkce umožňuje nastavit nebo změnit heslo u aktuálního uživatele.

Přihlásit se jako jiný uživatel

Pokud je založeno více uživatelů, lze se přepnout na jiného uživatele a pokračovat dále v jeho konfiguraci.

Panely nástrojů

Funkce umožňuje zobrazit nebo skrýt panely nástrojů, které umožňují přímo spouštět základní a často používané funkce přímo ze základní nabídky. Viz Panely nástrojů.
Panel nástrojů lze umístit na libovolné místo základní obrazovky nebo na libovolný okraj obrazovky.

Uživatelé (pouze správce)

Funkce je přístupná pouze uživateli - správci.
Funkce umožňuje přidávat a ubírat uživatele, měnit jejich parametry (globální) a přístupová práva.
Práce s uživateli je ve standardním tvaru aktualizace číselníků.


Parametry

Služby - Parametry

Funkce umožňuje nastavovat a měnit parametry subsystému. Pod tímto pojmem se chápou jednak parametry společné pro všechny uživatele, a pak parametry, které může mít každý uživatel nastavené jinak. Jejich nastavení je třeba provést jako jednu z prvních akcí.

Obecné
    - výběr a nastavení tiskárny - výběr z tiskáren nainstalovaných do Windows a přístupných na počítači.
    - nastavení pozadí na plochu (tapeta nebo obrázek)
    - nastavení barvy písma pro popis programu a iniciály
    - odtranění textů z tapety
    - úklidové soubory - jméno a dvě cesty na úklidové soubory (např. disketa a adresář na disku)
    - varianta způsobu archivace - programem FILZIP(přípona "ZIP") či WINRAR(přípona "EXE"). Pro tyto způsoby archivace je třeba nastavit cestu na příslušný archivační program (v případě nevyplnění se archivace provádí implicitně programem ECLIPSE CABINET(přípona "CAB"))

    - cesta na archiv sestav
    - cesta pro úklid sestav - do tohoto vybraného adresáře budou ukládány sestavy pod zvoleným jménem. Uložení sestavy se provede tlačítkem "Uložit" na formuláři pro výběr tisku.

    !!! Upozornění - v prostředí WINDOWS XP je třeba nastavit pro archivaci jeden z výše popsaných archivačních programů FILZIP či WINRAR !!!

Parametry programu

Obecné parametry
    - názvy skupin dodavatelů / odběratelů v adresáři (použití skupin - viz tisk adres na etikety, přiřazení do skupin - viz adresář)
    - typ plátce DPH
    - typ zaokrouhlení DPH (nezaokrouhlovat, destihaléře, padesátihaléře, koruny)
    - čas v sestavách (A/N)
    - archivovat změny dokladů (A/N)
    - interval nečinnosti (min.)
    - otevřeno účtování agend POKLADNA,BANKA,RUČNÍ VSTUP do následujícího roku (A/N)
    - pomocný analytický účet
    - typ účetního plánu (roční,pololetní,kvartální,měsíční)
    - jakým způsobem se generuje číslo faktury při zaplacení zálohové faktury (buď ro stejného rozsahu se stejným číslem, ale novým pořadovým číslem, nebo do vybraného rozsahu)
    - tvar VF včetně zálohy zaplacené zálohy (varianta faktury při zaplacení zálohové faktury) - v tomto případě bude faktura na hodnotu "0"
    - účet DAL pro odpočet základny na daňovém dokladu
    - druh používaného kurzu pro přepočet (v případě valutových operací)
    - sestavy v cizím jazyce
    - 10 názvů skupin rozdělení odběratelů/dodavatelů v adresáři

Nastavení období
    - období aktuální od - do + interval pro změnu
    - období DPH od - do + interval pro změnu
    - období účetní od - do + možnost překračovat toto období bez upozornění
    - období uzavřené + interval pro změnu
    - datum poslední účetní uzávěrky
    - účtování do následujícího roku

Účetní členění

Definice dalších účetních členění dané organizace.
Kliknutím do prvního okénka zvolíme příslušné členění, další obsahuje název (např. imlicitně středisko...), dále tvar (tzn.počet míst ), u jakých syntetických účtů bude používáno (všechny, nákladové a výnosové, vybrané, jen výnosové, jen nákladové, žádné)

U činnosti lze nadefinovat implicitně nabízenou činnost pro všechny subsystémy programu.

Tato definice členění se jednorázově promítne do účtové osnovy tlačítkem "Promítnout nastavení do syntetických účtů" (při změně členění je třeba tento úkon provést)- tím se přepíše přípustnost nebo nepřípustnost u všech syntetických účtů !

Možnosti členění:
- středisko
- činnost
- OKV
- zakázky

Další možnosti:
Lze zvolit variantu "povolit prázdné", což znamená, že program nebude u účtu striktně vyžadovat zadání příslušného členění.

U zakázek lze definovat, zda číslo zakázky je pouze numerické (implicitně), či znakové.

Parametry uživatele (pouze správce) 1

Zde správce definuje povolení přístupu k jednotlivým funkcím a povolené čísla pokladen, bank, a rozsahů vydaných a došlých faktur pro konkrétního uživatele .
    - pokladna
    - banka
    - ruční vstup
    - došlé faktury
    - vystavené faktury
    - investiční majetek
    - sklad
    - zakázky
    - účetní sestavy
    - DPH
    - číselníky
    - závěrky
    - parametry
    - příkazy do banky
    - pohledávky / závazky
    - leasing

    - parametr "Pouze prohlížení sestav" blokuje ostatní možnosti jednotlivých agend kromě tiskových výstupů

U jednotlivých agend je možno zpřístupnit vybrané funkce povolené pro daného uživatele. Vybrané funkce v rámci agendy se zpřístupní tím, že se příslušná agenda v celkových přístupech uživatele znepřístiupní(prázdné okno) a zpřístupní vybrané povolené funkce uživatele na záložce dané agendy.

Parametry uživatele (pouze správce) 2

Další definice konkrétního uživatele .

    - tisknout prázdné "Zaúčtoval" (blokuje tisk jména účtovatele do košilek)
    - parametr "Zaúčtoval" (tisk jména do "košilek")
    - razítko+podpis "účtovatele" do "košilek"(obrázek v dané velikosti )
    - parametr "Schválil" (tisk jména do "košilek")
    - razítko+podpis "schvalovatele" do "košilek"(obrázek v dané velikosti )

Údaje o dodavateli
    - IČO
    - DIČ
    - EURO DIČ
    - název1
    - název2
    - ulice
    - PSČ
    - obec
    - stát
    - sídlo firmy v ......
    - nadřízený orgán
    - osoba určená k zastupování
    - logo firmy(obrázek v dané velikosti pro tisk vydané faktury)
    - razítko+podpis(obrázek v dané velikosti pro tisk vydané faktury)
    - finančnímu úřadu v,ve (parametr se využívá ve vybraných tiskových formulářích)

Speiální parametry

Speciální parametry pro daného uživatele .

    - tisknout prázdné "Zaúčtoval" (blokuje tisk jména účtovatele do košilek)
    - parametr "Zaúčtoval" (tisk jména do "košilek")
    - razítko+podpis "účtovatele" do "košilek"(obrázek v dané velikosti )
    - parametr "Schválil" (tisk jména do "košilek")
    - razítko+podpis "schvalovatele" do "košilek"(obrázek v dané velikosti )

Skryté parametry (nejsou běžně přístupné)
    - jméno firmy
    - typ organizace (s.r.o., sdružení, příspěvková, rozpočtová, fyzická osoba)
    - uzávěrky
    - plátce DPH
    - zahraniční měna - používaný kurz (denní, měsíční, roční)
    - provádění závěrek - implicitně "ANO", pouze u firem v likvidaci "NE""!!!!!!
    - délka účtů
    - délka syntetiky
    - maximální počet vět
    - DEMO verze (A/N)
    - spouštění speciálních programů
    - přístupnost některých funkcí z MENU (pokladna, banka, ruční vstup, došlé faktury, vydané faktury, leasing, sklad, majetek, externí mzdy, externí sklad)


Obnova indexů

Služby - Obnova indexů

Funkce provede obnovení setřídění souborů.
Funkci je třeba provést jako první "záchrannou" akci, pokud se dojde k názoru, že nějaká data "chybí", dříve zadané údaje nejsou k dispozici nebo předchozí ukončení práce s programem nebylo korektní.

!!! Při této funkci nesmí program užívat jiný uživatel (při práci v síti).!!!


Úklidy

Služby - Úklidy

Funkce provede tvorbu zkomprimované kopie dat. Úklidový soubor (s příponou CAB) se vytvoří se jménem a ve složce (adresáři), příp. mechanice dle parametrů programu. Pokud nejsou tyto parametry naplněny (Služby - Parametry), lze zadat umístění i jméno úklidového souboru až při úklidu. Pokud se úklid provádí na disketu, je uživatel vyzván k založení média.

Jméno úklidového souboru je možno zadat dvojím způsobem:

1. Zadat jméno souboru obvyklým způsobem (např. DATA). Tento způsob má tu nevýhodu, že jméno souboru je stále stejné a tím si zachováváme pouze poslední archivovaný soubor (předešlý se přemaže novým souborem), nebo musíme pokaždé jméno souboru nebo složky (adresáře) měnit.

2. Výsledné jméno souboru vznikne z pevné části (např. DATA) a k tomu se přidá proměnná část:

    #RRRRMM# - přidá rok a měsíc podle aktuálního období "Měsíc do" ve tvaru RRRRMM, např. DATA200307 (soubor vytvořen v období 07/2003)

    #RRMM# - přidá rok a měsíc podle aktuálního období "Měsíc do" ve tvaru RRMM, např. DATA0307 (soubor vytvořen v období 07/2003)

    #DDMM# - přidá den a měsíc podle aktuálního data v počítači ve tvaru DDMM, např. DATA3103 (soubor vytvořen dne 31.3.)

    #MMDD# - přidá měsíc a den podle aktuálního data v počítači ve tvaru MMDD, např. DATA0331 (soubor vytvořen dne 31.3.)

    #RRRRMMDD# - přidá rok, měsíc a den podle aktuálního data v počítači, např. DATA20030331 (soubor vytvořen dne 31.3.2003)

Složky (adresáře) pro úklidové soubory

Úklid dat je možné provádět na dvě místa současně. Nejčastěji tedy zadáme jednu složku (adresář) na disku a mechaniku A:\. Je možné samozřejmě zadat i dvě složky (adresáře) na disku, příp. nechat jednu prázdnou.

Tuto tzv. cestu můžeme zadat dvojím způsobem:
    1. Napíšeme přímo, např. C:\IIS\ARCHIV DAT\ (musí být ukončena zpětným lomítkem)
    2. Pomocí tlačítka [image] příslušnou složku (adresář) nebo mechaniku vyhledáme (standardním postupem pro prostředí Windows)

Uvědomte si, že o data se musíte starat výhradně Vy jako uživatel, při jejich ztrátě přijdete o výsledek své práce. Jedině pravidelně prováděný úklid dat Vám dává jistotu, že o svá data nepřijdete.

Pro úklid dat bez komprimování datových souborů (např. před instalací nové verze programu nebo jako pracovní úklid během dne) lze použít rychlý úklid dat do zvoleného adresáře. Tento druh úklidu dat však nenahrazuje archivní úklidy dat komprimovaných souborů !!!!


Obnovy

Služby - Obnovy

Obnova dat

Funkce provede obnovu dat ze zkomprimované kopie dat.
Úklidový soubor (s příponou CAB) se nabídne z adresáře (složky) a se jménem definovaným v parametrech v subsystému "Služby" (pokud je parametr naplněn). Jinak je třeba úklidový soubor (s příponou CAB vyhledat).

Před obnovou si vždy uvědomte, že jde o mimořádnou akci, kdy se chceme vrátit ke stavu v okamžiku tvorby úklidového souboru.Veškeré stávající data budou nahrazena daty z obnovovaného souboru.

!!! Veškerá data a změny pořízené od okamžiku úklidu budou ztracena(y) !!!

Obnova indexů

Obnova indexů by se měla provést jako první pomoc po nesprávném ukončení programu, pokud nejsou vidět zadaná data, nebo pokud se program chová jinak než obvykle.


Změna hesla

Služby - Změna hesla

Nastavením uživatelského hesla je zajištěno, že program bude spuštěn pouze po zadání správného hesla.
Tato funkce umožňuje buď prvotní nastavení tohoto hesla, nebo změnu již zadaného hesla.


Přihlásit se jako jiný uživatel

Služby - Přihlásit se jako jiný uživatel

Funkce umožňuje změnu uživatele a tím i změnu přístupových práv a některých parametrů programu (např. uživatel označený jako správce má možnost nastavení určitých parametrů a přístupových práv k jednotlivým agendám).


Uživatelé

Služby - Uživatelé

V rámci programu lze založit a povolit přístup více uživatelům. Při spouštění programu se pak musí příslušný uživatel přihlásit pod svým jménem (případně se svým přístupovým heslem).
Jeden z uživatelů (zpravidla ten, který prvně spustí program) je označen jako správce a má možnost v rámci služeb zakládat nové uživatele a přidělovat jim přístupová práva jednotlivým funkcím.
Každý z uživatelů by si měl projít parametry a číselníky agend, které má přístupné a zkontrolovat nastavení - některé z parametrů jsou ukládány do jeho nastavení (jméno zadavatele a schvalovatele, …)


Číselníky

Služby - Číselníky

Úloha zajišťuje aktualizaci číselníků používaných a udržovaných v rámci programu. Číselníky jsou používány ve všech subsystémech. Číselníky používané v rámci jednoho subsystému jsou udržovány prostřednictvím úlohy v tomto subsystému.

Společně udržované číselníky:
    - Adresář dodavatelů / odběratelů

    - Adresář - údržba

    - Účtová osnova (účtový rozvrh) - analytické účty

    - Účtová osnova (účtový rozvrh) - syntetické účty

    - Účtová osnova (účtový rozvrh) - systém

    - Střediska (pokud jsou v rámci programu používána - viz parametry)

    - Zakázky (pokud jsou v rámci programu používány - viz parametry)

    - Položky OKV (pokud jsou v rámci programu používány - viz parametry)

    - Činnosti (pokud jsou v rámci programu používány - viz parametry)

    - Řádky DPH (pokud je program nastaven pro plátce DPH - viz parametry)

    - Přenesení daňové povinnosti (pokud je program nastaven pro plátce DPH - viz parametry)

    - Kurzy měn (pokud je program nastaven pro účtování v cizí měně - viz parametry)

    - Pomocné texty

    - Konstantní symboly

    - Výkaz zisku a ztrát

    - Rozvaha (bilance)

    - Řádky CASH FLOW

    - Pomocný výkaz

    - Pomocné operace s číselníky

    - Párovací symboly

    - Úrokové sazby - penále
Po výběru číselníku se v horní části formuláře zobrazí vybraný číselník, ve spodní části údaje aktuální vybrané položky číselníku. Horní část slouží výhradně k prohlížení již dříve zadaných položek a k výběru požadované položky z číselníku k opravě či rušení. Ve spodní části lze opravovat vybranou položku (kromě klíče).

Adresář dodavatelů / odběratelů
Číselník dodavatelů a odběratelů (adresář) obsahuje údaje o obchodních partnerech, kteří přišli s firmou do styku - prostřednictvím došlých faktur, vystavených faktur, platbou či jiným způsobem. Do číselníku lze přidávat další položky přes aktualizaci (Služby - Číselníky - Adresář) nebo při zadávání dokladů v okamžiku, kdy zjistíme, že pracujeme s partnerem, který není dosud založen v adresáři.
V adresáři jsou uloženy tyto údaje:
1. záložka
- IČO (není nutné uvést, pokud partner nemá IČO - v tom případě označíme, že nejde o IČO
- DIČ
- EURO-DIČ
- název firmy
- druhá část názvu firmy
- ulice (včetně čísla popisného)
- sídlo
- PSČ
- stát
- zda jde o archívní adresu (předcházející adresu, adresu již neexistující firmy, …)
- Načti z ARES - umožní po zadání nového IČ dotáhnout údaje přímo z databáze MF ARES
- Zobraz v ARES - umožňuje pouze zobrazení údajů v ARES např. pro kontrolu správnosti
- Ověřit na VIES – provede ověření údaje EURODIČ pro účely DPH prostřednictvím systému VIES,
(při správnosti údaje hláška „dané EuroDič je platné“) a případné zobrazení údajů v databázi VIES

Vzor sestavy

2. záložka
- fakturační název firmy
- druhá část fakturačního názvu firmy
- fakturační ulice (včetně čísla popisného)
- fakturační sídlo
- fakturační PSČ
- fakturační stát

3. záložka
- telefon
- mobil
- fax
- další telefonní spojení
- WWW adresa
- e-mailová adresa
- e-mailová adresa určená pro fakturaci

4. záložka
- předčíslí čísla účtu bankovního spojení
- číslo účtu bankovního spojení
- číslo banky účtu bankovního spojení
- specifický symbol bankovního spojení
- IBAN
- SWIFT

Je možno zaevidovat libovolný počet účtů. Účet, který se má nabízet v aktualizaci došlých faktur pro případný příkaz k úhradě, je třeba označit jako aktuální (jen pro více účtů u jedné adresy)

5. záložka
- zařazení do jedné z 10 skupin pro tisky štítků na etikety

Dle nastaveného výběru do vybrané skupiny lze provádět tisk adres z adresáře na etikety (štítky).
6. záložka
- zda se má hlásit na FÚ
- zda bude platit úroky z prodlení - zda se budou vystavovat penalizační faktury
- zda se má konkrétnímu dodavateli(odběrateli) vystavovat upomínka
- roční procento úroku z prodlení
- archivní adresa - nezobrazuje se ve výběrovém okně v aktualizacích
- tiskni vždy IBAN - místo běžného účtu
- individuální datum splatnosti
- typ úhrady - nabízí se při aktualizaci faktur

7. záložka
- k rukám
- další text
- zda jde o dodavatele / odběratele / nedefinovaného partnera
- pomocný klíč - položka využívána ve speciálních případech
- zápis v obchodním rejříku (bez slova zapsán-jen např."v OR u KS v PLZNI,spis C/11111")

Sestava - adresář

Třídící klíč:
· Název,IČO,Sídlo,Ulice,PSČ

Výběrová kriteria:
· Vše / odběratelé /dodavatelé
· Bez / Včetně archivních adres
· Bez / Včetně fakturační adresy
· Bez / Včetně údajů o bance
· Vše / Vybraná skupina (skupiny)

Adresář - údržba
Funkce slouží k rušení položek v adresáři dodavatelů/odběratelů a k přečíslování všech evidencí z původního dodavatele/odběratele na nového.
Pro přečíslování je třeba v horní tabulce zaškrtnout odběraele/dodavatele stávajícího a v dolní tabulce vybrat odběraele/dodavatele nového.

Účtová osnova - analytické účty
Jedná se o základní číselník systému, který obsahuje seznam povolených účtů a další údaje o účtech. Tento číselník svazuje všechny úlohy na úrovni účetnictví.

V číselníku jsou uvedeny tyto údaje:
    - Název účtu
    - Druhý název účtu (v jiném jazyce)
    - Zda účet je povinně na středisko
    - Zda účet je povinně na zakázky
    - Zda účet je povinně na činnosti
    - Zda účet je povinně na pol. OKV
    - Zda je účet daňově uznatelný/neuznatelný (pro nákladové a výnosové účty)
    - Na jaké straně se uvádí zůstatek - údaj nelze měnit (údaj je odvozen z syntetického účtu)
    - Kód agendy, u které je účet povolen Banka, Pokladna, Došlé faktury, Vystavené faktury, Ruční vstup, Materiálová evidence, Zboží, Investiční majetek
    - Kam budou pohyby na účtu zařazeny v zakázkách
    - Typ účtu - údaj nelze měnit (údaj je odvozen z syntetického účtu)
    - Zda je účet vnitropodnikový - údaj nelze měnit (údaj je odvozen z syntetického účtu)
Účtový rozvrh je odvozen od syntetik vyhlášeného účtového rozvrhu (3 místa) a lze zadávat analytiky odvozené od těchto syntetik. Délka účtu se nastavuje v parametrech programu. Tento číselník je základním číselníkem programu a před zahájením činnosti by měl být s rozmyslem sestaven a rozšířen o analytiky dle požadavků analytické evidence podnikového účetnictví.

!!! Je možno zvolit tisk buď všech účtů či pouze účtú s obratem v hlavní knize !!!

Varianta "Včetně popisu" je opisem účtové osnovy včetně interního popisu účtu
Varianta "Tisk seznam" je opisem účtové osnovy pouze s údaji číslo účtu a název

Vzor sestavy

Účtová osnova - syntetické účty
Jedná se o základní číselník systému, který obsahuje seznam vyhlášených účtů

V číselníku jsou uvedeny tyto údaje:
    - Název účtu
    - Druhý název účtu (v jiném jazyce)
    - Zda účet je povinně na středisko
    - Zda účet je povinně na zakázky
    - Zda účet je povinně na činnosti
    - Zda účet je povinně na položku OKV
    - Na jaké straně se uvádí zůstatek - údaj nelze měnit
    - Kód agendy, u které je účet povolen Banka, Pokladna, Došlé faktury, Vystavené faktury, Ruční vstup, Materiálová evidence, Zboží, Investiční majetek
    - Kam budou pohyby na účtu zařazeny v zakázkách
    - Typ účtu - údaj nelze měnit
    - Zda je účet vnitropodnikový - údaj nelze měnit
Účty nelze přidávat ani rušit.
Při ukládání číselníku se nabídne možnost promítnout příznak povinnosti středisek, zakázek, … do analytických účtů dle nastavení v syntetikách.

Vzor sestavy

Účtová osnova - systém
Funkce umožňuje nastavení vlastností tříd, skupin účtů a syntetik.

V číselníku jsou uvedeny tyto údaje:
    - Název třídy, skupiny, účtu
    - Druhý název účtu (v jiném jazyce)
    - Na jaké straně lze účet používat (rezerva) (1)
    - Na jaké straně se uvádí zůstatek (2)
    - Členění (3)
    - Typ účtu (4)
    - Zda je účet vnitropodnikový (5)
Vlastnosti (1) - (5): pokud jsou použity u třídy, promítnou se do skupin. Pokud jsou použity u skupin účtů, promítnou se do syntetických účtů.
Funkce je přístupná pouze pod přístupovým heslem !!!

Střediska
Číselník obsahuje seznam středisek, která jsou u podniku používána (pokud je používání středisek nastaveno v parametrech). Tento seznam je jedním z nejzákladnějších číselníků používaný ve většině úloh.

V číselníku jsou uvedeny tyto údaje:
    - číslo střediska
    - název (označení) střediska

Zakázky
Číselník obsahuje seznam zakázek, které jsou u podniku používány (pokud je používání zakázek nastaveno v parametrech). Tento seznam je jedním z nejzákladnějších číselníků používaný ve většině úloh. Pod pojmem zakázka lze zahrnout smlouvu, objednávku, stavbu, apod.
V číselníku jsou uvedeny tyto údaje:
    - číslo zakázky
    - název (označení) zakázky

Další údaje o zakázce se zadávají v subsystému zakázky (pokud je používán)

Položky OKV
Číselník obsahuje seznam položek kalkulačního vzorce, která jsou u podniku používána (pokud je používání položek OKV nastaveno v parametrech).
V číselníku jsou uvedeny tyto údaje:
    - číslo OKV
    - název (označení) OKV
Tento číselník se využívá velmi málo, pouze některé organizace používají toto členění na OKV.

Činnosti
Číselník obsahuje seznam činností, které jsou u podniku používány (pokud je používání činností nastaveno v parametrech).
V číselníku jsou uvedeny tyto údaje:
    - číslo činnosti
    - název (označení) činnosti

Řádky DPH

Číselník obsahuje seznam povolených položek, definujících řádky daňového hlášení. Na základě tohoto číselníku se vytváří daňové hlášení, proto je nutná jeho správná definice příp. aktualizace. Doporučujeme načíst předdefinovné řádky včetně účtování funkcí "Načtení číselníku Řádky DPH" volbou "Pomocné operace s číselníky". Potom stačí případně opravit opravit analytické účty.

!!! POZOR !!!
Od 1.5.2004 může být zpracovávaný účetní zápis směřován na jeden, dva či tři řádky přiznání DPH a u některých řádků je účetní zápis směřován do 2. sloupce přiznání DPH. U některých řádků jsou uvedeny 2 účty – 1. obsahuje účet, na který je účtováno DPH (jako stávajícím způsobem). Pokud je uveden i 2. účet, pak toto znamená, že účetní případ bude generovat 2 účetní zápisy související s DPH. Jedná se o zcela nový způsob účtování DPH a vyplývá z toho, DPH ve styku se zeměmi EURO bude si každý přiznávat sám (a tím vlastně jedno z výše uvedených účtování nahrazuje výpočet a odvod DPH na hranicích).

V číselníku jsou uvedeny tyto údaje:
    - klíčové údaje:
      - vstup / výstup (zda se jedná o přijaté či uskutečněné zdanitelné plnění) - povoleno "I" (input) nebo "O" (output)
      - kód položky (kód, označující příslušnou sazbu) - nesmí být "0"
      - zahraničí (zda jde o zahraniční platbu) - povoleno "A" nebo "N"

    - hodnotové údaje:
      - % DPH (sazba DPH v procentech)
      - číslo řádku (řádek daňového hlášení) - pokud je "0" - neobjeví se v sestavě "Výpočet DPH", pouze v položkové sestavě (mimo plnění)
      - číslo sloupce (0,1 nebo 2)
      - číslo řádku č.2 nebo č.3 pro případný souvztažý zápis
      - účet - číslo účtu z účtového rozvrhu pro příslušný zápis
      - účet č.2 - číslo účtu z účtového rozvrhu pro příslušný souvztažný zápis
      - text (slovní specifikace konkrétní položky)
      - patří do souhrnného hlášení - včetně příslušného označení o jakou transakci jde (dodání zboží, přemístění obch. majetku, služby)
      - patří do "Výpisu z evidence pro přenesení daňové povinnosti"
      - skrýt položku v nápovědě – při účtování se položka nebude nabízet

Vzor vyplnění:

Vzor sestavy

Přenesení daňové povinnosti
Číselník obsahující možné kódy předmětu plnění včetně měrných jednotek platné od 1.1.2012 - údaje z tohoto číselníku jsou použity při zadání příslušných položek DPH v agendách "Došlé faktury" a "Vydané faktury" ("Pokladna"). Vyplňují se do speciálního zadávacího formuláře společně s množstvím v jednotkách daných příslušnému kódu. Číselník je od nás založen automaticky v členěním platném pro rok 2012.
V číselníku jsou uvedeny tyto údaje:
    - číslo kódu
    - název
    - měrná jednotka pro příslušný druh kódu
    - poznámka

Kurzovní lístek
Obsahuje kurzy měn v jednotlivých dnech podle toho, jaký kurz je používán (denní, měsíční, roční). Kurzy se průběžně doplňují při účtování - podle data, kdy je účtováno. Pouze kurzy k 31.12. pro kurzové přepočty k poslednímu dni roku je nutno zadat do tohoto číselníku před započetím přepočtů.

Položka obsahuje :
    - kód měny
    - datum kurzu
    - množství v měně
    - kurz v Kč

Vzor sestavy

Číselník pomocných textů
Obsahuje seznam pomocných textů včetně předefinovaného účtu (příp. středisa) pro dotažení do poznámek agend. Je výhodné si připravit opakující se texty a poznámky včetně účtů, které pak lze do jednotlivých účetních zápisů jednoduše doplňovat a tím si značně zjednodušit a urychlit vlastní zadávání dokladů.

Údaje:
- název poznámky
- účet (pro ruční vstup příp. i protiúčet)
- středisko (pro ruční vstup příp. i středisko k protiúčtu)

Vzor sestavy

Konstantní symboly - identifikace plateb
Obsahuje seznam konstantních symbolů pro automatické nastavení zaúčtování bankovních výpisů a párování na došlé a vydané faktury. Prvotně lze naplnit z konstantních symbolů použitých u došlých a vydaných faktur.

Vzor sestavy

Výkaz zisku a ztrát
Obsahuje název a popis jednotlivých řádků výkazu zisků a ztrát. Obsah řádku je stanoven třídou nebo skupinou účtu nebo syntetickým účtem nebo účtem nebo pomocí již dříve definovaného řádku výkazu.

Údaje:
    - číslo řádku výkazu zisků a ztrát, zda jde o součtový řádek
    - označení řádku (kapitola, odstavec, řádka)
    - název řádku (oddílu) - 2x
    - tlačítkem "Přidat" je přidává položka do obsahu řádku, tlačítkem "Zrušit" se vymaže vybraná položka z obsahu řádku
    - obsah řádku účetního
      - T a jedno číslo - pro stanovení třídy účtů nebo
      - S a dvě čísla - pro stanovení skupiny účtů nebo
      - U a tři čísla - pro stanovení syntetického účtu nebo
      - pět čísel - pro stanovení konkrétního účtu
      - +/- pro načtení nebo odečtení
    - obsah součtového řádku
      - R a čtyři čísla pro stanovení již dříve definovaného řádku výkazu zisků a ztrát
      - +/- pro načtení nebo odečtení
Výkaz se může vyskytovat v nastavení pro jednotlivé roky. Základní nastavení lze provést v funkci "Pomocné operace s číselníky".

Vzor sestavy

Bilance - tabulková rozvaha
Obsahuje název a popis jednotlivých řádků bilance. Obsah řádku je stanoven třídou nebo skupinou účtů nebo syntetickým účtem nebo účtem nebo pomocí již dříve definovaného řádku bilance.

Údaje:
    - zda jde o aktiva nebo pasiva, číslo řádku rozvahy a ztrát, zda jde o součtový řádek
    - označení řádku (kapitola, odstavec, řádka)
    - název řádku (oddílu) - 2x
    - zda se použije jen zůstatek
    - tlačítkem "Přidat" je přidává položka do obsahu řádku, tlačítkem "Zrušit" se vymaže vybraná položka z obsahu řádku
    - obsah řádku účetního
      - T a jedno číslo - pro stanovení třídy účtů nebo
      - S a dvě čísla - pro stanovení skupiny účtů nebo
      - U a tři čísla - pro stanovení syntetického účtu nebo
      - pět čísel - pro stanovení konkrétního účtu
      - +/- pro načtení nebo odečtení
      - zda jde o položku korekce
    - obsah součtového řádku
      - R a čtyři čísla pro stanovení již dříve definovaného řádku výkazu zisků a ztrát
      - +/- pro načtení nebo odečtení
      - zda jde o řádek korekce
Výkaz se může vyskytovat v nastavení pro jednotlivé roky. Základní nastavení lze provést v funkci "Pomocné operace s číselníky"

Vzor sestavy

Cash flow (rezerva)
Obsahuje název a popis jednotlivých řádků cash flow.

Údaje:
    - číslo řádku cash flow
    - označení řádku (kapitola, odstavec, řádka)
    - název řádku (oddílu)
    - obsah řádku - max. 14 sedmimístných položek, které obsahují:
1.pozice: nevyplněno nebo (-) +CF nebo -CF s ohledem na zůstatek účtu

2.pozice:
    Z - počáteční zůstatek
    V - čerpáno z výkazu zisků a ztrát
    A - čerpáno z aktiv bilance
    P - čerpáno z pasiv bilance
    K - konečný zůstatek
    M - čerpáno z obratu MD účtu
    D - čerpáno z obratu DAL účtu
    R - součtový řádek
3. - 7.pozice: buď tři čísla udávající číslo řádku výkazu zisků a ztrát, bilance či cash flow, nebo jedno až pět čísel udávající třídu účtu, skupinu účtu, syntetický účet či analytický účet.

Pomocný výkaz
Obsahuje název a popis jednotlivých řádků pomocného výkazu. Jde o libovolně definovatelný výkaz pro vnitřní potřeby organizace. Obsah řádku je stanoven třídou nebo skupinou účtu nebo syntetickým účtem nebo účtem nebo pomocí již dříve definovaného řádku výkazu.

Údaje a plnění výkazu: viz výše popsaný "Výkaz zisku a ztráty"

Pomocné operace s číselníky
Obsahuje akce, které usnadňují základní nastavení důležitých číselníků:
    - nastavení účtové osnovy (syntetiky) pro vybraný rok a typ organizace - vzorová účetní osnova přepíše stávající

    - nastavení výkazu zisku a ztráty a bilance pro vybraný rok a typ organizace.

    - nastavení výkazu zisku a ztráty v účelovém členění

    - nastavení řádků přílohy pro nevýdělečné organizace

    - nastavení řádků CASH-FLOW

    - načtení předdefinovaných číselníků DPH pro příslušné roky s nabídkou účtů pro sníženou a základní sazbu

    - načtení předdefinovaných úrokových sazeb pro penalizaci

    - automatické naplnění IBAN a EURO-DIČ u všech položek v adresáři

    - "rušení výkazů z nabídky Číselníky" - za zvolený rok v levém horním rohu odstraní definici Výkazu zisku a ztráty a Bilance z nabídky - "nabídnout načtení vlastních výkazů" - funkce umožní načíst "Rozvahu" a "Výkaz zisku a ztráty" z Vámi upravených definic minulého účetního období (pokud si definice upravujete např. z důvodu dlouhodobých závazků či pohledávek či jiných členění). Nebudou tudíž načteny námi vytvořené vzorové definice výkazů pro dané období ale definice minulého období. Doporučujeme proto využívat funkci v pouze v případě, že se nemění předepsané definice výkazů.
Před provedením této akce doporučujeme provést úklid dat !!!
Tyto operace lze opakovat !!!

Párovací symboly
Obsahuje seznam používaných párovacích symbolů v rámci firmy. Číslování symbolů je libovolné a lze je používat ke sledování jakýchkoliv předpisů a plateb v agendách POKLADNA, BANKA, RUČNÍ VSTUP, DOŠLÉ a VYDANÉ FAKTURY.
V číselníku jsou uvedeny tyto údaje:
    - číslo párovacího symbolu
    - název (označení)

Sazby úrokových sazeb - penále
Obsahuje seznam vypsaných úrokových sazeb pro dané období. Sazby se použijí při výpočtu penalizačních faktur.
V číselníku jsou uvedeny tyto údaje:
    - datum od kdy sazba platí
    - úroková sazba v procentech


Reinstalace nové verze

Služby - Reinstalace nové verze (UPGRADE)

Funkce umožňuje provést reinstalaci nově zasílaných verzí programu IIS bez složitého nastavování se do systému na příslušný adresář. Po spuštění funkce se nabídne provedení bezpečnostního úklidu dat. Program se ukončí a pomocí interaktivního dialogu (stiskem tlačítka [image] ) je třeba najít soubor IIS_REI.EXE (většinou z adresáře na CD ROM) a spustit reinstalaci (UPGRADE) programu. Jméno souboru spolu s cestou (umístěním) je možno také přímo napsat do textového pole (např. d:\iis_rei.exe).

Rozbalení souboru IIS_REI.EXE a uložení nové verze programu potvrdíte ve spuštěném programu WinRAR tlačítkem Ectract. Po úspěšně provedené akci se nabídne opětovné spuštění programu.


Platnost programu

Služby - Platnost programu

Tato funkce umožňuje prodloužit platnost zadáním 9-ti místného kódu. Program lze takto odblokovat průběžně stiknutím tlačítka "Prodloužit platnost".

Do pole pro kód zadáme nadiktovaný 9-ti místný variabilní kód a poku je správně, tak stiskem tlačítka "ENTER" je platnost programu prodložena.

Prodloužení platnosti programu provádí firma QUIT telefonicky.


Kontrola verze na internetu

Služby - Kontrola verze na internetu

Tato funkce umožňuje nastavit intervaly pro sledování nových verzí programu na internetu. Možnosti připomínání: Roční verze/Měsíční verze/Všechny verze.
Opakování připomínání: Nikdy/Za měsíc/Za týden/Zítra/Při každém spuštění.


Odblokování DEMO-verze

Služby - Odblokování DEMO-verze

Tato funkce umožňuje po zadání 9-ti místného kódu a stisku tlačítka Odblokovat nastavení chodu programu tak, aby se přestal chovat jako DEMO verze. Po správném provedení odblokování se tato funkce v části Služby již vice neobjeví.

Odblokování provádí firma QUIT po zaplacení programu nebo po domluvě s uživatelem programu (je ji možno provést telefonicky).


Cizí texty

Služby - Cizí texty

Tato funkce umožňuje předdefinovat si vlastní slovník cizích slov zatím v německé a anglickém jazyce. Tímto slovníkem budou překládány české názvy v sestavách. Zatím je tento způsob využit jen u některých požadovaných sestav, ale ty se budou postupně rozšiřovat


Parametry systémové

Služby - Parametry systémové

Tato funkce umožňuje nastavit určité parametry, které řídí celý chod programu a nejsou normálně přístupné běžnému uživateli (je třeba vložit přístupové heslo, které znají pracovníci firmy QUIT).

Jsou to tyto parametry:
    - název firmy
    - typ organizace
    - zda je firma plátce DPH
    - zda firma účtuje v zahraniční měně
    - jedná-li se pouze o DEMO verzi programu
    - zda firma používá návaznost na externí program PAM
    - zda firma používá návaznost na externí program SKLAD
    - zda firma používá návaznost na externí program CCS
    - zda firma používá návaznost na externí program MAJETEK
    - zda firma používá návaznost na externí program NÁJEMNÉ
    - omezení programu na maximální počet vět
    - nastavení adresáře pro závěrky minulých let
    - nastavení typu archivace dat
    - nastavení počtu firem pro multilicenci
    - nastavení speciálních programů, které nejsou ve standartní nabídce
    - nastavení speciálních agend a podagend


Systémové funkce

Služby - Systémové funkce

Tato funkce umožňuje vybrané speciální operace, které nejsou normálně přístupné běžnému uživateli (je třeba vložit přístupové heslo, které znají pracovníci firmy QUIT).

1. Úprava rozsahů došlých a vydaných faktur:

2. Vytvoření nové firmy :
- vytvořením nové firmy je myšleno vztovření nového datového adresáře s prázdnýmiu daty a se zadaným jménem firmy. Založení se provede ve dvou krocích:

a)zadání jména datového adresáře (nedoporučujeme používat interpunkci a dlouhé názvy)

b)zadání plného názvu organizace

3. Reorganizace souborů

Tato funkce nahodí příznak pro reorganizaci všech sounborů v programu. Po ukončení a opětovném spuštění programu se reorganizace provede.
Tato funkce by měla být spolu s "Indexací souborů" první záchrannou akcí při případných problémech.

4. Doplnění účtu DPH u VF
5. Doplnění zakázek u plateb DF a VF
6. Doplnění příznaku "nezlikvidováno" u DF


Zahájení činnosti

Služby - Zahájení činnosti

Zahájení činnosti je funkce, která provede počáteční nastavení subsystému před vlastní činností.

!!! POZOR - JDE O NEVRATNOU OPERACI !!!

Spočívá v provedení těchto kroků:

1) Všechny datové soubory budou vyprázdněny. Jedna se o soubory:
    - pracovníků (PRACOV)
    - zakázek (ZAKAZKY)
    - došlých faktur (D-FAKTUR)
    - vydaných faktur (FAKTURY,EVIDENCE, ADRESAR,ROZSAHY,SAZEBNIK)
    - účetních stavů a obratů (UCTY)
    - stavů a obratů materiálu (MTZ-S, MTZ-O)
    - stavů a obratů zboží (ZBO-S, ZBO-O)
    - karet DKP (DKP)
    - inventárních karet ZP (ZP)
    - účetního plánu (PLAN) (výhledově)
2) Bude zadán počáteční stav na účtech (zahajovací rozvaha)

3) Bude nastaveno období, které bude jako první zpracováváno.

4) Bude zadáno číslo posledního použitého výdejového pokladního dokladu a posledního použitého příjmového pokladního dokladu.

Činnosti, které je třeba provést při zahájení činnosti:
    - naplnění řídících a kontrolních číselníků (hlavně PREDKONTACE)..viz Číselníky
    - odsouhlasení ÚČETNÍHO ROZVRHU..viz Účetní osnova
    - zkontrolování resp. oprava parametrů, nastavení období.. viz Parametry
Další kontrolní a řídící číselníky a parametry lze naplnit či upravit v průběhu činnosti

********************************************************************************
Tuto funkci lze použít i v průběhu práce s projektem.

!!! POZOR. V tomto případě provedení této funkce způsobí ztrátu všech údajů v souborech. !!! (kromě kontrolních a řídících číselníků a parametrů).

Toho lze využít pro vymazání všech údajů po zkušebních pracích s projektem před zahájením vlastní "ostré" práce s projektem.

********************************************************************************


Počáteční stavy

Služby - Počáteční stavy

Funkce umožňuje aktualizaci počátečních stavů na účtech v nastaveném účetním období.
Počáteční stavy lze přidávat, opravovat včetně všech členění či rušit. Současně průběžně probíhá kontrola na rovnost stran MD a DAL.


Speciální funkce

Služby - Speciální funkce

Jde o nadstavbové speciální programy.
    Export číselníků

    Import číselníků

    Reorganizace souborů

    Obnova parametrů za záložní kopie

    Nastavení archivní adresy v adresáři

    Rušení souboru FORMPROP

    Rušení souboru SAVEGRID

Export číselníků

Funkce provede přesun číselníků, potřebných pro oddělené návazné programy, do vybraného adresáře.

Import číselníků

Funkce provede přesun číselníků do datového adresáře z vybraného adresáře.

Reorganizace souborů

Tato funkce nahodí příznak pro reorganizaci všech sounborů v programu. Po ukončení a opětovném spuštění programu se reorganizace provede.
Tato funkce by měla být spolu s "Indexací souborů" první záchrannou akcí při případných problémech.

Obnova parametrů za záložní kopie

Zpětné dohrání parametrů z enních záloh při případné ztrátě uživatelských či systémových parametrů. Obnovit lze parametry samostatně či systémové i uživatelské najednou.

Nastavení archivní adresy v adresáři

Funkce označí jako archivní dodavatele/odběratele v číselníku "adresář". (nebudou zobrazovány v nabídce odběratelů/dodavatelů) Označeni budou dodavatelé/odběratelé, u kterých nebyl od zadaného data zaznamenán pohyb.

Rušení souboru FORMPROP

Funkce zruší soubor obsahující nastavení výběrových prvků v rámci sestav. Jde o bezpečnou operaci, která nemá v žádném případě za následek ztrátu dat.

Rušení souboru SAVEGRID

Funkce zruší soubor obsahující nastavení velikosti a pozice sloupců v "Gridech"(výběrová okna).Jde o bezpečnou operaci, která nemá v žádném případě za následek ztrátu dat.


Vzory sestav

Služby - Vzory sestav

    Služby - číselníky - opisy - adresář

    Služby - číselníky - opisy - konstantní symboly

    Služby - číselníky - opisy - kurzy měn

    Služby - číselníky - opisy - pomocné texty

    Služby - číselníky - opisy - rozvaha 2002

    Služby - číselníky - opisy - rozvaha 2003

    Služby - číselníky - opisy - radky DPH

    Služby - číselníky - opisy - účtová osnova

    Služby - číselníky - opisy - účtová osnova - syntetiky

    Služby - číselníky - opisy - výkaz zisku a ztrát - druhové členění 2002

    Služby - číselníky - opisy - výkaz zisku a ztrát - druhové členění 2003

    Hlavní kniha

    Účetní soubor

    Obraty na vybraném účtu


Banka - převod výpisů

Funkce umožňuje převést výpisy z účtu v elektronické podobě do programu, podle číselníku "Identifikace plateb" přiřadit platbám účetní případy a připravit výpisy k zaúčtování.

Převod probíhá v těchto krocích :
    1. Načtení výpisu (výpisů) z banky
    2. Příprava položek z výpisu k účtování dle číselníku "Identifikace plateb", párování položek na závazky (došlé faktury) a pohledávky (vydané faktury), případně na symboly
    3. Zaúčtování připravených položek výpisů do subsystému Banka

Načtení výpisu (výpisů) z banky
První převod je třeba provést s volbou "Nastavit výběr" - při tom se poprvé vybere soubor s výpisem a zadá se kódová stránka vstupního souboru (pokud je použita). Při dalších převodech se tato volba již nepoužívá - pro výběr souboru se nabízí naposledy použitý adresář se vstupním souborem a naposledy nastavená kódová stránka. Tato volba se opětovně použije, jsou-li vstupní soubory umístěny do jiného adresáře. Před prvním použitím převodu zkontrolujte nastavení 3. stránky - Parametry, kde lze nastavit parametry potřebné pro převod souborů z vybrané banky.
Po výběru tvaru vstupního souboru (banky) je třeba vybrat požadovaný soubor výpisů. Zde je třeba se trochu seznámit s tvarem jména souboru - obvykle ve jménu souboru je uloženo, za jaký den je výpis vytvořen.
Po přetažení souboru (souborů) lze výsledek převodu shlédnout na oušku "Přehled převedených položek". Položky výpisu, které byly úspěšně předkontovány, se poznají podle vyplněného údaje Účet. Položky úspěšně napárované na pohledávky a závazky mají vyplněn údaj Dodávka.

Předkontace výpisů
Párování (předkontace) výpisů se provádí dle číselníku "Identifikace plateb" (viz číselníky banky). Předkontace se provádí v tomto pořadí:
1. Debet (-), konst.symbol, agenda D - hledá se dle var.symbolu v došlých fakturách, pokud se najde, provede se kontrola na účet dodavatele v adresáři. Pokud účet souhlasí, je výpis nasměrován na tuto došlou fakturu.
2. Kredit (+), konst.symbol, agenda V - hledá se číslo vydané faktury, pokud se najde, je výpis nasměrován na tuto vydanou fakturu.
3. Kredit (+) / Debet (-), Konst.symbol, var.symbol - pokud tyto údaje souhlasí s údaji výpisu, je příslušná identifikace použita k zaúčtování výpisu
4. Kredit (+) / Debet (-), Konst.symbol - pokud tyto údaje souhlasí s údaji výpisu, je příslušná identifikace použita k zaúčtování výpisu

Zaúčtování výpisů
Převod neznamená automatické zařazení do účetního systému. Výsledek převodu se nabízí k zařazení do subsystému Banka ve funkci Banka - zápis výpisu
Pokud je funkce spouštěna ve stavu, kdy naposled převedené výpisy nebyly zpracovány (převedeny do Banky), je na tuto skutečnost upozorněno. Zpracované položky jsou označeny příznakem "Hotovo" a je u nich naplněn doklad, pod kterým byly v bance zaúčtovány. Řádky, které hodláme zaúčtovat později, lze vyřadit označením příznaku "Hotovo". Nezaúčtované položky lze hromadně ukončit tlačítkem "Ukončit nezaúčtované položky". Zaúčtované položky lze vymazat tlačítkem "Vymazat zaúčtované položky".

Jsou připraveny převody výpisů v elektronickém tvaru pro tyto banky:
    - Kompatibilní medium ABO - K.B., Citibank, ČS
    - Kompatibilní medium ABO ve tvaru bývalé IPB (ČSOB, E-banka)
    - Kompatibilní medium ve tvaru GEMINI
    - CITIBANK
    -

    Rekapitulace převedených výpisů:
      - Kompatibilní medium ABO - K.B., Citibank, ČS
      - Kompatibilní medium ABO ve tvaru bývalé IPB (ČSOB, E-banka)
      - Kompatibilní medium ve tvaru GEMINI
      - CITIBANK
      -


Konta

Funkce „Konta“ obsahuje přehledy pohybů na účtech za delší období, než je aktuální rok. Umožňuje zobrazit pohyby za účetní období již uzavřená (samozřejmě od doby zahájení práce s programem).

Umožňuje výběr účetních zápisů:

- pouze vybraných účtů

- pouze vybraných středisek (pokud je nastaveno v parametrech členění podle středisek, tj. funkce Služby - Parametry - Členění)

- zadaného intervalu zápisů podle data evidence

- zadaného intervalu zápisů podle data plnění

- pouze určité agendy


Odpisy a opravné položky k pohledávkám

Odpisy a opravné položky k pohledávkám je funkce, která umožňuje vytvořit podklad pro zaúčtování odpisů a opravných položek k pohledávkám.
Podklad je tvořen z vydaných popř. došlých faktur, ostatní případné pohledávky v účetnictví musí být řešeny samostatně.

Systém je rozdělen na:
1) odpis pohledávek - starý blok (pohledávky splatné do 31.12.1994)
2) opravné položky k pohledávkám
3)100% odpis pohledávek (splňující podmínky zákona o dani z příjmů par.24)

Vytvoření

Před vytvářením zkontrolujte popřípadě upravte parametry!!!.

Zadává se konec období, ke kterému je vytvoření prováděno, druh, počet měsíců po splatnosti a procento.

Pokud již byl tento systém používán v minulých letech,zvolte postup:
    a) vytvořit stav odpisů pohledávek - starý blok
    - zadat období - konec minulého roku
    - zvolit odpis pohledávek - starý blok
    - zadat uplatňované procento = 100
    - podle sestavy z minulého roku vybrat a označit pohledávky
    a upravit procento a částku odpisu na konečné hodnoty z této sestavy.

    b) opravné položky lze řešit dvojím způsobem:
      1) navázat na tvorbu z minulého roku
      - zadat období - konec minulého roku
      - zvolit opravné položky k pohledávkám
      - zadat počet měsíců po splatnosti = 6
      - zadat uplatňované procento = 100
      - podle sestavy z minulého roku vybrat a označit pohledávky
      - a upravit procento a částku opravné položky na konečné hodnoty
      z této sestavy.

      2) zrušit opravné položky z minulých let do výnosů (tj. zúčtovat jejich zůstatky v účetnictví ručním vstupem).
      Vytvořit nové opravné položky ke konci současného období v zákonné výši.

      POZOR - byly změněny podmínky pro tvorbu opravných položek vyšších než 20%.Pokud v minulých letech byly vytvořeny a nezúčtovány opravné položky podle tehdy platného zákona ve výši 33%,záleží na vašem rozhodnutí, zda ponecháte již uplatněnou výši nebo snížíte na 20%.
    c) vytvořit stav odpisů pohledávek
    - zadat období - konec minulého roku
    - zvolit odpis pohledávek
    - podle sestavy z minulého roku vybrat a označit pohledávky
    na konečné hodnoty z této sestavy.

Postup při vytvoření nových opravných položek:
    a)odpisy pohledávek - starý blok
    - zadat období - konec běžného roku
    - zvolit odpis pohledávek - starý blok
    - zadat uplatňované procento = 20
    - vybrat a označit pohledávku a případně upravit částku (zaokrouhlit)

    b)opravné položky k pohledávkám
    - zadat období - konec běžného roku
    - zvolit opravné položky k pohledávkám
    - zadat počet měsíců po splatnosti:
      1. možnost vytvoření všech opravných položek
        - počet měsíců = 6
        - zadat uplatňované procento = 20
        - budou nabídnuty všechny pohledávky: vybrat a označit pohledávku zadáním soud = "A"
        - u konkrétní pohledávky se automaticky nabídne zákonné procento dle uplynutí lhůty splatnosti
      2.možnost postupného vytvoření opravných položek
        - počet měsíců = dle rozčlenění podle par.8a zákona o rezervách - 36,30,24,18,12,6
        - zadat uplatňované procento 100,80,66,50,33,20
        - budou nabízeny pouze pohledávky odpovídající zadanému počtu měsíců po splatnosti
        - vybrat a označit pohledávku
      Pro kontrolu je zobrazena případná výše závazků k danému odběrateli v červeném poli a rozúčtování dané pohledávky pro rozhodnutí o tvorbě opravné položky.

    c)100% odpis pohledávek
      - zadat období - konec minulého roku
      - zvolit odpis pohledávek
      - vybrat a označit pohledávku

Sestavy

Vytváří přehled sloužící jako podklad pro zaúčtování.
    Varianty sestavy:
    · odpis pohledávek - starý blok
    · opravné položky k pohledávkám
    · 100% odpis pohledávek
    · vše

    Třídící klíč:
    · odběratele
    · druhu
    · čísla faktury

    Výběrová kriteria:
    · Od období do období

Parametry

    - Včetně pohledávek z došlých faktur - pokud zaškrtnuto, budou nabízeny i pohledávky plynoucí z došlých dobropisů
    - Odpis pohledávek - starý blok
      Sazba - implicitně 20
    - Opravné položky
      -Uplatňování vždy v plné výši:
        zaškrtnuto - předpokládá se zúčtování původních opravných položek do výnosů, procento a částka je nabídnuta znovu v plné zákonné výši
        nezaškrtnuto - procento a částka jsou dopočteny k již vytvořeným opravným položkám, je nabídnut příslušný výnos z připadné úhrady
      -Měsíce po splatnosti a sazby


Sklad - vyřazení položek

Funkce umožňuje vyřadit z ceníku položky, které mají nulový stav a nemají v aktuálním období žádný pohyb (v jakémkoliv skladu), buďto přesunout do archívu ceníku nebo je zcela vyřadit.
Funkci je vhodné použít po uzávěrce skladu.

Po vybrání volby "Vyřazení položek" v menu "Sklad" se zobrazí seznam všech nearchivních položek, které je možné vyřadit.

Po zakliknutí volby "včetně archívních položek" se v seznamu zobrazí i archivní položky.

Položky je možné označit k vyřazení buď zakliknutím ve sloupci "Vyřadit", nebo je možné označit všechny položky kliknutím na tlačítko "Označit vše".
Označené položky lze buď přesunout do archívu kliknutím na tlačítko "Označené přesunout do archívu", nebo je možné je zcela vyřadit kliknutím na tlačítko "Zcela vyřadit označené".

!!! Vyřazením položek se neztratí informace v archívu pohybů - u pohybů zůstanou názvy,označení měrné jednotky apod !!!


Vydané faktury - Upomínky (pokus o smír)

Tisk upomínek případně pokusu o smír pro konkrétního (všechny) odběratele k zadanému datu. Je třeba mít zadán v adresáři firem u konkrétního odběratele údaj “upomínat“, dále v parametrech vydaných faktur v oddíle Upomínky nastavit nenulový počet upomínek a další údaje (text, apod.). Pro pokus o smír je třeba mít též nastaveny parametry vydaných faktur,konkrétně texty pro tisk.

Varianty sestavy:
· Upomínky
· Pokusy o smír

Výběrová kriteria:
· Jeden vybraný / (všichni odběratelé - zatím nedopracován)
· Vystavit upomínky/pokus o smír k datu
· Výpočet a tisk penále


Objednatel: Ing

INTEGROVANÝ INFORMAČNÍ SYSTÉM

Upozornění !!!!

!!! Průběžně spouštějte kontrolní sestavy !!!

!!! Provádějte pravidelně archivaci dat na dva nezávislé nosiče !!!!!!

Zajistěte si po roční závěrce či kdykoliv v průběhu účetního období archivaci (vypálení) celého adresáře IIS (resp. PAM) včetně podadresářů (archiv minulých účetních období). Běžný „úklid“ obsahuje pouze aktuální účetní období. V případě havárie hard-disku je obnova dat včetně archivů minulých let bez zálohy celého adresáře IIS (PAM) časově náročnou operací (tím i drahou ). Nepodceňujte archivaci dat !!!!

Změny do verze 2013.10.3

· Příspěvkové organizace – upraveny definice „XML“ souborů pro závěrku za III. kvartál – Rozvaha a Výkaz zisku a ztráty – stačí nahrát

novou verzi z internetu (2013.10.3) bez nutnosti dalších operací.

Změny do verze 2013.8…….

· Sestavy účetní – Obraty na účtech – přidána další možnost – „Rychlá varianta – bez HTML“

· Zakázky - Sestavy – Náklady a výnosy – přidána další možnost – „Rychlá varianta – bez HTML“

· Vydané faktury – Sestavy – Neuhrazené – urychlení sestavy pro variantu vybraného jednoho odběratele včetně kompletního IČ

· Vydané faktury – Sestavy – Rozúčtování – přidána další možnost výběru sestavy - „Vybraný účet DAL“

· Došlé faktury – Sestavy – Neuhrazené faktury – upravena možnost volby „Všechny neuhrazené/jen s vystaveným příkazem k úhradě/jen bez vystaveného příkazu k úhradě“

· Číselník „Adresář“ – doplněna záložka „GPS“ s možností zadání souřadnic pro jednu z adres (adresa, fakturační adresa či adresa konečného příjemce. Souřadnice lze dohledat příslušnou volbou na „centrum.cz“ a odtud je lze přes Ctrl+C načíst do „schránky“ a tlačítkem „Načti souřadnice ze schránky“ dotáhnout do příslušných zadávacích polí.

· Zápočty – tisk podkladu – doplněna možnost tisku razítka s podpisem stejně jako u vydaných faktur. Nastavení tisku razítka viz.Vydané faktury->parametry->zápočty->parametr „Tisk razítka s podpisem “.

· Pomocné operace s číselníky – doplněn opis přihrávané vzorové účtové osnovy

Změny do verze 2013.4.4 ….

· Kontrola spolehlivosti plátců DPH a ověřování zveřejněných účtů – doplněny 4 parametry – viz. Služby->Parametry->Speciální

Test spolehlivosti plátce DF - kontrola spolehlivosti plátce DPH při uložení došlé faktury

Test spolehlivosti plátce BA – (zatím se připravuje) kontrola spolehlivosti plátce DPH při tisku příkazu k úhradě resp. vytvoření příkazu

pro banku

Test bankovního účtu DF - ověření zveřejněného účtu - při uložení došlé faktury

Test bankovního účtu BA - (zatím se připravuje) kontrola při tisku příkazu k úhradě resp. vytvoření příkazu pro banku

Všechny parametry mají 3 možnosti nastavení – 1. testovat vždy

2. testovat na vyžádání (po kladné odpovědi na příslušný dotaz),

3. netestovat

Test spolehlivosti plátce generuje následující možné varianty:

1. POZOR - NESPOLEHLIVÝ PLÁTCE

2. EURODIČ plátce nenalezeno v registru

3. Nečeské DIČ

4. Nepodařilo se ověřit spolehlivost plátce (např. chyba připojení internetu )

5. žádná hláška – ověřen jako spolehlivý plátce (resp. s hláškou –pouze v „Adresáři“ )

Při ověřování zveřejněných účtů jsou generovány tyto varianty:

1. Pozor - účet nenalezen v registru zveřejněných účtů

2. POZOR - v adresáři nemáte vyplněno číslo účtu

3. žádná hláška – účet ověřen v registru jako existující (resp. s hláškou –pouze v „Adresáři“ )

Test spolehlivosti plátce a ověření zveřejněného účtu probíhá:

1. Aktualizace došlých faktur – tlačítko „Uložit“

2. Příkazy k úhradě – tlačitka „Kontrola příkazu“, „Tisk příkazu“ a „Vytvoření příkazu pro banku“. Na rozdíl od aktualizace DF, kdy je testován plátce i účet jednotlivě, bude v příkazech k úhradě generován souhrnný protokol s příslušnými chybami.

3. Adresář – tlačítko „Test spolehlivosti plátce“ na záložce „O firmě“ a tlačítko „Ověření zveřejněného účtu“ na záložce „Banka“

· Příspěvkové organizace –upraven text řádku rozvahy č. 120 !!!

· Sdružení –doplněny výkaz zisku a ztráty a rozvaha pro rok 2013 !!!

Změny do verze 2013.3.20 ….

· Pokladna – Aktualizace – doplněna možnost zadání IČ na jednotlivém řádku dokladu na záložce DPH – týká se pouze výdajových

pokladních dokladů, dále nesmí být zadáno IČ v záhlaví a musí jít o běžný daňový doklad !!!

Změny do verze 2013.3.5 ….

· DPH – Sestavy – Opisy DPH - doplněna možnost „Včetně DIČ + název“ – viz „Zákon o DPH“ - §100 odst. 2

· Kontrolní – doplněna varianta „Kontrola na vyplnění EURODIČ“ - opis dokladů viz. §100 odst. 2 bez vyplněného

EURODIČ v adresáři

· Ruční vstup – Aktualizace – doplněna možnost zadání IČ s ohledem na případné zápisy s DPH

· Došlé faktury – Sestavy – Zahraniční faktury – IČ v sestavách nahrazeno údajem EURO DIČ

· Vydané faktury – Sestavy – Zahraniční faktury – IČ v sestavách nahrazeno údajem EURO DIČ

· Leasing – v aktualizaci lze u nových či dodatečně i u již zaevidovaných leasingů zadat IČ, které se promítá do automaticky generovaných

účetních vět

Změny do verze 2013.1.25

· Oprava roční závěrky 2012 – funkce „Počáteční stavy“ upravena s ohledem na změnu struktur

· DPH – přenesení daňové povinnosti

**************************** Pozor **********************************************************************

Od 1.1.2013 platí Sb. zákonů 502/2012 ze dne 19.12.2012. Podle §29 – Náležitosti daňového dokladu odst.2 písm c) -

„daň odvede zákazník“, je-li osobou povinnou přiznat daň osoba, pro kterou je plnění uskutečněno.

Dle prvních informací od poradců musí na faktuře tento text skutečně být=> upravte si proto implicitně nabízený text podle tohoto

paragrafu - viz Vydané faktury=> Parametry=>Texty FA=>“Text o režimu přenesené daňové povinnosti

**************************** Pozor **********************************************************************

· DPH – parametry - nový údaj „Územní pracoviště“ včetně příslušného čísla pro elektronické podání.

- nápovědové tlačítko (žlutý „?“) se seznamem čísel finančních úřadů a územních pracovišť.

· DPH – nové číselníky „Řádky DPH 2013“ – viz. samostatný odkaz „DPH 2013 - pokyny„

· Výkaz zisku a ztráty + Rozvaha – podnikatelský sektor - verze výkazů pro rok 2013 jsou připraveny v nezměněném stavu (zatím)

· Závěrka 2012 – je kompletně připravena závěrka 2012- formuláře k „Dani z příjmu právnických osob (vzor.23)“ a další přílohy

· Příspěvkové organizace - Výkaz zisku a ztráty + Rozvaha +přílohy – verze výkazů a příloh pro rok 2013 jsou zatím ve stejném tvaru jako pro rok 2012, takže není bezpodmínečně nutné nahrávat nove verze výkazů.

· Příspěvkové organizace – tzv.„košilky“ (předběžná, průběžná,následná) – je možné tisknout všechny 3 košilky ve zmenšeném tvaru najednou (pokladna, banka a došlé faktury) – variantu lze nastavit „Sestavy IIS=>Parametry=>Příspěvkové organizace=>Tisk předběžné, průběžné a následné košilky najednou “.

Změny do verze 2012.2.10…

· Příspěvkové organizace - Výkaz zisku a ztráty + Rozvaha – verze výkazů pro rok 2012 jsou upraveny pro tiskovou podobu. Jejich načtení provedete funkcí: „Služby“ à „Číselníky“ à „Pomocné operace s číselníky“ à „Výkaz zisku a ztráty a Rozvaha“. Rok pro načtení – 2012.

Změny do verze 2012.1…

· Došlé faktury – Aktualizace – „Duplikát“ – nová funkce umožňující vytvořit kopii došlé faktury z vybrané stávající (obdoba Vydaných faktur)

· DPH – nové číselníky „Řádky DPH 2012“ a „Přenesení daňové povinnosti – kódy“ – viz. samostatný odkaz „DPH 2012 - pokyny„

· DPH – Sestavy – „Výpis z evidence k režimu přenesení daňové povinnosti “ – viz. samostatný odkaz „DPH 2012 - pokyny„

· Agendy „Pokladna“, „Došlé faktury“ a „Vydané faktury“ - „Přenesení daňové povinnosti“ - viz. samostatný odkaz „DPH 2012 - pokyny„

· Výkaz zisku a ztráty + Rozvaha – podnikatelský sektor - verze výkazů pro rok 2012 jsou připraveny v nezměněném stavu (zatím)

· Závěrka 2011 – závěrka je připravena (formuláře k „Dani z příjmu právnických osob (vzor.22)“ a přílohy bude v reinstalaci v nebližší době)

· Majetek – byla doplněna možnost daňového odepisování „Dlouhodobého nehmotného majetku“ dle §32a Zákona o dani z příjmů – způsob daňových odpisů - „S“ s dobou odpisování 18, 36, 60 a 72 měsíců

· Příspěvkové organizace -v zhledem ke změnám ve vyhlášce 410/2009 (změny ve vyhlášce 403/2011l) platné od 1.1.2012, byla připravena nová vzorová účtová osnova pro příspěvkové organizace. Její načtení je třeba provést ve dvou krocích. 1. První krok je přihrání nových účtů pro přechodné období 2011-2012 funkcí: „Služby“ à „Číselníky“ à „Pomocné operace s číselníky“ à „Příspěvkové organizace-účty pro rok 2012- pro přechodné období 2011-2012“. Tato funkce zachová stávající texty účtů a je třeba ji spustit před počátkem účtování roku 2012.2. Po roční závěrce 2011 a po vytištění všech sestav za rok 2011 přijde na řadu druhý krok a to přejmenování účtů pro rok 2012 funkcí: „Služby“ à „Číselníky“ à „Pomocné operace s číselníky“ à „Příspěvkové organizace-přejmenování účtů na rok 2012“. Touto funkcí budou přejmenovány texty všech účtů podle vzorové účtové osnovy dle výše zmiňované vyhlášky.

· Příspěvkové organizace - Výkaz zisku a ztráty + Rozvaha +přílohy – verze výkazů a příloh pro rok 2012 jsou v stávající době upravovány na základě změn vyhlášky 410/2009 Sb.. Jde o dost významné změny obou výkazů a následných příloh, které jsou čtvrtletně odevzdávány ve tvaru „xml“. Veškeré úpravy budou včas do programu zapracovány.

· Příspěvkové organizace – tzv.„košilky“ (předběžná, průběžná,následná) – z důvodu „šetření našich lesů“ připravena možnost tisku košilek ve zmenšeném tvaru (4 košilky na stranu místo 2) – variantu lze nastavit „Sestavy IIS=>Parametry=>Příspěvkové organizace=>Zmenšená varianta formulářů“.

Změny do verze 2011.10…

· ZAKÁZKY SESTAVY – Náklady a výnosy – položková .. doplněna „podagenda“ a „řádek dokladu“

Změny do verze 2011.8…

· SESTAVY IIS – Konta - Párovací symboly

Doplněna varianta „Výběr párovacích symbolů“ a „Výběr středisek“

· Číselníky – Kurzy měn

Doplněna možnost zobrazení a načtení kurzu příslušné měny přímo ze stránek ČNB (kurzy devizového trhu)

viz. tlačítka „Zobrazit kurz ČNB“ a „Načíst kurz ČNB“

· Číselníky – Adresář

Již dříve byla doplněna možnost zobrazení a načtení údajů z registrů ministerstva financí ARES

viz. tlačítka „Zobraz ARES“ a „Načíst z ARES“ , resp. ověření platnosti „EURO DIČ“ - tlačítko

„Ověřit na VIES“

Změny do verze 2011.5.10

· Úpravy v programu IIS s ohledem na změny zákona o DPH platného od 1.4.2011

DPH - výpis z evidence k „režimu přenesení daňové povinnosti“ – měsíční (resp. kvartální) evidenci,

která je odesílána pouze v elektronické podobě. Údaje jsou částečně dotahovány z faktur dle

vybraných položek DPH. U zápisu z DF je třeba do formuláře doplnit údaje předmět plnění, měrnou

jednotku, rozsah plnění. U zápisu z VF se údaje přenášejí z JKPOV, měrné jednotky a množství

(pokud jsou zadány). Vytvořený výpis lze upravit a uložit k pozdějšímu odeslání. Požadovaný

soubor pro MF se vytvoří funkcí „Soubor pro MF / MRP D“ (dodavatelé) resp. „Soubor pro

MF / MRP O“ (odběratelé). Při vytvoření a odeslání souboru se postupuje shodně jako při

odesílání souboru „Přiznáni k DPH“ či „Souhrnné hlášení VIES“.

Změny do verze 2011.4.1

· Úpravy v programu IIS s ohledem na změny zákona o DPH platného od 1.4.2011

Došlé faktury – Číselníky - Rozsahy

Doplněn parametr „Pouze faktury se zahraničním DPH“ – nastavením (zaškrtnutím) tohoto parametru

bude při zadávání datumů v aktualizaci nabízeno „Datum DPH“ dle „Data plnění“. Jinak dle

nového zákona o DPH bude u tuzemských faktur nabízeno „Datum DPH“ dle „Data dojití“.

Doporučujeme pro faktury se zahraničním DPH založit samostatný rozsah.

Sestavy DPH

Kontrolní - nově bude kontrolováno, zda se liší datum dojití oproti datumu DPH o měsíc.

Výpis s evidence k „režimu přenesení daňové povinnosti“ – nová povinnost dle zákona. Jde o

měsíční (resp. kvartální) evidenci, která je odesílána pouze v elektronické podobě podobně jako

„Souhrnné hlášení VIES“. Údaje budou částečně dotahovány z faktur dle vybraných položek

· ZÁVĚRKY

Změny do verze 2011.1.7

· DPH

Číselníky – připraven nový číselník „Řádky DPH 2011“ dle nového zákona o DPH platného od

1.4.2011. Načtení funkcí „Služby -> Pomocné operace s číselníky -> Načtení nového číselníku

řádků DPH pro rok 2011“

Sestavy - nový formulář „Přiznání k dani z přidané hodnoty“ – vzor č. 17

- nové položkové sestavy pro rok 2011

· ZÁVĚRKY

Roční závěrka 2010 – nový formulář pro výpočet daně z příjmů právnický osob – vzor č.20 včetně

aktualizovaných příloh a pokynů

- nový formulář pro výpočet daně z příjmů fyzických osob – vzor č.17 včetně

aktualizovaných příloh pro výpočet zdravotního pojištění a přehledu pro OSSZ a

pokynů

Změny ve verze 2010.10.8

· XML – Příloha a vytvoření souboru – jen pro příspěvkové organizace !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Byly upraveny vybrané přílohy o novou položku (červeně zvýrazněná), která se načítá pouze do součtového

řádku a nefiguruje přitom v XML souboru. Jde např. o přílohu č.5 – Fond kulturních a sociálních potřeb – AII.

Tvorba fondu. Jedná se zřejmě jen o organizace spadající pod KÚ Plzeň, kde vyžadují vyplnit pouze

součtový řádek A.II. bez vyplnění podřádku AII.1. až AII.3.(pokud tam údaj svojí povahou nezapadá).

Ostatní vyplňují nadále dle domluvy podřádky AII.1. až AII.3. a červené položky nechají nulové.

Změny od verze 2010.7.1 do verze 2010.10.7

· POKLADNA

Sestavy – nová varianta „deníku pokladny“ – „denní uzávěrka“ .. pouze pro vybranou pokladnu a třídění dle

data pořízení. Obsahuje po jednotlivých dnech doklad o příjmech, výdajích včetně součtů a tzv.

košilky na závěr každého dne pro podpis příslušných osob

· MAJETEK

Parametry – nový parametr „Generování inventárního čísla s lomítkem“ – při generování karet nebudou tyto

karty číslovány vzestupně číslem, ale číslem za lomítkem pří zachování původního čísla

· PARAMETRY

Programu – tlačítko „Opis agend “ – seznam zkratek agend a podagend využívaných v sestavách IIS

Změny od verze 2009.12.29 do verze 2010.6.30…

· POKLADNA

Parametry – možnost tisku zakázky na pokladní doklad (parametr „Zakázka na pokladní doklad“)

· BANKA

Číselníky => Identifikace plateb – „Klíčové slovo“ – další klíčový údaj k zaúčtování položky

Převod výpisů => Parametry – „Zapisovat do adresáře účet odběratele, z kterého byla placena vydaná

faktura“

Převod výpisů => Parametry – „Plnit párovací symbol z variabilního při dohledání v číselníku „Párovací

symboly“

Parametry příkazů - „Nabízet faktury v cizí měně“

· DOŠLÉ FAKTURY

Sestavy => Úhrady - možnost zadat výběr úhrady od-do (dříve pouze do data úhrady)

Parametry => Ostatní - „Tisk košilky DF včetně zahraničního DPH“

- „Počet prázdných řádek na košilce DF“

- „Netisknout pomocný účet likvidace“(při použití dodatečných likvidací)

· VYDANÉ FAKTURY

Sestavy => Neuhrazené – „Včetně kontaktních info“ (pro variantu „Stručná“) – u jména odběratele se

vytisknou další údaje (telefon, mobil a e-mail)

Sestavy => Odběratelé – „Pomocný kód místo IČ“ – údaj z číselníku „Adresář“ lze využít pro třídění

v sestavě místo údaje IČO

Sestavy => Úhrady - možnost zadat výběr úhrady od-do (dříve pouze do data úhrady)

Parametry => Upomínky - „Tisk upomínky včetně razítka s podpisem“ – shodně jako u vystavené VF

- „Předmět“ a „tělo“ mailu pro novou možnost odesílání upomínek mailem

Parametry => Texty na faktuře - „Předmět“ a „tělo“ mailu pro novou možnost odesílání upomínek mailem

- „U cizojazyčných faktur přeložit úvodní a koncový text“ - dle slovníku v

číselníku

Parametry => nová záložka „Texty“ - Možno založit 6 dalších předdefinovaných úvodních a konečných textů

pro zadávání vydaných faktur. Při zadávání faktury v příslušné položce (úvodní resp. konečný

text) vyvoláme tento text příslušnou funkční klávesou F2-F7.

· DPH

Parametry => oddíl B - nové parametry pro přiznání k DPH na rok 2010 (kód a typ zástupce… viz parametry)

Parametry => ostatní – možná kontrola hlášení DPH a souhrnného hlášení přes program MF či MRP

· SLUŽBY

Parametry => Programu – nový parametr „účet DAL pro odpočet základny na daňovém dokladu“

Změny ve verzi 2009.12.29 …

· Připraven nový číselník DPH na rok 2010. Jeho načtení proveďte funkcí : „Služby => Číselníky =>

Pomocné operace s číselníky => Tlačítko „Načtení řádků DPH se sazbou 10% a 20% na rok 2010“.

Nezapomeňte zkontrolovat účty pro sníženou a základní sazbu DPH pod tlačítkem. Před spuštěním funkce

proveďte zálohu dat.

· LEASING – na základě změny zákona o DPH je třeba upravit splátkové kalendáře leasingů uzavřených v roce 2009. Leasingová firma by měla dodat nový splátkový kalendář. Funkcí „Změna“ se podle tohoto kalendáře opraví výše DPH od 1.1.2010. Před závěrkou leasingu za leden 2010 opravte položku sazebníku DPH ve funkci „Účtování“ u těchto změněných leasingů. Změněné leasingy zkontrolujte.

· Příspěvkové organizace: Byl připravena nová účtová osnova pro rok 2009 podle vyhlášky 410/2009. Její načtení je třeba provést ve dvou krocích. První krok je přihrání nových účtů pro přechodné období 2009-2010 funkcí: „Služby => Číselníky =>Pomocné operace s číselníky => Tlačítko „Příspěvkové organizace-účty pro rok 2010- pro přechodné období 2009-2010“. Tato funkce zachová stávající texty účtů. Po roční závěrce a po vytištění všech sestav přijde na řadu druhý krok a to funkce „„Příspěvkové organizace-přejmenování účtů na rok 2010 “. Touto funkcí budou přejmenovány texty všech účtů podle vzorové účtové osnovy dle výše zmiňované vyhlášky.

Změny ve verzi 2009.10 …

· Byly upraveny některé sestavy pro možnost tisku v cizím jazyce (A,N). Jde o sestavy z agendy:

VYDANÉ FAKTURY - faktura, upomínka, zápočet a inventarizace pohledávek

DOŠLÉ FAKTURY - inventarizace závazků

Podmínkou pro používání je nastavení parametru „Cizí texty“, který se nastavuje v „Systémových

parametrech“ přes heslo. Po spuštění příslušných sestav se vytvoří do nového číselníku „Cizí texty“ ve

„Službách“ prázdná klíčová slova, která je potřeba v číselníku přeložit.

V případě zájmu o využívání této možnosti cizích textů volejte tel. čísla firmy.

· VYDANÉ FAKTURY– nová varianta sestavy „Neuhrazené faktury k datu“ a to „Součtová - odběratelé“, která obsahuje řádkový seznam odběratelů se součty neuhrazených faktur celkem, dále do splatnosti a po splatnosti dle zadaných mezí.

Změny ve verzi 2009.9 …

Ostatní úpravy

· ROZVAHA - příspěvkové organizace.

Do přílohy bylo přidáno do textu číslo účtu. Načtení nové vzorové rozvahy: Služby => Číselníky =>

Pomocné operace s číselníky => Tlačítko „Výkaz zisku a ztráty a Rozvaha“

· MAJETEK

Doplněn způsob daňových odpisů o „mimořádné odpisy“- pro 1. a 2. odpisovou skupinu.

· BANKA – identifikace plateb

Byly rozšířeny možnosti párování plateb pro případ, že banka nevrací konstantní symboly.

· BANKA – párování došlých faktur

Bylo opraveno párování v případě výskytu stejného variabilního symbolu u jednoho dodavatele

(např. zálohy ČEZ).

Změny ve verzi 2009.6 …

Ostatní úpravy

· Nová verze přílohy „Úč OÚPO 5-02 „ pro příspěvkové organizace. Do přílohy byl přidán nový řádek

55 –podrozvahové účty. Načtení nové vzorové přílohy: Služby => Číselníky => Pomocné operace s

číselníky => Tlačítko „Příloha příspěvkových organizací“

· ČÍSELNÍKY – „Účetní plán“

Doplněny kontrolní údaje „Celkový součet za středisko“ a „Celkový součet za celý účetní plán“.

Součet se provádí za středisko, na kterém momentálně stojí kurzor.

· SESTAVY ÚČETNÍ – „Výběry“ – doplněno dalších 5 možných skupin výběrů účtů

· SESTAVY IIS – KONTROLNÍ SESTAVY

Doplněna sestava „Statistika počtu dokladů“ – sestava sumarizuje zadané počty dokladů za vybrané

období po jednotlivých agendách resp. uživatelích a agendách.

· ČÍSELNÍKY – „Adresář“

Doplněna nová položka na záložce „Ostatní“ – „Typ úhrady“. Tento druh úhrady bude automaticky

nabízen při evidenci došlých faktur.

· MAJETEK

Doplněny nové funkce „Hromadné vyřazení“ a „Hromadné změny“ (střediska, přidělení a umístění) .

· SLUŽBY – „Uživatelské parametry“ – zpřístupnění agend + náhledových tlačítek

Původní blokování jednotlivých agend pro vybrané uživatele bylo rozšířeno o možnost blokování

jednotlivých funkcí v rámci agendy. Oprávnění blokování má pouze tzv. „správce“. Totéž se týká

i náhledových tlačítek.

Změny ve verzi 2009.3 …

Ostatní úpravy

· DPH - tisk „Souhrnného hlášení“ opraven pro rok 2009

· VYDANÉ FAKTURY + DOŠLÉ FAKTURY

Upraveny sestavy „Dodavatelé (Odběratelé)“ – doplněna možnost zadání počtu dní po splatnosti – tato

varianta sestavy ( Neuhrazené faktury-splatnost nad 365 dní ) lze použít k zjištění dlouhodobých

pohledávek (závazků)

Upraveny sestavy „Neuhrazené k datu“ – doplněno třídění dle adresáře včetně možnosti součtů za

odběratele (dodavatele). Sestavy s tímto tříděním lze použít:

Vydané - tvorba opravné položky na nepromlčené pohledávky - „Zákon o rezervách - § 8 c“

Došlé - dodanění závazků po splatnosti 36 měsíců – „Zákon o daních z příjmů - §23 odst. 12

· ROČNÍ ZÁVĚRKA 2008

Přiznání k dani fyzických osob účtujících v IIS – doplněny chybějící zdravotní pojišťovny

· ČÍSELNÍKY – „Pomocné operace s číselníky“

Doplněny definice „Rozvaha“ a „Výkaz zisku a ztrát“ na rok 2009 pro všechny typy organizací

(pro příspěvkové organizace taktéž „Příloha příspěvkových organizací“)

Načtení => tlačítko „Výkaz zisku a ztrát a Rozvaha“ – rok pro načtení 2009

Změny ve verzi 2009.1 …

· ROČNÍ ZÁVĚRKA 2008

Nový formulář pro rok roční závěrku 2008 - Přiznání k dani právnických osob vzor č.8

· DPH

Nový číselník pro rok 2009

Nový tiskový formulář pro rok 2009 - Přiznání k dani z přidané hodnoty vzor č.15

Upravené sestavy („Opisy DPH“) pro rok 2009

· VYDANÉ FAKTURY

„Parametry - faktury“ – nový parametr „Zobrazit u odběratele poznámku“ – pokud je v adresáři u vybraného

odběratele vyplněna poznámka („text“ na poslední záložce), bude se při zadávání

vydané faktury tomuto odběrateli zobrazovat informativně tento text vpravo nahoře

- nový parametr „Výběr z ceníku MTZ“ – po nahození tohoto parametru bude na

zadávacím formuláři vydané faktury zpřístupněna výběrová položka „Ceník“, která

umožní výběr z ceníku MTZ a dotažení názvu zboží (materiálu), měrné jednotky,

případně prodejní ceny

Změny ve verzi 2008.6 …

Úpravy sestav

· DOŠLÉ FAKTURY

- do sestav „Neuhrazené k datu“ a „Dodavatelé“ doplněna nová varianta „více splatností“ – nastavení viz. “Parametry – Ostatní – Používat více splatností“. Faktura je rozdělena na dílčí podle zadaných splatností a částek

· VYDANÉ FAKTURY

- do sestav „Neuhrazené k datu“ a „Odběratelé“ doplněna nová varianta „více splatností“ – nastavení viz. “Parametry – Faktury – Používat více splatností“. Faktura je rozdělena na dílčí podle zadaných splatností a částek

Ostatní úpravy

· PANELY NÁSTROJŮ – TLAČÍTKO EXCEL

Nové tlačítko „EXCEL“ – rušení/potvrzení tvorby sestavy ve tvaru EXCEL.

Doporučujeme tvorbu do tvaru EXCEL implicitně zrušit (tlačítko bude šedivé) a nahodit jen

v případě potřeby. Značně urychlí tvorbu většiny základních sestav!!!!

· PANELY NÁSTROJŮ – TLAČÍTKO „V – vydané faktury“

Tlačítko upraveno o záložku „Ostatní“ – zobrazují se zde další údaje k vybrané faktuře (údaje o

upomínkách, omluvných dopisech, penalizačních fakturách a podání k soudu ).

· DOŠLÉ FAKTURY

„Parametry - ostat“ – nový parametr „Používat více splatností“

· VYDANÉ FAKTURY

„Parametry - faktury“ – nový parametr „Používat více splatností“

· BANKA

„Příkazy k úhradě“ – u „Tvorby příkazů“ doplněna možnost výběru účtu u firem, u kterých je v adresáři

definováno více účtů (viz. úpravu adresáře ve verzi 2008.1 ). Nabídka výběru účtů je zpřístupněna jen

u firem s více účty

- u faktur s více splatnostmi jsou v seznamu faktur k úhradě rozděleny dle splatností a označeny červeně

(u těchto faktur se zatím nezapisuje datum vystavení příkazu k úhradě)

Změny ve verzi 2008.1 …

Úpravy sestav

· DOŠLÉ FAKTURY

- do sestav „Neuhrazené“ a „Dodavatelé“ doplněna nová varianta „výběr zakázky“. Zakázka (y) se vyberou na záložce „Výběry“

- do sestav „Neuhrazené“ a „Dodavatelé“ doplněna nová varianta „výběr skupiny dodavatelů“. Toto označení skupiny lze nastavit u vybraných dodavatelů v číselníku „Adresář“ na záložce „ostatní“. Jde o 10-místný numerický údaj. Sestava pak bude vytištěna pouze za vybranou skupinu dodavatelů.

- do sestavy „Neuhrazené“ byl doplněna další výběrová varianta „Výběr účtů“. Tento výběr se definuje na záložce „Výběry“.

- do sestavy „Dodavatelé“ byla doplněna další možnost „Včetně adresy“.

· VYDANÉ FAKTURY

- do sestav „Neuhrazené“ a „Odběratelé“ doplněna nová varianta „výběr skupiny odběratelů“. Toto označení skupiny lze nastavit u vybraných odběratelů v číselníku „Adresář“ na záložce „ostatní“. Jde o 10-místný numerický údaj. Sestava pak bude vytištěna pouze za vybranou skupinu odběratelů.

- do sestavy „Neuhrazené“ byl doplněna další výběrová varianta „Výběr účtů“. Tento výběr se definuje na záložce „Výběry“.

- do sestavy „Odběratelé“ byla doplněna další možnost „Včetně adresy“.

- do sestav „Neuhrazené“ a „Dodavatelé“ doplněna nová varianta „výběr zakázky“. Zakázka (y) se vyberou na záložce „Výběry“

- „JKPOV “– nová sestava . Opis jednotlivých evidencí faktury setříděných dle JKPOV v evidencích faktur včetně součtů.

- „VÝNOSY “– nová sestava . Podklad pro vyhodnocení provizí dealerů na základě středisek či zakázek a neuhrazené faktury po jednotlivých dealerech (střediscích).

· DPH

- „Kontrolní“ – nová záložka pro „kontrolní sestavy“. První varianta odhalí prázdné položky sazebníku, druhá varianta je opis po jednotlivých položkách (resp. procentech) DPH. Pro obě varianty je třeba nastavit účet či výběr účtů. Doporučujeme zkontrolovat hlavně výnosové účty. Další dvě kontrolní sestavy byly přesunuty z „Sestavy IIS - Kontrolní“. Jde o kontrolní body, týkající se DPH (Nulové položky sazebníku + Kontrola data plnění, kontrola DPH zadané a přepočtené)

Ostatní úpravy

· ADRESÁŘ

„Více bankovních účtů“ - doplněna možnost zadat u odběratele/dodavatele více bankovních účtů (záložka

„Banka“). Jeden z nich by měl být označen jako aktuální - ten se bude nabízet na DF a při

tvorbě příkazu. Opis rozšířen o variantu včetně účtů - pak se opisují všechny účty u partnera,

aktuální je označený.

„E-mail - fakturace“ - zavedena nová položka „E-mail pro fakturaci“ (záložka „Spojení“). Tato adresa je

přípravou pro budoucí možnost zasílání vystavených faktur odběratelům.

· DOŠLÉ FAKTURY

„Aktualizace“ – doplněna možnost výběru bankovního účtu. Tato změna souvisí s úpravou číselníku

„Adresář“ popsanou výše. Po výběru dodavatele se zobrazí a nabídne se aktuální účet z

adresáře (nebo jeden z nich). Je možno vybrat pro tuto fakturu jiný - ten se pak použije pro

příkaz k úhradě.

· VYDANÉ FAKTURY

„Parametry - ostatní“ – nový parametr „Nezahrnovat vnitrofaktury do sestavy Neuhrazené“. Nahozením

tohoto parametru je odstraněn nesoulad v saldokontu neuhrazených vnitrofaktur.

· ČÍSELNÍKY

„Pomocné výkazy“ – byly doplněny další 4 možné pomocné výkazy. Jejich názvy se definují v „Parametrech

účetních sestav“.

Zpět na začátek